Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Ktp 1000 Basic Color weißes Bild

  1. #1
    Registriert seit
    24.05.2005
    Ort
    Westmünsterland
    Beiträge
    214
    Danke
    8
    Erhielt 45 Danke für 37 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    In einer Anlage von uns haben wir ein KTP1000 Color verbaut.
    Nach ca. 3-4 Wochen ist das erste mit einem weißen Bildschirm ausgeschieden.
    Reparatur bei Siemens - Neu Gerät bekommen und keine Angaben von Siemens was mit dem Gerät war.
    3-4 Wochen später das gleiche Spiel: Gerät mit weißem Bildschirm wieder nach Siemens neues Panel und wieder keine Angaben was mit dem alt Gerät ist. Selbst nach mehrmaligen nach Fragen.
    Gibst Probleme beim KTP1000 ??? oder bei anderen Panels ???

    Gruß Per
    Suche nicht nach Fehlern, suche nach Lösungen. [Henry Ford]
    Zitieren Zitieren Ktp 1000 Basic Color weißes Bild  

  2. #2
    Registriert seit
    06.03.2011
    Ort
    Daham
    Beiträge
    225
    Danke
    61
    Erhielt 13 Danke für 13 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hatten das gleiche Problem bei 5 Displays, mit dem neuen Update13 soll dieses Problem nicht mehr aufdrehten. Fehler dritt bei allen Basic Panels auf die mit WinCCfelx2008 SP2 bespielt worden sind, wenn bei Stromausfall (Netzschalten) gerade auf dem Panel geschrieben wird.

    Lösung:
    1. Einfach Projekt mit dem Update13 öffnen und Firmware des Displays mit ProSave auf V1.6.1.3 bringen, Projekt neu aufspielen.

    2. Falls das Display schon weiß ist,
    Display neu Starten, beim Startbildschirm auf Transfer Klicken und wie unter 1 verfahren.
    Im selten Fall das auch keine Verbindung mehr Hergestellt werden kann, mit dem USB-PPI Masterkabel mit Hilfe von ProSave Firmware neu aufspielen.
    Geändert von rogseut (31.12.2011 um 18:22 Uhr)
    Zitieren Zitieren besser spät wie nie  

Ähnliche Themen

  1. KTP600 Basic color PN
    Von Servomaster im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 06.11.2013, 00:20
  2. Übertragungsproblem KTP 1000 Basic
    Von Hume#19 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 23.02.2011, 16:16
  3. Antworten: 5
    Letzter Beitrag: 10.01.2011, 12:54
  4. !!! KTP600 Basic color DP !!!
    Von Kitefriend im Forum HMI
    Antworten: 18
    Letzter Beitrag: 13.04.2010, 09:45
  5. Antworten: 11
    Letzter Beitrag: 30.09.2009, 23:58

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •