Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Trending - Dynamisierung Werteachse funktioniert nicht

  1. #1
    Registriert seit
    11.02.2009
    Ort
    01968 Brieske
    Beiträge
    105
    Danke
    25
    Erhielt 6 Danke für 6 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Leute,
    ich möchte ein Trending anlegen und dabei die Werteachse dynamisieren.

    Aufbau meines Trendings:
    - 4 Kurvenfenster
    - je Kurvenfenster 2 Kurven
    - Zeitbereich bei allen gleich

    folgende Dynamisierung im Trending habe ich versucht:
    - Objekteigenschaften -> Eigenschaften -> ControlEigenschaften -> ValueAxisBeginValue oder ValueAxisEndValue
    hier habe ich eine Variable zur Dynamisierung eingetragen
    - Objekteigenschaften -> Eigenschaften -> ValueAxisIndex
    umschalten auf die nächste Werteachse

    Und dabei kommt mein Problem: Beim umschalten der Werteachse (ValueAxisIndex) bleibt der Dynamikeintrag (ValueAxisBeginValue oder ValueAxisEndValue) immer bei der gleichen Eingabe und dieser Eintrag wird grundsätzlich für die Werteachse 0 übernommen.
    Komischer Weise - wenn ich über ValueAxisIndex um schalte werden die fest eingetragenen Werte umgeschaltet (wie z.B. Name, Beschriftung usw.)

    Hat jemand eine Idee, wie ich an die anderen Kurven auch dynamisieren kann?

    Dirk
    Geändert von DiGo1969 (09.08.2010 um 15:24 Uhr)
    Zitieren Zitieren WinCC Trending - Dynamisierung der Werteachse funktioniert nicht  

  2. #2
    DiGo1969 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.02.2009
    Ort
    01968 Brieske
    Beiträge
    105
    Danke
    25
    Erhielt 6 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Leute,
    hat niemand eine Idee?

    Dirk

Ähnliche Themen

  1. Codesys Webvisualisierung Trending
    Von Der-Grim im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 06.02.2013, 19:29
  2. Antworten: 2
    Letzter Beitrag: 06.04.2011, 22:27
  3. MID-FC in SCL funktioniert nicht
    Von nobby_nobbs im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 19.03.2009, 02:14
  4. MMC funktioniert nicht
    Von MesSen-Nord im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 23.10.2008, 11:06
  5. TD 200 C funktioniert nicht
    Von -Andrea- im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.04.2005, 20:41

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •