Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 12 von 12

Thema: Bildwechsel KTP 400 und S7-1200 will nicht

  1. #11
    Jerenekasi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.02.2010
    Beiträge
    24
    Danke
    0
    Erhielt 6 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Sowas tolles gibts offenbar nicht...

    egal, ich habe es weiter versucht, kein Erfolg. Was mich zusätzlich stutzig macht ist das Fragezeichensymbol unten links auf de Seite die ich angehängt habe. was kann das bedeuten?
    Die Hilfe scheint es auch nicht zu kennen, bei Siemens geht offenbar Werktags keiner ans Telefon.

    hat einer noch eine weitere Idee?
    Angehängte Grafiken Angehängte Grafiken

  2. #12
    Registriert seit
    29.11.2010
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich Programmiere zum ersten mal mit der S7 1200 und KTP 400.
    (Programm wird für ein Rechenputzer für WKW geschrieben)
    Folgendes Problem:
    Ich muss über das Display Zeitwerte verändern können z.B. Rechen auffahren
    1s - 60s ----> Wenn ich mit "MD" arbeite funktioniert es nur in ms bereich. oder?
    2. mit einem DB Timer erstellen: beim ersten mal hat es die Zeit übernommen und dann nicht mehr

    Am Display hab ich Ein-/Ausgabefeld erstellt und auf Eingabe konfiguriert.

    Kann mir einer vlt. helfen? Vielen Dank
    Gruß Sasa
    Zitieren Zitieren Mit KTP 400 Zeit für Timer schreiben  

Ähnliche Themen

  1. Nicht installierte Bibliotheken in S7-1200
    Von norbaaart im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 16.05.2012, 19:59
  2. PID Regler in der S7-1200 läuft nicht immer
    Von Christian- im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 07.11.2010, 09:49
  3. S7-1200 mit KTP600 automatischer Bildwechsel
    Von sanjuro im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 09.08.2010, 12:49
  4. Antworten: 1
    Letzter Beitrag: 26.05.2010, 19:19
  5. WinCC Bildwechsel funktioniert nicht
    Von Scanda im Forum HMI
    Antworten: 0
    Letzter Beitrag: 07.08.2008, 08:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •