Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: WinCC flexible 2008 SP2: Phänomen bei E/A-Feld im Bildbaustein

  1. #1
    Registriert seit
    27.10.2006
    Ort
    Plauen
    Beiträge
    374
    Danke
    107
    Erhielt 13 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    mir ist gestern bei der Erstellung eines Bildbausteines etwas aufgefallen:
    ich hab ein E/A-Feld und ein Textfeld gruppiert um dieses innerhalb eines Bildbausteines besser ausrichten zu können.
    Beim Test des Bildbausteines ist mir dann aufgefallen, dass der Wert, der an das E/A-Feld gebundenen Variablen, nicht angezeigt wurde. Nachdem ich mehrmals die korrekte Verknüpfung im Bildbaustein überprüft habe und keinen Fehler finden konnte habe ich die Gruppierung des E/A-Feldes und des Textfeldes gelöst und danach noch einmal getestet.

    Und siehe da: schon gings!!!

    Gibt es einen "logischen" Grund weshalb das bei einer Gruppierung nicht funktioniert?

    Danke!
    Zitieren Zitieren WinCC flexible 2008 SP2: Phänomen bei E/A-Feld im Bildbaustein  

  2. #2
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Welche Version vom Felxible verwendest du?

  3. #3
    Avatar von Grimsey
    Grimsey ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.10.2006
    Ort
    Plauen
    Beiträge
    374
    Danke
    107
    Erhielt 13 Danke für 11 Beiträge

    Standard

    WinCC flexible 2008 SP2 Update10 Advanced

  4. #4
    Avatar von Grimsey
    Grimsey ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.10.2006
    Ort
    Plauen
    Beiträge
    374
    Danke
    107
    Erhielt 13 Danke für 11 Beiträge

    Standard

    Hab gerade eben mit dem Support gesprochen: das Probleme konnte nachvollzogen werden und wurde an die Entwicklung weitergegeben.
    Wenn es eine Meldung von seitens Siemens gibt, melde ich mich wieder.

  5. #5
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Immer wieder was neues mit Siemens

  6. #6
    Registriert seit
    08.10.2009
    Ort
    Südpfalz
    Beiträge
    273
    Danke
    43
    Erhielt 54 Danke für 47 Beiträge

    Standard

    Zitat Zitat von netmaster Beitrag anzeigen
    Immer wieder was neues mit Siemens
    Leider nix neues ...

    Das Problem ist mir schon bei ProTool (PC-Runtime) aufgefallen.
    Und bei Flex gings grad so weiter

    Gruß Roland
    Nicht Mensch, nicht Tier: Programmierer halt ...

  7. #7
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Zitat Zitat von Der Pfälzer Beitrag anzeigen
    Leider nix neues ...

    Das Problem ist mir schon bei ProTool (PC-Runtime) aufgefallen.
    Und bei Flex gings grad so weiter

    Gruß Roland
    Du hast in ProTool schon Bildbausteine gehabt? Oo

  8. #8
    Registriert seit
    18.10.2009
    Beiträge
    220
    Danke
    71
    Erhielt 17 Danke für 16 Beiträge

    Standard

    Mal sehen, ob der Fehler auch mit ins TIA-Portal gewandert ist *grins*
    Grüßele vom Bärle

  9. #9
    Registriert seit
    08.10.2009
    Ort
    Südpfalz
    Beiträge
    273
    Danke
    43
    Erhielt 54 Danke für 47 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von netmaster Beitrag anzeigen
    Du hast in ProTool schon Bildbausteine gehabt? Oo
    @Netmaster
    Es ging um das Problem mit den gruppierten E/A-Feldern.
    Und das ist mir in ProTool schon aufgefallen.

    Gruß Roland
    Nicht Mensch, nicht Tier: Programmierer halt ...

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 10.08.2011, 20:33
  2. Antworten: 2
    Letzter Beitrag: 07.07.2011, 16:00
  3. Antworten: 4
    Letzter Beitrag: 22.08.2010, 23:22
  4. Phänomen bei Kurve in WInCC flexible...
    Von mertens2 im Forum HMI
    Antworten: 1
    Letzter Beitrag: 23.12.2008, 13:14
  5. Antworten: 1
    Letzter Beitrag: 30.10.2006, 15:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •