Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: OP77A Aufgehangen!wie reseten?

  1. #1
    Registriert seit
    18.03.2010
    Beiträge
    14
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    CPU 314
    OP77A
    Verbindung MPI
    Der Laptop ist mit einem Helmholz USB MPI Adapter verbunden.


    Folgendes Problem:

    Nachdem ich nach erstmaligen Betrieb des OP77 ein Betriebssystemupdate durchführte , hat sich der Panel aufgehangen. Bekomme absolut keine Verbindung mehr.
    Komme auch nicht mehr in die Einstellungen des Panels....das einzige was beim einschalten
    passiert , das der Panel kurz bootet und dann sofort eine Meldung rauswirft "this device contais free software .... usw" .......... keine Tasten reagieren.
    Habe gelesen , das es bei älteren Panel eine Tastenkombi gab , welche es wohl beim OP 77 nicht mehr gibt.

    Es sollte doch eine Möglichkeit geben das Teil zu reseten ,ohne das man es direkt einschicken muß.....oder ?


    Danke im Vorraus für Eure Hilfe!

    Grüße Stefan !
    Zitieren Zitieren OP77A Aufgehangen!wie reseten?  

  2. #2
    Registriert seit
    29.08.2007
    Beiträge
    215
    Danke
    43
    Erhielt 34 Danke für 23 Beiträge

    Standard

    Hallo,

    mit einem PPI Kabel sollte man es immer zurücksetzen können bzw. das Betriebssystem Update nochmal einspielen können.

    Zumindest klappt das bei mir immer wenn das Betriebssystem Update über MPI schief geht.

  3. #3
    nognogradio ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.03.2010
    Beiträge
    14
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Daumen hoch

    Danke für die schnelle Antwort !

    Nun , hätte noch enen CP5511 Adapter der über PCMIA Slot läuft , nur leider funktioniert der nicht mehr mit win 7 ....

    Was benötige ich denn für eine Schnittstelle am Laptop für den PPI Adapter und wo bekommt man günstig sowas?


    Grüße Stefan !

  4. #4
    Registriert seit
    01.01.2009
    Ort
    Niedersachsen
    Beiträge
    813
    Danke
    180
    Erhielt 79 Danke für 75 Beiträge

    Standard

    Hallo,

    es gibt einen USB-PPI Adapter von Siemens, den nutzen wir für unsere OP73 micro.
    Ein Kollege hatte das Problem auch mal, dass beim Laden was schief ging, allerdings musste er das Gerät (den Typ weiß ich jetzt nicht) einschicken.

    Aber bevor du einschickst, wäre der Vorschlag von Van einen Versuch wert. Viel mehr kann ja nicht mehr kaputt gehen.
    Gruß Jan

    Wer fragt, bekommt Antworten.

  5. #5
    nognogradio ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.03.2010
    Beiträge
    14
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Jan Beitrag anzeigen
    Hallo,

    es gibt einen USB-PPI Adapter von Siemens, den nutzen wir für unsere OP73 micro.
    Ein Kollege hatte das Problem auch mal, dass beim Laden was schief ging, allerdings musste er das Gerät (den Typ weiß ich jetzt nicht) einschicken.

    Aber bevor du einschickst, wäre der Vorschlag von Van einen Versuch wert. Viel mehr kann ja nicht mehr kaputt gehen.



    der USB PPI Adapter ist aber nicht für meine 314er CPU zu gebrauchen , sondern dann nur für den OP77 oder ?

    Grüße Stefan !

  6. #6
    Registriert seit
    01.01.2009
    Ort
    Niedersachsen
    Beiträge
    813
    Danke
    180
    Erhielt 79 Danke für 75 Beiträge

    Standard

    Ja, so ist das leider.

    Ich gebe jetzt aus dem stehgreif keine Garantie, dass mit dem PPI-Kabel auf das OP77A zugegriffen werden kann.
    Aber wenn Van das schreibt, denke ich, wird es richtig sein.

    Ich hatte vorgestern ein OP7 und musste erschreckend feststellen, dass es nur über ein 15 pol. serielles Kabel geladen werden kann.
    Beim OP7 ist nix mit laden über MPI, DP, LAN, USB oder PPI.
    Deshalb bin ich jetzt etwas vorsichtig geworden.
    Gruß Jan

    Wer fragt, bekommt Antworten.

  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.752
    Danke
    323
    Erhielt 1.527 Danke für 1.286 Beiträge

    Standard

    Hier steht das alles geschrieben:
    http://support.automation.siemens.co...ew/de/19701610

    Du musst das Teil nun auf "Werkseinstellungen zurücksetzen" bzw. "Urladen",
    im Fall des OP77A mit RS232/PPI Multimasterkabel oder einem USB/PPI .Multimasterkabel

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    nognogradio (23.02.2011)

  9. #8
    Registriert seit
    29.08.2007
    Beiträge
    215
    Danke
    43
    Erhielt 34 Danke für 23 Beiträge

    Standard

    ich habe ein USB/PPI Kabel (Bestellnummer: 6ES7 901-3DB30-0XA0). Das lag mal einem S7-200 StarterKit bei.

    Und seit ich an meinem ersten Arbeitstag gleich ein MobilePanel177 gebrickt habe gebe ich das Kabel auch nicht mehr her.

  10. Folgender Benutzer sagt Danke zu van für den nützlichen Beitrag:

    nognogradio (23.02.2011)

  11. #9
    nognogradio ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.03.2010
    Beiträge
    14
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Daumen hoch

    Hallo !

    Die Lösung war wirklich das hier:

    USB/PPI Kabel (Bestellnummer: 6ES7 901-3DB30-0XA0)


    Danke nochmal ........ Grüße Stefan !

  12. #10
    Registriert seit
    01.01.2009
    Ort
    Niedersachsen
    Beiträge
    813
    Danke
    180
    Erhielt 79 Danke für 75 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von nognogradio Beitrag anzeigen
    Hallo !

    Die Lösung war wirklich das hier:

    USB/PPI Kabel (Bestellnummer: 6ES7 901-3DB30-0XA0)


    Danke nochmal ........ Grüße Stefan !

    Ich denke MSB und van haben einen Klick auf den Danke-Button verdient.

    Gruß Jan

    Wer fragt, bekommt Antworten.
    Zitieren Zitieren Danke-Button  

Ähnliche Themen

  1. Fehler Pnoz mutli reseten
    Von mitchih im Forum Sonstige Steuerungen
    Antworten: 5
    Letzter Beitrag: 07.03.2011, 19:52
  2. S7-300 Selbst reseten
    Von Meiers im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 26.08.2010, 09:06
  3. Der Reihe nach auslesen und dann reseten ?
    Von Chris30 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 15.07.2010, 20:48
  4. Antworten: 9
    Letzter Beitrag: 11.03.2009, 11:47
  5. CPU Reseten
    Von Krma1985 im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 13.02.2009, 08:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •