Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: WinCC Flex PC RT. 2008, SP1 & SP2 Vor und Rückwärtskompatibel ?

  1. #1
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Gemeinde.

    Bis jetzt habe ich verpasst auf 2008 SP2 zu hochrüsten. Ich war nicht 100% sicher ob es probleme mit bestehende Installationen gibt, wenn ein Projekt der mit 2008 SP2 generiert ist mit 2008 SP1 verwendet wird.
    Das Problem ist eigentlich das die Upgrade auf SP2 ein DVD benötigt. Das sendet man nicht einfach per email.

    Nun habe ich festgestellt durch ein paar tests, das SP1 und SP2 aufwärts und abwärts kompatibel sein.

    Gibt es keine issues damit ?
    Was mit SP2 und 2008 (ohne SP) ?
    Kann ein Projekt der mit 2008 SP2 generiert ist, mit 2008 (ohne SP) verwendet werden ?
    Jesper M. Pedersen
    Zitieren Zitieren WinCC Flex PC RT. 2008, SP1 & SP2 Vor und Rückwärtskompatibel ?  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

  3. #3
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Danke Verpolt,

    aber wo steht was über abwärts kompatibilität ?
    Jesper M. Pedersen

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    WinCC Flex 2008 SP2 ist nicht abwärtskompatibel, so wie WinCC Flex noch nie abwärtskompatibel war.

    Du kannst lediglich die Projektdatei bis Flex2007 zurück speichern, aber selbige nicht generieren.
    Das heißt du brauchst immer ein "altes" installiertes WinCC Flexible um das Projekt dann zu generieren/übertragen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. #5
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    ich habe vermutet, daß das hier irgendwo auftaucht.

    1. Gegenstand der Freigabe

    2. Neue Funktionalitäten

    3. Produktinformationen

    3.1. Kompatibilität mit anderen SIMATIC-Produkten <-----

    3.2. Gesonderte Hinweise

    3.3. Neue / geänderte Produkte <-----

    4. Bestelldaten

    5. Weiterführende Informationen
    Aber finde nichts brauchbares

  6. #6
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    MSB, aber es scheint zu funktionieren.
    Ein mit 2008 SP1 generiertes projekt lauft in ein 2008 SP2 Laufzeit.
    Ein mit 2008 SP2 generiertes projekt lauft in ein 2008 SP1 Laufzeit.
    Und Siemens überprüft ja ob die Versionsstände korrekt sind. Wenn es keine Fehlermeldung kommt, vermute ich das es "erlaubt" ist.

    Verpolt, ich habe es mit eine Lupe durchgelest, und finde nichts über abwärtskompatibilität.
    Jesper M. Pedersen

  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Also bei den Paneln wird man, wenns vorher 2008 SP1 war, auf jeden fall zum obligatorischen Betriebssystem-Update aufgefordert.
    Auch werden Flex2008 / 2008 SP1 Projekte beim Öffnen konvertiert.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #8
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Ich verwende aber PC RT.

    Wenn notwendig, mache ich ein test mit 2008 (ohne SP) <--> 2008+SP2.
    Dann muss ich "nur" eine 2008 installation machen in VMware. * stöhn *

    edit:
    Auch werden Flex2008 / 2008 SP1 Projekte beim Öffnen konvertiert.
    Ja. Und auch wenn man ein 2008+SP1 projekt mit 2008+SP2 öffnet wird zwangsmässig konvertiert.
    Jesper M. Pedersen

  9. #9
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe nun ein Flex 2008 installation in ein VM gemacht.
    Es klappt nicht 2008+SP1 oder 2008+SP2 Projekte zu laden.
    Es kommt einfach ein eine "konnte nicht geladen" werden Meldung.

    Konklusion.
    2008+SP2 Projekt kann funktionieren mit ein 2008+SP1 Laufzeit.
    2008+SP2 Projekt funktioniert nicht mit ein 2008 Laufzeit.
    2008+SP1 Projekt funktioniert nicht mit ein 2008 Laufzeit.
    Jesper M. Pedersen

Ähnliche Themen

  1. KTP1000 WinCC flex 2008 ?
    Von mzva im Forum HMI
    Antworten: 1
    Letzter Beitrag: 27.07.2010, 14:37
  2. Antworten: 3
    Letzter Beitrag: 01.07.2010, 17:24
  3. Antworten: 4
    Letzter Beitrag: 28.01.2010, 10:38
  4. WinCC flex 2008 HF2
    Von dalbi im Forum HMI
    Antworten: 2
    Letzter Beitrag: 08.01.2009, 17:05
  5. Bildumschaltung WinCC Flex 2008
    Von nobby_nobbs im Forum HMI
    Antworten: 4
    Letzter Beitrag: 26.11.2008, 13:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •