Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: .FWX und .PWX Datei wird durch WinCC Flexible 2007 nicht erstellt

  1. #1
    Registriert seit
    10.03.2011
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe gemeinde.

    Folgende Sachlage:

    Ich habe einen PC auf dem das WinCC Felexible 2007 läuft. Den PC will ich auch als Visu PC verwenden (vorerst). Ich mache nun meine Grafik und alle was man braucht im WinCC und dann gehe ich auf Generieren. Es passiert aber nichts. Es wird keine Runtimedatei erstellt. Er gibt auch keine fehlermeldung raus.

    Zum Test habe ich mal ein ganz neues Projekt im WinCC erstellt und -ohne etwas an dem frischen Projekt zu ändern - gleich Generiert. Und siehe da, Es wird wie ich es wünsche die Runtimedatei *.FWX erstellt. Nur kann ich mit der nichts anstellen, weil das Projekt ja ganz leer ist.

    Was mache ich falsch? Kann es sein das WinCC irgendetwas an meinem Projekt nicht gefällt? Aber wieso mekert er mich dann nicht an.

    Ich bin Ratlos. Kann mir einer helfen?

    Danke
    Sebastian.
    Zitieren Zitieren .FWX und .PWX Datei wird durch WinCC Flexible 2007 nicht erstellt  

  2. #2
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Was steht den unter "Ausgabe" nachdem du auf generieren drückst?

  3. #3
    Sepp1301 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.03.2011
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Jetzt steh ich auf dem Schlauch.... Wo genau soll die Ausgabe sein?

  4. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Ansicht--->Ausgabe

  5. #5
    Sepp1301 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.03.2011
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Schau ich später sofort nach!

  6. #6
    Sepp1301 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.03.2011
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also, dort steht:

    Error : Es wurde eine Funktion der Bildnavigation in einem Bild verwendet, das in der Bildnavigation nicht enthalten ist.

  7. #7
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Auf den Fehler clicken. Dann wird der bösartiger Parameter geöffnet (meistens).
    Jesper M. Pedersen

  8. #8
    Sepp1301 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.03.2011
    Beiträge
    22
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hab den Feler gefunden:

    In der Bildnavigation war noch nichts hinterlegt....

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 12.10.2010, 17:49
  2. WinCC flexible 2007 startet nicht
    Von woseitsihr im Forum HMI
    Antworten: 11
    Letzter Beitrag: 21.08.2009, 09:20
  3. Antworten: 4
    Letzter Beitrag: 29.07.2009, 14:46
  4. WinCC flexible 2007 _log.ldf Datei fehlt
    Von caret im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 09.06.2008, 09:25
  5. Antworten: 0
    Letzter Beitrag: 06.11.2006, 14:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •