Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 32

Thema: Mehrere Panels am DP verbindungsprobleme

  1. #11
    Avatar von wincc
    wincc ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2006
    Beiträge
    305
    Danke
    51
    Erhielt 14 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der Bereichszeiger "Koordinierung" dient zur Realisierung der folgenden Funktionen:

    • Anlauf des Bediengeräts im Steuerungsprogramm erkennen
    • Aktuelle Betriebsart des Bediengeräts im Steuerungsprogramm erkennen
    • Kommunikationsbereitschaft des Bediengeräts im Steuerungsprogramm erkennen


    Soweit ich das hier erkenne ist der Bereichszeiger nur zum übertragen vom Panelstatus in das Steuerungsprogramm nötig und nicht für den Komunikationsaufbau zur CPU...............

    oder lieg ich da falsch?
    Never touch a running system

  2. #12
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.181
    Danke
    923
    Erhielt 3.289 Danke für 2.658 Beiträge

    Standard

    Zitat Zitat von netmaster Beitrag anzeigen
    Kann man MPI auf 1,5Mbit umstellen?
    Ja, MPI kann man genau so schnell fahren wie Profibus (bis 12Mbit/s), wenn alle MPI-Teilnehmer das unterstützen, z.B. S7-400-CPU.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #13
    Avatar von wincc
    wincc ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2006
    Beiträge
    305
    Danke
    51
    Erhielt 14 Danke für 13 Beiträge

    Standard

    warum wird hier grundsätzlich vom thema abgeschwiffen?


    soll ich jetzt alles auf MPI umstellen oder hat vll einer ne ahnung vom Profibus


    .............................

    helft mir bitte !!!


    sehr dringend
    Never touch a running system

  4. #14
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.716
    Danke
    398
    Erhielt 2.399 Danke für 1.999 Beiträge

    Standard

    @WinCC:
    Hast du ggf. von deinem PB das Ende an einem der Panels ? Soweit mir bekannt speisen die Panels nicht die Abschlußwiderstände ...

    Gruß
    Larry

  5. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    wincc (12.05.2011)

  6. #15
    Avatar von wincc
    wincc ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2006
    Beiträge
    305
    Danke
    51
    Erhielt 14 Danke für 13 Beiträge

    Standard

    wie das speisen funktioniert weis ich nicht

    die panels geben auf jedenfall 24V für meinen USB Adapter aus .... ist ja nicht

    die erste Anlage bei denen mal 1 oder mehrere Panels am schluß des Buses

    hängen
    Never touch a running system

  7. #16
    Registriert seit
    17.01.2010
    Beiträge
    197
    Danke
    81
    Erhielt 21 Danke für 20 Beiträge

    Frage

    Zitat Zitat von wincc Beitrag anzeigen
    oder mehrere Panels am schluß des Buses

    hängen

    Hat Dein Bus mehr als zwei Enden?

    Unsere USB-Adapter bekommen am Siemens-Panel keine Versorgung.

    Die Versorgung für den Adapter ist ügrigens 24V für den Abschluss braucht man 5V.

    Böse wird der Pb auch, wenn man am einen Ende keine 5V hat (da läuft der Karren evtl. weiter) und am andere Ende das speisende Gerät ausfällt.

  8. #17
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    @WinCC:
    Hast du ggf. von deinem PB das Ende an einem der Panels ? Soweit mir bekannt speisen die Panels nicht die Abschlußwiderstände ...
    Doch.
    5V gibts, 24V gibts nicht.

    Aber, 50 DP slaves, darunter Antriebe, und dazu 4 Panele reingemischt.
    Das gefällt mir gar nicht.
    Der 317-2DP und die Panele unterstützen alle MPI @ 1.5M. Aber ich glaube nicht das MPI anstatt DP ein Unterschied macht.
    Aber das du es überlegst, erzählt uns das eine der Ports auf der 317-2DP frei ist. Also, "HMI-Bus" (Standard Bus-Profil) und "IO Bus" (DP Bus-Profil) in zwei DP Netze trennen.

    Ich glaube nicht das das Problem liegt bei anzahl Verbindungen. Aber Kontrolle ist besser als Glauben.
    Online checken wie viele Verbindungen in Verwendung bzw. frei sind.
    Jesper M. Pedersen

  9. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    wincc (12.05.2011)

  10. #18
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.716
    Danke
    398
    Erhielt 2.399 Danke für 1.999 Beiträge

    Standard

    ... wie auch immer ...
    Das was Jesper schreibt ist auf jeden Fall korrekt. Viele Bediengeräte an einen ohnehin schon gut-bestückten PB zu hängen bewirkt auf jeden Fall "lahmarschige" Bedienung auf den Panels. Also wenn du da auf MPI kannst würde es deiner Bedienung zuträglich werden - das hat aber mit der Funktion erstmal nichts zu tun.

    Werden dir denn alle Teilnehmer am PB, die du hast, am PG als "erreichbare Teilnehmer" angezeigt ? (Bitte um Verzeihung falls das schon gefragt wurde).

    Gruß
    Larry

  11. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    wincc (12.05.2011)

  12. #19
    Avatar von wincc
    wincc ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.01.2006
    Beiträge
    305
    Danke
    51
    Erhielt 14 Danke für 13 Beiträge

    Standard

    Habe mehrere Ende aus dem Grund das ca in der Mitte ein Repeater sitzt

    dh die Antriebe hänge auf dem "Schrankstrang" und die Panels auf dem "Maschinenstrang"

    Maschinenstrang = Bedienpulte (ET200M) + Panels + 4 Drehwinkelgeber + 4x sonstiges

    wenn ich meinen Siemens programmieradapter aufs Panel stecke funzt er

    dh er wird versorgt..

    MPI kann ich leider nicht machen da die Verdrahtung scho vorgegeben ist

    was mich noch wundert ist das es bereits an anderen Anlagen funktioniert hat

    OP-Verbindungen stehen in der CPU auf 5

    Angeschlossene Panels sind 4

    und Erkannt werden in der CPU 3

    wobei nur 2 bedienbar sind das 3te zeit nur was an wenn es gestartetet wird und friert dann ein

    das 4te panel zeigt nur ############


    wenn ich aber 1 panel abstecke funzt das 4te panel
    Never touch a running system

  13. #20
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Überleg doch die 2 Ports auf den 317-2DP auszunutzen.
    Es ist nicht 100% wichtig ob DP oder MPI. Aber es ist wichtig das die Panele sind nicht in denselbe Netz wie E/A und Antriebe.
    Und Bus-Profil einstellen: HMI-Bus = "Standard". Antribe und E/A Bus = "DP".
    Jesper M. Pedersen

  14. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    wincc (12.05.2011)

Ähnliche Themen

  1. Mehrere Panels mit gleichen Bilder bespielen
    Von Katrin1982 im Forum HMI
    Antworten: 5
    Letzter Beitrag: 27.07.2011, 00:09
  2. Mehrere Panels an einer CPU
    Von geduldiger im Forum HMI
    Antworten: 5
    Letzter Beitrag: 26.01.2010, 13:58
  3. Antworten: 0
    Letzter Beitrag: 11.01.2010, 08:11
  4. S7-200 mehrere Touch Panels anschließen
    Von Ugene im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 27.03.2009, 17:54
  5. Mehrere Panels synchronisieren
    Von Riba im Forum HMI
    Antworten: 5
    Letzter Beitrag: 01.11.2008, 13:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •