Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 30 von 30

Thema: Neigungssensor IM tp 177 anzeigen

  1. #21
    Dirk.K ist offline Benutzer
    Themenstarter
    Registriert seit
    07.06.2011
    Beiträge
    45
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der Sensor hat +45°,

    Also Aufruf FC105:
    IN: PEW256
    HI: 10.0
    LO: -10.0
    OUT: MW x

    MW x auf Panel

    Call FC 105 im OB?
    Wie muss ich im Pannel die skalierung dann einstellen?
    Gruß
    Dirk

  2. #22
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von Dirk.K Beitrag anzeigen
    Der Sensor hat +45°,

    Also Aufruf FC105:
    IN: PEW256
    HI: 10.0
    LO: -10.0
    OUT: MW x

    MW x auf Panel

    Call FC 105 im OB?
    Wie muss ich im Pannel die skalierung dann einstellen?
    Gruß
    Dirk
    Na genauso wie beim FC105, das kann doch nicht so schwer sein.
    Doch in diesem Fall nicht 10.0 / -10.0 sondern 45.0 / -45.0 (auch beim FC105)
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  3. #23
    Dirk.K ist offline Benutzer
    Themenstarter
    Registriert seit
    07.06.2011
    Beiträge
    45
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Paule,
    Sorry. bin halt Anfänger,
    Ich trage den wert im OB als call105 ein
    45.0 -45.0
    was mich nur gewundert hat, war das sich der wert den ich vom sensor auslese immer wieder verändert!
    mal 21140 am nächsten tag 22040 usw.
    kann ich den wert nich mit einem o punkt abgleichen wenn die sps angeschaltet wird?
    Gruß
    Dirk

  4. #24
    Registriert seit
    08.10.2009
    Ort
    Südpfalz
    Beiträge
    273
    Danke
    43
    Erhielt 54 Danke für 47 Beiträge

    Standard

    Hallo Paule, (den Nick wollte ich ursprünglich haben)

    Zitat Zitat von Paule Beitrag anzeigen

    ...
    Also Aufruf FC105:
    IN: PEW256
    HI: 10.0
    // @ Dirk, hier 45.0
    LO: -10.0
    // @ Dirk, hier -45.0
    OUT: MW x

    MW x auf Panel


    PS: Nimm doch bitte eine kleinere Schriftart


    Der Bereich ist fest, von der Bestellung abhängig
    Er hat +45°

    Aber die Schrift nicht zu klein.
    Denk an deine älteren Kollegen


    @ Dirk:
    Was hast du in der HardwareConfig bei der Analogbaugruppe angegeben?

    Gruß Roland

    Edit: War mal wieder zu langsam, ich sollte ins Bett gehen
    Geändert von Der Pfälzer (22.06.2011 um 00:43 Uhr) Grund: zu langsam
    Nicht Mensch, nicht Tier: Programmierer halt ...

  5. #25
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von Dirk.K Beitrag anzeigen
    was mich nur gewundert hat, war das sich der wert den ich vom sensor auslese immer wieder verändert!
    mal 21140 am nächsten tag 22040 usw.
    kann ich den wert nich mit einem o punkt abgleichen wenn die sps angeschaltet wird?
    Gruß
    Dirk
    Hallo Dirk,
    keine Ahnung vielleicht schwingt ja die Anlage wirklich ein bisschen.
    Zitat Zitat von Dirk.K Beitrag anzeigen
    kann ich den wert nich mit einem o punkt abgleichen wenn die sps angeschaltet wird?
    Doch, der Sensor hat doch einen Teach Eingang.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  6. #26
    Dirk.K ist offline Benutzer
    Themenstarter
    Registriert seit
    07.06.2011
    Beiträge
    45
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Roland
    In der hc habe ich I ,4-.20 ma eingetragen
    Gruß
    Dirk

  7. #27
    Registriert seit
    08.10.2009
    Ort
    Südpfalz
    Beiträge
    273
    Danke
    43
    Erhielt 54 Danke für 47 Beiträge

    Standard

    Zitat Zitat von Dirk.K Beitrag anzeigen
    Hallo Roland
    In der hc habe ich I ,4-.20 ma eingetragen
    Gruß
    Dirk
    Die 4-20mA der Sensorschnittstelle solltest du überprüfen.
    Nicht dass es ein Spannungstyp ist.

    Und bei der HC ist 4-Leiter einzustellen (wenn möglich).

    Am OUT des FC105 sollten dann Werte zwischen -45° und +45° erscheinen.

    Gruß Roland
    Nicht Mensch, nicht Tier: Programmierer halt ...

  8. Folgender Benutzer sagt Danke zu Der Pfälzer für den nützlichen Beitrag:

    Dirk.K (22.06.2011)

  9. #28
    Dirk.K ist offline Benutzer
    Themenstarter
    Registriert seit
    07.06.2011
    Beiträge
    45
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Lächeln

    Hallo Roland
    ich versuche es morgen ,besser gesgt später, da wir ja schon ....haben
    Ich hoffe nur dass meine anschlüsse wie am Anfang beschrieben
    richt sind.
    Danke
    Gruß Dirk

  10. #29
    Registriert seit
    08.10.2009
    Ort
    Südpfalz
    Beiträge
    273
    Danke
    43
    Erhielt 54 Danke für 47 Beiträge

    Standard

    Hallo Dirk,
    ich benutze den FC105 nicht. Müsste erst nachsehen, welches Format OUT hat.
    So wie es aussieht ist es INT, kein REAL.

    Wenn dem so ist und du Kommastellen brauchst, dann musst du einfach +450.0 /-450.0 angeben. Der OUT ist dann 10x so groß.
    In deiner VISU gibst du dann eine (gedachte) Kommastelle an.

    Gruß Roland
    Nicht Mensch, nicht Tier: Programmierer halt ...

  11. #30
    Dirk.K ist offline Benutzer
    Themenstarter
    Registriert seit
    07.06.2011
    Beiträge
    45
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    [QUOTE=Der Pfälzer;339303]Hallo Dirk,
    ich benutze den FC105 nicht. Müsste erst nachsehen, welches Format OUT hat.
    So wie es aussieht ist es INT, kein REAL.

    Wenn dem so ist und du Kommastellen brauchst, dann musst du einfach +450.0 /-450.0 angeben. Der OUT ist dann 10x so groß.
    In deiner VISU gibst du dann eine (gedachte) Kommastelle an.

    Hallo Roland,

    momentan nicht. Wenn es der besseren Genauigkeit dient werde ich es tun. Die Anzeige soll im Endbereich, sprich wenn alles im Wasser ist, eine hohe Genauigkeit haben und der Balken soll nicht zu schnell, aber auch nicht zu träge sein.
    Gruß Dirk

Ähnliche Themen

  1. BCD Anzeigen
    Von Andreas.W im Forum Schaltschrankbau
    Antworten: 8
    Letzter Beitrag: 31.07.2013, 22:42
  2. Fragen zu LCD-Anzeigen
    Von senmeis im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 18.04.2011, 11:55
  3. FC anzeigen
    Von The-Cook im Forum Hochsprachen - OPC
    Antworten: 15
    Letzter Beitrag: 03.06.2009, 14:52
  4. betriebszeit anzeigen
    Von Kralle im Forum PC- und Netzwerktechnik
    Antworten: 11
    Letzter Beitrag: 09.11.2008, 15:47
  5. Anzeigen von Störmeldungen
    Von Anonymous im Forum HMI
    Antworten: 4
    Letzter Beitrag: 11.12.2003, 15:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •