Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: ProTool und Step7 5.5

  1. #1
    Registriert seit
    09.07.2010
    Beiträge
    21
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forum,

    hat es von Euch schon jemand geschaft ProTool zusammen mit Step7 V5.5 zum Laufen zu bringen?
    Zitieren Zitieren ProTool und Step7 5.5  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Ja, warum nicht?

  3. #3
    chrisPCS ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.07.2010
    Beiträge
    21
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich hab hier ein neues PG mit Step5, Step7 V5.5, WinCCFlexible2008 SP2, TIA-Portal V10.5 und TIA-Portal V11. Läuft alles ohne Probleme, nur ProTool nicht.
    Welche Version von ProTool hast Du installiert?

  4. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    V6.SP2

    Läuft alles ohne Probleme, nur ProTool nicht.
    Was passiert, wenn du unter Start--Programme-Simatic-Prottol öffnest?

  5. #5
    chrisPCS ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.07.2010
    Beiträge
    21
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die genaue Meldung hab ich grad nicht mehr im Kopf.
    Ich glaub es war was in der Art von ...kann Step7 nicht finden...
    Werd das heute Abend oder Morgen nochmal nachprüfen.

  6. #6
    Registriert seit
    29.08.2008
    Beiträge
    68
    Danke
    1
    Erhielt 8 Danke für 7 Beiträge

    Standard

    Hallo,

    meine Erfahrung mit WinCC Flex und Protool - seit WinCCFlex 2008 läuft Protool nicht mehr problemlos in der gleichen Umgebung.

    Habe deshalb zwei separate VMs. Vielleicht mag Siemens Protool nicht mehr so gern.

    Aber wie gesagt - ist meine Erfahrung.

    gd

  7. #7
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.710
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    Zitat Zitat von chrisPCS Beitrag anzeigen
    ... und TIA-Portal V11.
    Läuft alles ohne Probleme, nur ProTool nicht.
    Hallo,
    die aktuellste Version von ProTool wäre V6.0-SP3.
    Ob die Software natürlich noch mit dem TIA-Portal zusammenarbeitet, wo es doch bei Flex schon große Probleme gab, die erst mit dem SP2 von Flex2008 beseitigt waren ...
    Ich würde hier wirklich mal ernsthaft über eine virtuelle Maschine nachdenken ...

    Gruß
    Larry

    Nachsatz:
    Was war übrigens das Betriebssystem ?

  8. #8
    chrisPCS ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.07.2010
    Beiträge
    21
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich hatte mal eine VM-Ware mit PCS7 V7, WinCCFlex2008, Step 5 und ProTool 6.x am laufen. War problemlos.

    Werd das mit ProTool 6.3 nochmal testen und wenn das nicht funktioniert weiter nachdenken. VM-Ware unterstützt halt leider keine CPs.

  9. #9
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Step7 V5.5 läuft ab WinXP Prof SP2
    ProTool läuft offiziell bis WinXP Prof SP2.


    LINK und LINK

    Hab aber auch schon ProTool auf XPSP3 am laufen- allerdings mit Step7 V5.4. Muss man halt ein paar Fehlermeldungen ignorieren...

    Approx
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  10. #10
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die genaue Meldung hab ich grad nicht mehr im Kopf.
    Ich glaub es war was in der Art von ...kann Step7 nicht finden...
    Werd das heute Abend oder Morgen nochmal nachprüfen.
    Protool läuft auch ohne Step7. Startest du das aus dem S7-Projekt ?

Ähnliche Themen

  1. Protool Integration in Step7
    Von werner.schleifer im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 23.03.2007, 11:03
  2. Integration Protool in Step7
    Von ChSchmidt im Forum HMI
    Antworten: 6
    Letzter Beitrag: 12.05.2006, 19:27
  3. Antworten: 5
    Letzter Beitrag: 22.04.2006, 08:42
  4. Antworten: 5
    Letzter Beitrag: 27.01.2005, 14:12
  5. Antworten: 6
    Letzter Beitrag: 14.01.2004, 08:05

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •