Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: WinCCFlexible Bildanwahl funktioniert nicht

  1. #11
    Registriert seit
    30.03.2011
    Beiträge
    47
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Aktiviere das Bild über den Namen.
    Was soll ich den noch für zusätzliche Infos angeben.

  2. #12
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.728
    Danke
    398
    Erhielt 2.406 Danke für 2.002 Beiträge

    Standard

    Es ist schön, wie du dir Alles aus der Nase ziehen läßt ...
    Leider passen für mich deine unterschiedlichen Aussagen nicht zusammen - da ist es dann schwer zu helfen.
    Aber ielleicht versuchst du es ja einfach noch einmal von vorn und diesmal mit etwas mehr Info's ...

  3. #13
    Registriert seit
    07.09.2010
    Beiträge
    62
    Danke
    0
    Erhielt 5 Danke für 4 Beiträge

    Standard

    Hab ein ähnliches Problem bei WinCC flexible Runtime auf ner PCU 50;

    Nach dem Starten ist kein Benutzer angemeldet, Bildanwahl funktioniert überall.
    Wenn ich Inbetriebnahmebenutzer anmelde geht auch alles noch.
    Sobald ich IB-Nutzer abmelde geht Bildanwahl nicht mehr.

    Fehler: Bildanwahl Bild: XX nicht möglich...

    Hab auch schon temp. Dateien gelöscht und komplett neu generiert, auch Benutzerverwaltung neu übertragen, aber bringt alles nichts...

  4. #14
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Eventuell ist das bild nicht für den angemeldeten benutzer erlaubt.

  5. #15
    Registriert seit
    07.09.2010
    Beiträge
    62
    Danke
    0
    Erhielt 5 Danke für 4 Beiträge

    Standard

    Wie kann ich den ganze Bilder für bestimmte Benutzer sperren bzw. erlauben?

    Ich kenn die Funktion nur bei Buttons und Ein-/Ausgabefeldern

  6. #16
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von al3x Beitrag anzeigen
    Wie kann ich den ganze Bilder für bestimmte Benutzer sperren bzw. erlauben?

    Ich kenn die Funktion nur bei Buttons und Ein-/Ausgabefeldern
    Ja und wie wechselst du ein Bild? Über SPS Steuerungsauftrag oder TASTE ? (button)

  7. #17
    Registriert seit
    07.09.2010
    Beiträge
    62
    Danke
    0
    Erhielt 5 Danke für 4 Beiträge

    Standard

    Bei mir sind alle Bildwechsel über Buttons projektiert. Und die Schaltflächen haben keine Berechtigung.

    Und direkt nach dem Starten geht auch alles, unangemeldet. Erst wenn ich mit dem IB-Benutzer angemeldet war, geht nichts mehr.

  8. #18
    Registriert seit
    07.09.2010
    Beiträge
    62
    Danke
    0
    Erhielt 5 Danke für 4 Beiträge

    Standard

    Hab nun alle Benutzer gelöscht und zwei neue angelegt.

    Wenn ich HMI Starte funktioniert alles, sobald ich mich mit einem Benutzer anmelde kann ich kein Bild mehr anwählen, auch wenn ich mich wieder abmelde funktioniert es nicht mehr.

    Woran könnte das liegen?

  9. #19
    Registriert seit
    07.09.2010
    Beiträge
    62
    Danke
    0
    Erhielt 5 Danke für 4 Beiträge

    Standard

    Ich hab jetzt das archivierte Projekt von ein paar Wochen getestet. Da funktionierte es noch.
    Hab seit dem nur Kleinigkeiten geändert, an der Benutzerverwaltung gar nichts.


    Jetzt muss ich hergehen, das aktuelle HMI Projekt mit dem alten Stand überschreiben und dann wieder alle Kleinigkeiten (die ich nicht mehr genau weis) nachprogrammieren.

    Oder hat jemand ne andere Lösung?

  10. #20
    Registriert seit
    06.10.2009
    Ort
    NRW
    Beiträge
    1.572
    Danke
    63
    Erhielt 259 Danke für 219 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielleicht den Siemens-Support mal damit beschäftigen.
    Meine Motivation läuft nackig mit einem Cocktail über eine Wiese.

Ähnliche Themen

  1. WinCCFlexible Projekt nicht in S7 integriert
    Von 5611andreas im Forum HMI
    Antworten: 6
    Letzter Beitrag: 01.04.2010, 16:34
  2. Antworten: 6
    Letzter Beitrag: 08.02.2009, 21:21
  3. Antworten: 2
    Letzter Beitrag: 16.10.2008, 12:39
  4. Antworten: 5
    Letzter Beitrag: 04.03.2008, 18:01
  5. TD 200 C funktioniert nicht
    Von -Andrea- im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.04.2005, 20:41

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •