Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: [WinCC Comfort] HMI schaltet die variablen nicht zum PLC weiter.

  1. #1
    Registriert seit
    25.09.2011
    Beiträge
    130
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Leute,

    Ich arbeite mit einer 315-2DP und einem TP177A.
    (WinCC Comfort und Step7 V.11)

    Verbindung etc. funktioniert. Projekte kann ich auch übertragen.

    Jetzt hab ich zum test mal ein paar Schalter eingebaut und als Variable direkt einige E/A's aus der PLC Variablentabelle gewählt.

    Die PLC Variablen sind auch alle auf "in HMI verfügbar" gestellt.

    Wenn ich das Projekt übertrage funktioniert das zwar Bildlich aber die E/A's werden am PLC nicht geschalten.

    Jemand ne Idee oder einen Fehleransatz?

    Danke schon mal.

    Gruß Chris
    Zitieren Zitieren [WinCC Comfort] HMI schaltet die variablen nicht zum PLC weiter.  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.205
    Danke
    237
    Erhielt 817 Danke für 691 Beiträge

    Standard

    Zitat Zitat von D4K!ZZ4 Beitrag anzeigen
    Hi Leute,

    Ich arbeite mit einer 315-2DP und einem TP177A.
    (WinCC Comfort und Step7 V.11)

    Verbindung etc. funktioniert. Projekte kann ich auch übertragen.

    Jetzt hab ich zum test mal ein paar Schalter eingebaut und als Variable direkt einige E/A's aus der PLC Variablentabelle gewählt.

    Die PLC Variablen sind auch alle auf "in HMI verfügbar" gestellt.

    Wenn ich das Projekt übertrage funktioniert das zwar Bildlich aber die E/A's werden am PLC nicht geschalten.

    Jemand ne Idee oder einen Fehleransatz?

    Danke schon mal.

    Gruß Chris
    Du kannst normal keine Eingänge beschreiben, außer über Tricks.
    Les dich in das Thema PAE /PAA ein und dann verwende für die Kommunikation Merker oder Datenbausteine


    bike

  3. #3
    D4K!ZZ4 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.09.2011
    Beiträge
    130
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    Danke für deine Antwort.

    Dacht ich mir schon fast sowas. Wollt es nur nicht ganz glauben.

    Dann Versuch ich das nochmal Danke

    Gruß

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 21.10.2011, 20:03
  2. SPS Ausgag schaltet nicht ?
    Von sonic_229 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 24.06.2011, 09:46
  3. Antworten: 0
    Letzter Beitrag: 26.05.2011, 09:38
  4. Not-Aus-Relais schaltet nicht sofort aus
    Von rkoe1 im Forum Schaltschrankbau
    Antworten: 11
    Letzter Beitrag: 27.07.2010, 19:58
  5. Flanke schaltet nicht weiter...
    Von Chriss4780 im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 21.06.2010, 14:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •