Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: LED-Abbild

  1. #1
    Registriert seit
    22.08.2005
    Ort
    Rum
    Beiträge
    83
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Hätte zwei Fragen!

    1.


    Eine frage ist es möglich das LED Abbild eines MP 370 Bildbezogen dazustellen.

    D.H wenn ich ein Bild aufmache dass er dei LED Abbilder holt

    2.

    Ist es möglich mit dem Protool die Betreibs bzw. Störmeldungen in eine Datebank im VB oder Ähnlich zu schreiben.

    Müsste dann eine Oberfläche bauen, wo man sie von der Ferne auslesen kann.

    Also so das Protool schreibt es in eine Datenbank --> werte die dann PHP aus

    Vielen Dank

    Michael
    Theorie ist, wenn jeder alles weiß und nichts funktioniert.
    Praxis ist, wenn alles funktioniert und keiner weiß warum.
    Bei uns ist Theorie und Praxis vereint:
    Nichts funktioniert und keiner weiß warum!
    Zitieren Zitieren LED-Abbild  

  2. #2
    Registriert seit
    27.08.2004
    Ort
    Bei Bremen
    Beiträge
    648
    Danke
    11
    Erhielt 12 Danke für 10 Beiträge

    Standard

    Hallo Much2k,
    Bildbezogenes LED Abbild geht... nur mit Handarbeit seitens der S7.

    Hole dir die Bildnummer in die S7 und dann kannst Du das LED-Abbild entsprechend anpassen..
    Gruß
    Heinz

  3. #3
    Anonymous Gast

    Standard

    ist nicht gut...


    naja ist mal so

    vielen dank

    michael

  4. #4
    Registriert seit
    27.08.2004
    Ort
    Bei Bremen
    Beiträge
    648
    Danke
    11
    Erhielt 12 Danke für 10 Beiträge

    Standard

    Weiss ich,
    aber eine bessere Idee habe ich nicht. Du wirst leider die LED's nach dem Bildwechsel anpassen können, so dass die LED's "erstmal" falsch sein können und dann angepasst werden .....
    Gruß
    Heinz

  5. #5
    Registriert seit
    22.08.2005
    Ort
    Rum
    Beiträge
    83
    Danke
    5
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hab mich am Wochenende Herumgespiel. Sieht ausals ob es geht wenn ich umschalte Schalte ich sie aus und dann nach einer sekunde wieder ein.

    Dann gibt es keine Fehleranzeigen.

    Schlag mich immer noch aber mit dem archiv rum dass es immer schreibgeschützt ist

    Gibt es eine Möglichkeit dass er auf das Archiv nur Zugreift wenn er was schreiben will und danach wieder freigibt?

    Vielen Dank

    Michael
    Theorie ist, wenn jeder alles weiß und nichts funktioniert.
    Praxis ist, wenn alles funktioniert und keiner weiß warum.
    Bei uns ist Theorie und Praxis vereint:
    Nichts funktioniert und keiner weiß warum!

  6. #6
    Registriert seit
    31.10.2008
    Beiträge
    24
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Kann ich mit S7-PLCSim und dem WinCCflex08-Simulator irgendwie die LED´s schalten? Ich bin bis jetzt daran gescheitert.

  7. #7
    Registriert seit
    03.11.2006
    Beiträge
    370
    Danke
    2
    Erhielt 75 Danke für 67 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    geht nicht ... LED`s funktionieren nur auf dem Panel nicht in der Simulation

Ähnliche Themen

  1. Prozess Abbild
    Von RobiHerb im Forum Programmierstrategien
    Antworten: 1
    Letzter Beitrag: 14.04.2010, 10:30
  2. WinCC flexible - LED Abbild MP277
    Von M-Arens im Forum HMI
    Antworten: 5
    Letzter Beitrag: 25.02.2010, 12:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •