Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: WinCC V7 Fehlermeldung: Benutzer besitzt nicht die erforderlichen Benutzerrechte...

  1. #1
    Registriert seit
    09.04.2008
    Beiträge
    50
    Danke
    9
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    das Laden eines WinCC Clients von der ES funktioniert nicht. Übertragung findet statt, jedoch lässt er sich nicht öffnen.

    Öffne ich am Client das Projekt kommt die Meldung dass der Rechnername nicht stimmt (soweit OK), übernehme ich den lokalen Namenkommt die Meldung dass der aktuelle Benutzer nicht genügend Rechte hat.
    Bis jetzt hat bei mir bei solcher Meldung folgende Aktionen/Einstellungen geholfen

    - Simatic Security Settings (ausgeführt und übernommen), auf Client wie auf ES.
    - Simatic Rights (Auf Projektordner angewendet)
    - Administrator ist in (Admininistrators / Simatic HMI / SQLServer2005MSQLUser$rechnername$ / Power Users)
    - Benutzername - Passwort - Benutzergruppen auf ES und Client identisch.
    - Rechtsklick auf Sicherheitseinstellungen, alles mögliche probiert, auch mal allen Vollzugriff, kein Erfolg.
    - Projekt gelöscht und neu geladen
    - Ein neues Projekt kann auf dem Client angelegt werden.


    Was vergesse ich??? Laut Siemens FAQs passt die Einstellungen.

    Wie geht ihr hier vor? Irgendeine Einstellung muss es noch geben die ich übersehen, vergessen habe.

    Betriebssystem ist auf ES und Client Windows XP SP3, MUI

    Danke für jede Antwort.
    Gruß centrox
    Zitieren Zitieren WinCC V7 Fehlermeldung: Benutzer besitzt nicht die erforderlichen Benutzerrechte...  

  2. #2
    Registriert seit
    26.09.2013
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von centrox Beitrag anzeigen
    Hallo zusammen,
    das Laden eines WinCC Clients von der ES funktioniert nicht. Übertragung findet statt, jedoch lässt er sich nicht öffnen.

    Öffne ich am Client das Projekt kommt die Meldung dass der Rechnername nicht stimmt (soweit OK), übernehme ich den lokalen Namenkommt die Meldung dass der aktuelle Benutzer nicht genügend Rechte hat.
    Bis jetzt hat bei mir bei solcher Meldung folgende Aktionen/Einstellungen geholfen

    - Simatic Security Settings (ausgeführt und übernommen), auf Client wie auf ES.
    - Simatic Rights (Auf Projektordner angewendet)
    - Administrator ist in (Admininistrators / Simatic HMI / SQLServer2005MSQLUser$rechnername$ / Power Users)
    - Benutzername - Passwort - Benutzergruppen auf ES und Client identisch.
    - Rechtsklick auf Sicherheitseinstellungen, alles mögliche probiert, auch mal allen Vollzugriff, kein Erfolg.
    - Projekt gelöscht und neu geladen
    - Ein neues Projekt kann auf dem Client angelegt werden.


    Was vergesse ich??? Laut Siemens FAQs passt die Einstellungen.

    Wie geht ihr hier vor? Irgendeine Einstellung muss es noch geben die ich übersehen, vergessen habe.

    Betriebssystem ist auf ES und Client Windows XP SP3, MUI

    Danke für jede Antwort.
    Gruß centrox
    Habe exakt das gleiche Problem. Der einzige unterschied besteht darin, das es sich bei mir um das Serverprojekt handelt.
    Netzwerkfreigaben sind erstellt, der/die Benutzer sind in sämmtlichen Simatic und SQL benutzergruppen angemeldet.
    Lokal erzeugte Projekte können ohne weiteres geöffnet und bearbeitet werden. Probleme gibt es lediglich mit dem von der ES geladenen Projekt.
    Zitieren Zitieren Keine Zugriffsrechte WinCC  

  3. #3
    Registriert seit
    26.09.2013
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hat hier schon jemand eine Lösung gefunden? Habe das gleiche Problem mit einem Serverproblem. Netzwerkfreigaben sind erteilt. Benutzer sind in allen Simatic Benutzergruppen und SQL-Benutzergruppen angemeldet.

  4. #4
    Registriert seit
    09.08.2006
    Beiträge
    3.627
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von centrox Beitrag anzeigen
    Öffne ich am Client das Projekt kommt die Meldung dass der Rechnername nicht stimmt
    Das sollte ja schonmal nicht sein. Im (Multi-)Projekt sollte für die Clients/Server schon vor dem Laden der richtige Rechnername eingestellt sein. Und das Projekt sollte NIEMALS vorher auf der ES mal in Runtime gewesen sein.

    Naja und das Hauptproblem, dass auf den WinCC rechnern nach der WinCC-Installation irgendwann mal der PC-Name geändert wurde.

    Mehr fällt mir spontan aus der Ferne auch nicht ein.

    Gruß.

  5. #5
    Registriert seit
    09.04.2008
    Beiträge
    50
    Danke
    9
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    sind in der Simatic Shell alle Rechner zu sehen? Sowohl auf der ES als auch auf dem Server? Die müssen da sein.

    Ist der Terminalbus auf beiden Seiten auf die richtige Karte gestellt?
    Überprüfe unter "Netzwerkverbindungen"-->"Erweitert"-->"Erweiterte Einstellungen" die Reihenfolge der Netzwerkkarten. IMHO musste die Karte des Terminalbus an erster Stelle sein.

    Damals haben wir sehr viel probiert und eingestellt, und was letztendlich zum Erfolg geführt hatte war auch nicht mehr klar ersichtlich Nur die Simatic Shell, die muss stimmen, sonst geht es nicht

    Gruß centrox

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 18.03.2011, 13:19
  2. Antworten: 0
    Letzter Beitrag: 05.10.2010, 09:24
  3. KTP600 meldet Benutzer nicht mehr an
    Von Andy79 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 20.01.2010, 20:10
  4. Dynamische Benutzerrechte mit WinCC flexible
    Von andree2812 im Forum HMI
    Antworten: 0
    Letzter Beitrag: 17.08.2009, 10:31
  5. WinCC flexible OP277 Benutzerrechte
    Von MandiNice im Forum HMI
    Antworten: 4
    Letzter Beitrag: 17.03.2009, 18:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •