Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Kein Transfer mit OP 17 möglich

  1. #1
    Registriert seit
    24.07.2007
    Beiträge
    11
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe folgendes Problem:

    OP 17 (6AV3 617-1JC20-0AX1), Verbindung zum Power-PG über IF2.
    Es erscheint beim Transfer immer die Meldung:
    Warnung: Das OP ist mit keinem Netz verbunden.
    Kennt jemand diese Meldung und kann mir helfen.
    Ich suche schon seit Stunden und habe auch diverse Versuche
    mit verschiedenen Leitungen hinter mir.

    Schon einmal vielen Dank vorab.

    Ergänzung: Software ProTool Lite V6.0 SP3
    Geändert von FrankF (04.11.2011 um 11:20 Uhr)
    Zitieren Zitieren Kein Transfer mit OP 17 möglich  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Ist das Protoolprojekt in Step7 integriert?

    Anbindung an Step7 MPI oder DP?

    Übertragung über MPI oder Profibus (hab kein Power PG, was ist IF2 ?)

  3. #3
    Registriert seit
    15.12.2007
    Beiträge
    712
    Danke
    84
    Erhielt 105 Danke für 94 Beiträge

    Standard

    Ein OP17 kann man nicht über MPI oder DP laden.
    Das geht nur seriell.
    Was die IF2 bei nem M3 ist weiß ich aber auch nicht.

  4. Folgender Benutzer sagt Danke zu Astralavista für den nützlichen Beitrag:

    Verpolt (04.11.2011)

  5. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Nur seriell? Ahje......

  6. #5
    FrankF ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.07.2007
    Beiträge
    11
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Verpolt,

    danke für Deine rasche Antwort,

    IF2 ist die serielle Schnittstelle am OP17,
    Projekt ist in S7 integriert.

    Gruß Frank

  7. #6
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard

    In Protool die transfer auf Seriël eingestelt, und steht der OP17 in transfer mode?

  8. #7
    FrankF ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.07.2007
    Beiträge
    11
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo JoopB,

    ja der Transfer war auf seriell eingestellt und auch im Transfer Mode.
    Ich konnte das Problem mittlerweile beseitigen, es lag an der Leitung (war eine "selbstgemachte").
    Nur die Meldung kam mir komisch vor, ich hatte nicht vermutet, daß es an der Leitung liegt.

    Viele Grüße Frank

Ähnliche Themen

  1. kein Transfer zu OP73
    Von Pockebrd im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 02.11.2010, 14:16
  2. Antworten: 7
    Letzter Beitrag: 16.09.2009, 20:40
  3. WinCCflex 2007 kein Transfer
    Von der_iwan im Forum HMI
    Antworten: 3
    Letzter Beitrag: 03.06.2009, 14:58
  4. Kein Transfer zum TP177B möglich
    Von Earny im Forum HMI
    Antworten: 4
    Letzter Beitrag: 21.07.2008, 15:29
  5. WinCCflex; kein Transfer
    Von Praktikus im Forum HMI
    Antworten: 2
    Letzter Beitrag: 25.12.2005, 21:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •