Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 59

Thema: WinCCflexible SP3

  1. #1
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    ich hab nun endlich mal WinCCflex SP3 installiert, und hab mich so gefreut das ich unter Win7 x64 nun endlich Visus pinseln kann.
    Die ernüchterung kam so gleich: Ich öffnete ein Projekt, musste es natürlich konvertieren, und... siehe da... Alle Texte waren min 2pkt. größer als zuvor.
    Woran liegt so ein Mist? Gibt es noch mehr solcher Überraschungen?

    Grüße

    Marcel
    Zitieren Zitieren WinCCflexible SP3  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.024
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Hallo Marcel,
    der Jasper hatte da mal was http://www.sps-forum.de/showthread.p...tzlich-unschön

    gruß RN

  3. #3
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.708
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    @Helmut:
    Das war (glaube ich) ein etwas anderes Problem ...

    Zitat Zitat von Matze001 Beitrag anzeigen
    ... Die ernüchterung kam so gleich: Ich öffnete ein Projekt, musste es natürlich konvertieren, und... siehe da... Alle Texte waren min 2pkt. größer als zuvor.
    Woran liegt so ein Mist? Gibt es noch mehr solcher Überraschungen?
    @Marcel:
    Woran das liegt kann dir m.E. nur Herr Siemens sagen.
    Und da die Auslieferung des SP3 ja nur sehr schleppend läuft und du anscheinend zu den ersten gehörst, die das Ding schon haben, werden wir das mit den Überraschungen hoffentlich frühzeit von dir erfahren ...

    Gruß
    Larry

  4. #4
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    So neuigkeiten.

    Ich hab das ganze nochmal an nem anderen PC gemacht, hier passt alles wunderbar! Ich versuch es mal
    nachzustellen!

    Grüße

    Marcel

  5. #5
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.708
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    es hat sich jetzt aber nicht vielleicht die Darstellungs-Auflösung deines Projektes geändert ?

  6. #6
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Also Konstellation:

    PC1 Win7 x64 WinCCflex SP3
    PC2 Win7 x64 WinCCflex SP3

    Wenn ich das Projekt auf PC1 öffne, verhaut er mir die Texte beim Importieren in WinCCflex SP3.
    Wenn ich selbiges bei PC2 mache, funktioniert es einwandfrei.
    Wenn ich das in SP3 importiere Projekt archiviere und auf PC1 öffne, verändern sich die Texte NOCH MEHR

    Es ist ein großes Misterium.

    Grüße

    Marcel

    Edit: Alles passt, nur die Texte ändern sind... Und da es ein MP377 12" ist, kann sich die Auflösung nicht ändern

  7. #7
    Registriert seit
    07.06.2006
    Ort
    Bayern
    Beiträge
    623
    Danke
    27
    Erhielt 156 Danke für 139 Beiträge

    Standard

    bei uns kam gestern auch das SP3 an.
    Heute war ich dann mal so mutig und wollte das SP3 mal eben "flux" drüberlaufen lassen.

    Als erstes kam dann dieses Fenster:

    2012-02-14_142752.jpg

    von wegen Service-Pack, das ist mal wieder ne komplett neue Version - die DVD hat 3GB

    Ich hab dann erst mal auf "NEIN" geklickt - vorerst bleibt dass SP2 drauf - ich lass erst mal die anderen Testkaninchen spielen.

  8. #8
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    weichei

  9. #9
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    So ... die Lösung ist so einfach wie traurig

    Der Kollege hat einen Riesen Monitor, und deshalb in Windows die Symbole und Texte auf 125% vergrößert.
    Da hat natürlich WinCCflex brav mitgespielt, und peng, sah es alles etwas kurios aus!

    Somit klappt alles, und bisher gibt es keine Probleme mit der Software

    Grüße

    Marcel

  10. #10
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Matze001 Beitrag anzeigen
    Somit klappt alles, und bisher gibt es keine Probleme mit der Software
    Na dann hoffe ich für dich das du kein ProTool Projekt mehr migrieren musst.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 08.02.2009, 21:21
  2. Erfahrungen XP SP3 ...?
    Von AndreK im Forum Simatic
    Antworten: 28
    Letzter Beitrag: 21.05.2008, 01:45
  3. S7 V5.4 Sp3
    Von Kleissler im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 25.11.2007, 12:44
  4. Step7 V5.4 SP3
    Von Jo im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 21.09.2007, 11:49
  5. Step 7 V5.3 + SP3
    Von Anonymous im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 16.11.2005, 11:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •