Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Verbindungsabbruch KTP600 und CP343-1 lean

  1. #1
    Registriert seit
    23.08.2008
    Beiträge
    35
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    ich habe ein Problem und zwar habe ich an einer kleinen Maschine ein KTP600 über ein CP343-1 lean an einer SPS angeschlossen.
    Und seit ca. 3 Tagen kommt ab und zu vor dass, das Panel keine Verbingung mehr zur SPS hat. Also Werte nur noch ### anzeigt und eben nicht mehr reagiert.
    Also Meldung am Panel stehen Verbindung beendet ohne das jemand was macht.

    Hat einer eine Idee was das sein kann???

    Gruß Stift1802
    Zitieren Zitieren Verbindungsabbruch KTP600 und CP343-1 lean  

  2. #2
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    * ist ein Gateway eingetragen?
    * Netzwerkleitung KTP<->Lean ok?
    * keine doppelten IP
    and we all support the team (S.King - Die Arena)

  3. #3
    Registriert seit
    23.08.2008
    Beiträge
    35
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Mäuseklavier,

    * Gateway ist keins eingetragen.
    * Netzwerkleitung habe ich auch schon gedacht. Ist aber komisch es läuft 24 Stunden und dann tritt der Fehler auf. Normal sollte man meinen wenn das Kabel was hat das der Fehler immer da ist. Naja beim nächsten mal werde ich die Reserveleitung nehmen.
    * doppelte IP-Adresse ist ausgeschlossen ist noch nicht im Netzwerk verbunden und habe ich geprüft.

    Gurß

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.628
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Normal sollte man meinen wenn das Kabel was hat das der Fehler immer da ist.
    Nicht wenn ein Wackelkontakt irgendwo gibts.
    Wie lang ist das ethernet kabel ?
    Geschirmtes Ethernet Kabel ?
    Sagt der Diagnosepuffer in der CP343-1 etwas ?
    Jesper M. Pedersen

  5. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.628
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Und, wenn das Problem ansteht - kein Verbindung zwischen KTP600 und S7 - dann dieses probieren.

    Dein Laptop auf den zweiten ethernet port an den CP343-1 anschliessen.
    Dann den CP343-1 pingen, und den KTP600 pingen.
    Jesper M. Pedersen

  6. #6
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    hatte schon zweimal Problem mit Kabel und unterschiedlichen Abständen in sporadischen Ausfällen,
    würd es nicht unbedingt ausschließen.

    Wieviel Kommunikationsverbindungen hast, der Lean kann glaube ich nicht so viel.
    and we all support the team (S.King - Die Arena)

  7. #7
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.628
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Mäuseklavier Beitrag anzeigen
    Wieviel Kommunikationsverbindungen hast, der Lean kann glaube ich nicht so viel.
    8
    ............
    Jesper M. Pedersen

Ähnliche Themen

  1. Tia-Portal cpu313c und cp343-1 lean
    Von ibanez007 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 22.09.2011, 22:20
  2. CP343 Lean und Uhrzeitsynchronisation
    Von ssound1de im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.05.2011, 13:00
  3. 315-2DP und CP343-1 Lean
    Von tremendo im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 10.04.2006, 13:25
  4. Prodave Mini und CP343-Lean?
    Von PeterEF im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 19.09.2005, 09:24
  5. CP 343-1 und CP343-1 Lean Unterschiede/Nutzbarkeit
    Von plc_tippser im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 08.12.2004, 19:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •