Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Hilfe! TIA Portal und Fernwartung über NetLink

  1. #1
    Registriert seit
    27.03.2012
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe folgendes Problem:
    Wir nutzen seit kurzen das furchbare TIA Portal mit WinCC Advanced V11 SP2 und Step7 Pro V11 SP2 da wir einige KP400 einsetzen wollten und dies auch nun getan haben.
    Nach vielen nun auch endlich gelösten Problem, wie zum Beispiel das "Hängenbleiben" der Runtime beim herunterfahren oder das die LED´s der Folientastatur nach dem Übertragen einen neuen Projektierung nicht mehr funktionierten, stehe ich nun vor dem nächsten und hoffentlich nicht schlimmsten und unlösbaren Problem.

    Wir haben mit dem Simatic Manager und WinCC flex die Fernwartung immer über einen Netlink von Helmholz gemacht (der glaube ich auch baugleich zum dem von Deltalogic ist?!?).
    Ich bin natürlich davon ausgegangen, dass dies auch weiterhin möglich ist mit dem TIA Portal.
    Nur ein kleiner Tipp von mir, seht jede Funktion in TIA als Geschenk an, es ist nichts selbstverständlich!
    Also, natürlich ging erst einmal überhaupt NICHTS!
    Letzte Woche habe ich den nun auch herunterladbaren Treiber von Helmholz installiert und siehe da, ich habe einen Onlinezugang! Und dieser funktioniert soweit!

    Nun mein Problem:
    Ich habe ein Projekt mit einer CPU und einem HMI-Gerät, eben diesem KP400 comfort, alles über Profibus!

    1. Klicke ich auf die CPU und dann auf übertragen, so öffnet sich das Fenster erweitertes Laden und ich kann Profibus auswählen, anschließend den Netlink und meine CPU wird gefunden. Alles kein Problem!

    2. Klicke ich auf das HMI-Gerät und dann auf übertragen, öffnet sich ebenfalls das Fenster eweitertes Laden und ich kann Profibus auswählen, jedoch dann nur die Schnittstelle 5611 und keinen Netlink mit der Folge, das ich natürlich das Gerät nicht finde und auch keine geänderte Projektierung rüberschieben kann. Und das ist blöd, wenn unsere Anlage weit weit weg steht!

    Das kuriose ist, wenn ich die Simulation anschaltet, bin ich online und ich kann meine Anlage bedienen, so wie früher in WinCC flex in Runtime. Wobei ich hier glaube, da auch dort direkt auf die CPU zugeriffen wird und ort die erforderlichen Daten geholt werden!


    Was kann ich tun?
    Zitieren Zitieren Hilfe! TIA Portal und Fernwartung über NetLink  

  2. #2
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bitte mal kurz bei uns telefonisch unter der 07171-916-112 melden.
    Wir schaun ob wir was tun können.
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

Ähnliche Themen

  1. Accon-Netlink und TIA-Portal
    Von Ralle im Forum Simatic
    Antworten: 38
    Letzter Beitrag: 05.03.2013, 09:39
  2. Verwenden Sie das TIA Portal mit Ihrem ACCON-NetLink
    Von Rainer Hönle im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 09.02.2012, 15:19
  3. Antworten: 0
    Letzter Beitrag: 22.01.2012, 18:59
  4. TIA Portal und Safety
    Von zwiebelernst im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 19.07.2011, 15:55
  5. TIA Portal und kompatible Steuerungen
    Von rudi_ratlos im Forum Simatic
    Antworten: 134
    Letzter Beitrag: 14.12.2010, 11:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •