Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24

Thema: PC-Runtime "friert ein"

  1. #11
    Registriert seit
    11.12.2009
    Beiträge
    2.115
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das hat ja nichts mit Hardware zu tun... das ist eine "Anfälligkeit" der Soft-SPS ... Da ist egal auf was für Hardware die läuft, bekommt die nen defektes Paket über das Netzwerk killt es diese einfach. Nach dem Hotfix tritt das nicht mehr auf. (Wir konnten es gut nachvollziehen, eine WLAN-Karte eines Laptops mit der Herstellersoftware für die Netzwerkverbindungen verursachte dieses defekte Paket.

    Was genau habt ihr geändert? Du sprichst von Gruppenrichtlinen... Kann es sein das der Server einen Client kurzzeitig aussperrt oder vergisst, und der sich erst nach dem abmelden wieder in der Domäne bewegen darf?

    grüße

    Marcel

  2. #12
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard

    wie erfolgt der zugriff der pc aufs netzwerk? file-transfer? sql-server?

  3. #13
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Stimmt es, das alles ist in einen Netzwerk verbunden, eigentlich den Firmen-Netzwerk ? Oder sind Anlagen-Netz und Firmen-Netz getrennt ? Durch doppelte Netzkarten oder Router ?
    Wie sind die Visu PCs mit der Domänencontroller verbunden ?
    Mehr info dazu bitte !

    Ist es Protool RT / Flex RT der die Daten loggt ? Oder eine andere Softwarelösung ?
    Mehr info dazu bitte !
    Jesper M. Pedersen

  4. #14
    Avatar von Larry Laffer
    Larry Laffer ist offline Super-Moderator
    Themenstarter
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    Hallo Marcel,
    Zitat Zitat von Matze001 Beitrag anzeigen
    Das hat ja nichts mit Hardware zu tun... das ist eine "Anfälligkeit" der Soft-SPS ... Da ist egal auf was für Hardware die läuft, bekommt die nen defektes Paket über das Netzwerk killt es diese einfach. Nach dem Hotfix tritt das nicht mehr auf. (Wir konnten es gut nachvollziehen, eine WLAN-Karte eines Laptops mit der Herstellersoftware für die Netzwerkverbindungen verursachte dieses defekte Paket.
    Da wir mit diesem Problem auch schon bei Siemens vorstellig waren und bei denen in der Richtung nichts kam nehme ich an, dass es nicht damit zusammen hängt.
    Der Verweiß auf die WinAC's sollte auch nur der Vollständigkeit halber sein.

    Zitat Zitat von Matze001 Beitrag anzeigen
    Was genau habt ihr geändert? Du sprichst von Gruppenrichtlinen... Kann es sein das der Server einen Client kurzzeitig aussperrt oder vergisst, und der sich erst nach dem abmelden wieder in der Domäne bewegen darf?
    Geändert haben wir, dass ursprünglich jeder Benutzer (ob bekannt oder nicht) den Server als Laufwerk zur Verfügung gestellt bekommen hat.
    Nun sind ja alle Anlagen quasi fest mit dem Server "verheiratet". Ich muss an dieser Stelle aber wieder darauf verweisen, dass das jetzt absolut nicht mehr mein Fachbereich ist ...

    Gruß
    Larry

  5. #15
    Avatar von Larry Laffer
    Larry Laffer ist offline Super-Moderator
    Themenstarter
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    Hallo Jesper,
    Zitat Zitat von JesperMP Beitrag anzeigen
    Stimmt es, das alles ist in einen Netzwerk verbunden, eigentlich den Firmen-Netzwerk ? Oder sind Anlagen-Netz und Firmen-Netz getrennt ? Durch doppelte Netzkarten oder Router ?
    Wie sind die Visu PCs mit der Domänencontroller verbunden ?
    Es ist ein Anlagen-Netzwerk, dieses teilt sich aber den Domänen-Controller mit dem Firmen-Netzwerk bzw. wir sind eine Untergruppe davon.
    Jede Anlage hat 2 Netzwerk-Karten - eine nach Aussen und eine in ihr "Intranet" (also B&B-Verbindung zur SPS etc.)
    Die Visu-PC'S sind als "Standard-PC-Netzwerk" mit dem Server verbunden - also Ethernet Cat7, Switche etc.


    Zitat Zitat von JesperMP Beitrag anzeigen
    Ist es Protool RT / Flex RT der die Daten loggt ? Oder eine andere Softwarelösung ?
    Ist ist immer die Runtime, die die anfallenden Produktionsdaten (zunächst lokal) als CSV-Datei mitschreibt und diese dann im Stundentakt (falls Server vorhanden) zum Server kopiert.

    Gruß
    Larry

  6. #16
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Vielleicht eine blöde Frage, aber kann es sein das die Ethernet-Schnittstellen in Powersave-Modus wechselt ?

    edit:
    OK, Powersave ist es sicherlich nicht:
    Stelle ich nun die physische Verbindung wieder her, dann kan es sein (je nach Zustand des Netzwerks ???), dass die Welt wieder in Ordnung ist - es kann aber genauso auch sein, dass das System nun sofort wieder einfriert.
    Ein anderen Versuch.
    Die verschiedene PCs sind vermutlich direct an ein Router oder Firmen-Switch verbunden.
    Gibt es ein Unterschied wenn man eine simple un-managed Switch dazwischen plaziert ?
    Geändert von JesperMP (25.04.2012 um 11:31 Uhr)
    Jesper M. Pedersen

  7. #17
    Avatar von Larry Laffer
    Larry Laffer ist offline Super-Moderator
    Themenstarter
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    Hallo Jesper,
    es sind aktuell noch alle Switche unmanaged. Wir planen, die Geräte zeitnah auf managed Switche umzubauen - das ist aber aktuell noch nicht der Fall.

    Powersafe kann es wirklich nicht sein. Es sind dann auch immer andere Funktionen davon betroffen - z.B. VNC, WLan-Access-Points ...

    Gruß
    Larry

  8. #18
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Noch eine blöde Frage:

    Bist du sicher das es kein Ring gibt ?
    Es ist mir einmal passiert das durch Kabel-Virvarr hatte man die unmanaged-switche in ein Ring verbunden. Und diese switche waren nicht intelligent genug um den Ring zu erkennen und abfangen.
    Das Netzwerk hat funktioniert, aber unstabil, und ich habe wie verrücht den Fehler gesucht, bis endlich ich ein Kabel abgezogen hat, und siehe da - alles war wieder in Ordnung.

    edit: Ein "Symptom" war das die PCs ohne Warnung einfrierte.
    Jesper M. Pedersen

  9. #19
    Avatar von Larry Laffer
    Larry Laffer ist offline Super-Moderator
    Themenstarter
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    Hallo Jesper,
    es gibt keine blöden Fragen ...!

    Das Thema mit dem Ring hatten wir schon mal gehabt (letztes Jahr). Da hatte unser Admin (den Tag vor seinem Urlaub) an einem der Switche was rum-gepatched und dann hatten wir auch genau den Effekt (jedenfalls fast). Es wirkte sich so nach und nach aus und nach 2 Tagen stand dann fast die ganze Produktion. Da wir das nicht gewußt hatten und bezüglich des Fehlers auch nur einen Verdacht hatten haben wir 2 Tage gebraucht um den Fehler zu finden. In der Zeit hatten wir dann alle Anlagen vom Netz genommen, damit wenigstens die Produktion wieder weiterlaufen konnte. So gesehen hast du also Recht, daß der Effekt der gleiche ist - diese Sache hatte ich schon wieder vergessen. Die Frage, die sich nun also stellt ist : warum passiert das so und was kann das Gleiche bewirken ohne das Gleiche zu sein ...?

    Gruß
    Larry

  10. #20
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Um die Ursache näher zu kommen, kannst du irgendwie sehen ob es sehr viel Ethernet Verkehr gibt.
    Wenn die LEDs konstant mit eine hohen Frequenz flackert, dann konnte es daran deuten.
    Gibt es Geräte die Broadcasts sendet ?
    Jesper M. Pedersen

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 16.03.2012, 18:20
  2. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  3. Antworten: 2
    Letzter Beitrag: 30.03.2009, 11:20
  4. Bildschirm an Nc Steuerung "friert" ein
    Von technikchef im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 11.11.2008, 13:34
  5. ProTool-Runtime "von außen" starten
    Von Anonymous im Forum HMI
    Antworten: 1
    Letzter Beitrag: 12.01.2004, 10:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •