Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 31 bis 40 von 46

Thema: WinCC flexible via VPN-Tunnel übertragen

  1. #31
    Registriert seit
    29.08.2011
    Beiträge
    36
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Dann haben wir wohl aneinander vorbei geredet. Ich dachte du überträgst das Panel immer mit HTTP.

    Das mit dem auf "Transfer-Modus" werde ich mal testen glaube aber nicht, dass es was hilft.

    Wie stellst du deinen Rechner auf HTTP? Wo macht man das?

    Sonst vielleicht noch jemand eine Idee was ich falsch mache bzw. woran das Problem liegt?

    Gruß

  2. #32
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    PC Netzwerk-Karte auf mein PC: TCP/IP, IP Adressevergabe per DHCP. (Nicht "HTTP", da habe ich mir vertan). Feste IP Adressen sollte auch möglich sein.

    PG/PC Einstellung auf mein PC: S7ONLINE=TCP/IP.

    WinCC Flexible: Transfer - Ethernet (Nicht HTTP !) - und IP von Panel.

    Panel: Transfer Einstellung - Ethernet und IP, Subnet, und Gateway nach Projekt und Router einstellung.

    edit: Dazu ein VPN Verbindung. Dies ist aber transparant wenn es steht. Es wirkt also ob man lokal mit den Router und den danach hängende Netzwerk verbunden ist.
    Geändert von JesperMP (08.08.2012 um 12:54 Uhr)
    Jesper M. Pedersen

  3. #33
    Registriert seit
    29.08.2011
    Beiträge
    36
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    das hab ich alles so!

  4. #34
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    OK.

    Panel anpingen - muss klappen.
    Ethernet Kabel von Panel entfernen, dann wieder Panel anpingen - wenn ping antwortet mit erfolg, dann ist etwas nicht richtig mit den Netzwerk.
    Probier auch den S7 CPU zu finden mit STEP7. Sollte klappen, wenn hier auch IP, Subnet und Gateway stimmen.

    Wenn nichts geht, probier Pack & Go. Ist wirklich einfach.
    Jesper M. Pedersen

  5. #35
    Registriert seit
    29.08.2011
    Beiträge
    36
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    das Panel ist richtig angesteckt und funktioniert auch nur wenn es angesteckt ist.

    die cpu kann ich anpingen und auch mich "online-schalten".

    Pack & Go hab ich auch schon den Leuten vor Ort geschickt und die versuchen es bei Zeiten.

    Wäre aber trotzdem super wenn ich es einspielen könnte.

    Gruß

  6. #36
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Zitat Zitat von andi1988er Beitrag anzeigen
    das Panel ist richtig angesteckt und funktioniert auch nur wenn es angesteckt ist.
    Das ist nicht was ich meine. Kannst du den Panel anpingen, obwohl das es nicht angesteckt ist ?
    Den Grund dafür das ich Frage ist das es kann sein das es gibt eine andere Netzwerkteilnehmer mit denselben IP. Relativ unwahrscheinlich, aber muss getestet werden. Es kann z.B. ein Netzwerk-Teilnehmer in dein Firmen-Netz sein.
    Jesper M. Pedersen

  7. #37
    Registriert seit
    29.08.2011
    Beiträge
    36
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    nein das ist nicht der Fall, da ich schon mit dem Netzwerkadmin telefoniert habe und der das einsehen kann.

  8. #38
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Mit den Netzwerkadmin meinst do vermutlich vor-ort. Ich meine das der dobbelte IP in dein Heim-Netz sein kann. Aber wenn du diese einfache test nicht probieren willst ... naja.
    Jesper M. Pedersen

  9. #39
    Registriert seit
    29.08.2011
    Beiträge
    36
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ach so hast du das gemeint.

    das hab ich gestern schon mehr oder weniger probiert, da ich gestern den gateway im Panel noch nicht eingestellt hatte und daher auch keinen Zugriff auf das Panel bekam. Beim ping habe ich keine Rückmeldung bekommen.
    Also gibt es die IP des Panels noch nicht.

    Gruß

  10. #40
    Registriert seit
    29.08.2011
    Beiträge
    36
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    mein Kunde hat gestern versucht das Panel mit Pack and Go zu übertragen.
    Hierbei hat er folgende Meldung erhalten:
    Fehlermeldung Pack and Go.jpg
    Was bedeutet dies??

    Die Benutzerverwaltung wurde anscheinend auch nicht übertragen.
    Das Häckchen für die Passwortliste ist aber gesetzt.
    Weiß jemand ob die Benutzerverwaltung auch beim Pack an Go mit übertragen wird?

    Gruß

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 18.11.2011, 00:13
  2. Antworten: 3
    Letzter Beitrag: 27.09.2011, 11:18
  3. Datenübertragung mit OPC-oder VPN-Tunnel
    Von Roli im Forum Hochsprachen - OPC
    Antworten: 7
    Letzter Beitrag: 04.03.2011, 23:14
  4. VPN Tunnel für TwinCAT aufbauen?
    Von olitheis im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 03.02.2009, 12:19
  5. Antworten: 4
    Letzter Beitrag: 02.02.2007, 18:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •