Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 3 of 3

Thread: Probleme mit ProTool Pro Runtime

  1. #1
    Join Date
    12.07.2003
    Posts
    13
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    ich habe auf einem Visualisierungsrechner ProTool RT laufen und lasse mir da
    verschiedene Messkurven aufzeichnen.Nun will ich den Rechner dazu bringen,
    mir automatisch alle 24 Stunden diese Kurven auszudrucken. Das klappt auch schon zu 90%,nur muss ich mich dann gerade wenn ich ihm von außen das bit "Ausdruck" setze auch gerade in dem Bild mit der zugehörigen Kurve befinden, sonnst passiert da schon mal gar nix.Das Bild mit einem anderen Bit aufzurufen will auch nicht so recht klappen,hat einer von euch noch nen Tip ?
    Reply With Quote Reply With Quote Probleme mit ProTool Pro Runtime  

  2. #2
    Join Date
    18.07.2003
    Posts
    254
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Default

    Hi,

    um z.B. von aussen in das Bild zuspringen kannst du ja den Steuerunsgauftrag 51 verwenden.

    Um das "sauber" zu machen kannst du dir ja die aktuelle Bildnummer merken (steht im Schnittstellenbereich), dann in dein Kurvenbild springen (Steuerunsgauftrag 51) , den Druckauftrag auslösen und dann wieder den Steuerungsaufterag 51 nehmen um in das ursprungsbild zurückspringen.

    Probiers mal, notfalls musst du es über ein interenes Skript mit Weckerbit machen.
    Ciao[/img]

  3. #3
    Join Date
    20.06.2003
    Location
    Sauerland.NRW.Deutschland
    Posts
    5,451
    Danke
    99
    Erhielt 924 Danke für 628 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    um das bild über ein bit aufzurufen gehe folgendermassen vor.
    var projektieren mit der funktion bildaufruf fest bei grenzwert überschritten. unterer grenzwert -1. oberer grenzwert 0. so klappt das bei mir einwandfrei.
    evtl. kann es zu probs kommen wenn mit dem bildaufrufenden bit auch direkt das drucken gestartet wird. dann solltest du ein weiteres bit dafür verwenden, welches du erst einige sekunden später (wenn der bildaufbau erfolgt ist) setzt.

    wichtig ist natürlich, dass du die var unter optionen auf ständig lesen stellst.
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download auf meiner HP
    zum Download im Internet (Backup nicht unbedingt aktuell)

Similar Threads

  1. Problem mit Grafik in ProTool/Pro
    By Anonymous in forum HMI
    Replies: 8
    Last Post: 25.05.2012, 11:31
  2. Replies: 1
    Last Post: 21.10.2009, 19:19
  3. Replies: 3
    Last Post: 04.01.2008, 16:42
  4. Protool Pro Probleme Position Rohre
    By lorenz2512 in forum HMI
    Replies: 2
    Last Post: 24.05.2006, 11:28
  5. Replies: 12
    Last Post: 04.06.2004, 08:59

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •