Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: ProTool Pro CS V6.0 SP3 Absturz unter XP SP2

  1. #1
    Registriert seit
    15.11.2005
    Beiträge
    89
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Leidensgenossen !

    Habe erstmalig folgendes Problem mit ProTool (o.g. Version):
    Bis vor 1 Woche war mein Programmiergerät mit W2K und o.g. Version
    voll funktionsfähig. Nun wurde in meinen Thinkpad eine neue HD eingebaut
    und XP Professional SP2 installiert. Soweit so gut, alles hat bisher funktioniert
    nur nun sitze ich an einer Anlage und versuche eine MP170 Projektierung zu
    übertragen -> ZACK -> komplettes ProTool ohne Meldung beim Generierungslauf geschlossen....
    O.K. ProTool erneut geöffnet, und nochmals versucht zu generieren, dann bleibt ProTool hängen mit dem Fenster "Synchronisierung der Meldungen"
    (Fortschrittsbalken bleibt bei 0, task tot).
    Komischerweise passiert das nur bei WinCE basierenden HMI-Geräten oder PanelPC's. Bestehende OP7,TD17 usw. Projektierungen konnte ich ohne
    Probleme generieren und auch transferieren.
    Von Siemens bisher keine Antwort.
    Hat jemand einen Rat ? Bin etwas verzeweifelt (Termine !)
    Alle Kollegen die ebenfalls XP benutzen haben derartige Probleme nicht !
    Hatte das komplette ProTool schon deinstalliert, neu aufgespielt
    (auch mal nur mit SP2) --> gleiches Fehlerbild....

    Hoffe auf Hilfe, nairolf
    _________________________________________
    Solls funktionieren, oder darfs auch Siemens sein?
    Zitieren Zitieren ProTool Pro CS V6.0 SP3 Absturz unter XP SP2  

  2. #2
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Zitat Zitat von nairolf
    Hallo liebe Leidensgenossen !

    Habe erstmalig folgendes Problem mit ProTool (o.g. Version):
    Bis vor 1 Woche war mein Programmiergerät mit W2K und o.g. Version
    voll funktionsfähig. Nun wurde in meinen Thinkpad eine neue HD eingebaut
    und XP Professional SP2 installiert. Soweit so gut, alles hat bisher funktioniert
    nur nun sitze ich an einer Anlage und versuche eine MP170 Projektierung zu
    übertragen -> ZACK -> komplettes ProTool ohne Meldung beim Generierungslauf geschlossen....
    O.K. ProTool erneut geöffnet, und nochmals versucht zu generieren, dann bleibt ProTool hängen mit dem Fenster "Synchronisierung der Meldungen"
    (Fortschrittsbalken bleibt bei 0, task tot).
    Komischerweise passiert das nur bei WinCE basierenden HMI-Geräten oder PanelPC's. Bestehende OP7,TD17 usw. Projektierungen konnte ich ohne
    Probleme generieren und auch transferieren.
    Von Siemens bisher keine Antwort.
    Hat jemand einen Rat ? Bin etwas verzeweifelt (Termine !)
    Alle Kollegen die ebenfalls XP benutzen haben derartige Probleme nicht !
    Hatte das komplette ProTool schon deinstalliert, neu aufgespielt
    (auch mal nur mit SP2) --> gleiches Fehlerbild....

    Hoffe auf Hilfe, nairolf
    Es kommt mir eher als Problem von ProSave (was auch teilweise die CE-Übertragung macht) vor. Und zwar gab's mal so 'ne beschissene ProTool 6.0 SP3 CD auf der während der Installation etliche Fehler auftraten. Vllt. wurde es mit der installiert und man hat die Fehler ignoriert, weil es sich ja starten ließ?
    Zitieren Zitieren Re: ProTool Pro CS V6.0 SP3 Absturz unter XP SP2  

  3. #3
    Registriert seit
    17.08.2004
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    protool 6.0 SP 3 darf man mit windows xp pro nich installieren.
    hatten meine ex-kollegen etliche probleme.
    nicht mal Sp2 von Pro-Tool war galub ich bis Mitte diesen Jahres von Siemens für XP freigegeben.
    Ich selber mag kein XP , was sich schon öfter bezahlt gemacht hat.Benutze immer noch dieses "altertümliche" 2000 Pro, leider mit SP3 und SP4 sonst kriegt man manche Software von Siemens gar nicht installiert.
    Aber neue Rechner kriegt man ja fast nur noch mit XP.
    Und beim sogenannten "deinstallieren" sind wahrscheinlich nich alle Einträge in der regisitry oder sogar programmteile gelöscht, deswegen hat das Neuaufspielen vom SP2 wahrscheinlich nix gebracht.

  4. #4
    Registriert seit
    15.11.2005
    Beiträge
    89
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Liebes Forum !

    Also, für den Fall, daß es jemanden interessiert:

    Hab's nun doch zum Laufen gebracht.
    ProTool wurde komplett deinstalliert (auch die gemeinsamen Dateien),
    anschließend einen etwas besseren Registry Cleaner laufen lassen
    und alle Einträge die angemeckert wurden und offensichtlich mit
    ProTool zu tun haben entfernt. Danach ProTool SP3 neu installiert,
    siehe da, es funzt !

    Lt. Siemens hat ProTool sehr wohl eine Freigabe für XP SP2.

    Euch allen Danke für die Antworten und viel Erfolg bei Eurem
    Schaffen....

    Cu, nairolf
    _________________________________________
    Solls funktionieren, oder darfs auch Siemens sein?

Ähnliche Themen

  1. ProTool Pro unter Windows XP???
    Von Wastel im Forum HMI
    Antworten: 14
    Letzter Beitrag: 12.06.2017, 08:44
  2. ProTool-Start verursacht Absturz des Rechners
    Von Frieder im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 12.05.2006, 16:24
  3. Antworten: 2
    Letzter Beitrag: 09.09.2005, 14:52
  4. Passwort unter ProTool Pro
    Von mehdi im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 27.04.2005, 11:36
  5. Popup-Fenster unter ProTool (Script)
    Von Anonymous im Forum HMI
    Antworten: 8
    Letzter Beitrag: 12.01.2004, 18:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •