Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Meldefenster in TP170B

  1. #1
    Registriert seit
    08.12.2003
    Beiträge
    86
    Danke
    32
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe ein Problem mit dem Einbinden des Meldefensters und dem Anzeigen
    von Meldungen.
    Ich möchte z. B. Wenn ich den Automatikbetrieb starte, daß als Betriebsmeldung "Maschine läuft" angezeigt wird. Oder bei einer Betriebsstörung z. B. "Endschalter X von Achse 1" angezeigt wird. Habe zwar schon in der Hilfe nachgelesen,diese hat mir aber auch nicht so recht weiter geholfen. Hat jemand einen Tipp für mich was ich verkehrt mache?

    Vorab schon mal vielen Dank

    papabär
    Zitieren Zitieren Meldefenster in TP170B  

  2. #2
    Registriert seit
    18.06.2003
    Beiträge
    141
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Hallo Papabär

    Du musst 2 Bereichszeiger anlegen. D.h. 1 Bereichszeiger für die Störmeldungen und einen für die Betriebsmeldungen.
    Sobald du ein Bereichszeiger z.B. Störmeldungen eingefügt hast, erscheint ein Fenster wo du entweder DB oder MW anlegen kannst. Unter "Länge" kannst du die Anzahl DW od. MW einstellen. Danach mit OK übernehmen. Das gleiche nochmals mit den Betriebsmeldungen.
    Danach im Hauptmenü auf der linken Seite "Meldungen" ---> Störmeldungen doppelklicken. Es erscheint die Störmeldeliste wo du deine Störtexte hineinschreiben kannst. Unten rechts auf dem Bildschirm siehst du die genaue Adresse deiner Störtexte die du im SPS-Programm ansteuern musst. Das gleiche gilt für die Betriebsmeldungen.

    Viel Erfolg!

    mfG churchill

  3. Folgender Benutzer sagt Danke zu churchill für den nützlichen Beitrag:

    sob (22.05.2008)

  4. #3
    Registriert seit
    29.01.2007
    Beiträge
    24
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Dank für die Info.
    Ich habe Störmeldungen eingebunden (Bereichszeiger -> Störmeldungen angelegt) den Bereich DB3.DBW0 festgelegt und beim Testen keine Störmeldungen bekommen.
    Ich dachte die Meldung des DB3.DBX0.0 beginnt in der 1. Zeile jedoch beginnt das 1. Byte des Wortes in der Zeile 9 und das 2. Byte des Wortes in der Zeile 1.
    Der Hinweis war die Rettung: Unten rechts auf dem Bildschirm siehst du die genaue Adresse deiner Störtexte
    Zitieren Zitieren DANKE für den Tip!!!  

Ähnliche Themen

  1. Meldefenster und Bildbausteine
    Von skyvan im Forum HMI
    Antworten: 0
    Letzter Beitrag: 06.07.2011, 13:29
  2. Meldefenster ausblenden
    Von Iserlohner im Forum HMI
    Antworten: 5
    Letzter Beitrag: 18.08.2009, 16:26
  3. Meldefenster bei TP177A
    Von settelma im Forum HMI
    Antworten: 8
    Letzter Beitrag: 02.04.2008, 21:11
  4. Meldefenster / Filterung
    Von Thomas R im Forum HMI
    Antworten: 3
    Letzter Beitrag: 09.03.2007, 20:25
  5. Meldefenster-vorlage
    Von Kalle im Forum HMI
    Antworten: 0
    Letzter Beitrag: 31.01.2005, 14:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •