Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Bereichstasten auf WinCC Client

  1. #1
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich arbeite mich zur Zeit in WinCC ein und komme jetzt nicht so richtig weiter.

    folgende Konfiguration:
    - 1 Server
    - 2 Clients (ohne eigene Projektierung)

    Ich habe mit dem OS-Projekteditor mehrere Bereiche definiert und diesen veschiedenen Bilder zugeordnet. Aktiviere ich jetzt das Projekt auf dem Server fuktioniert alles wie gewünscht(Benutzeranmeldung, Anwahl der Bilder über die Bereichstasten). Aktiviere ich das Projekt auf einer der beiden Clients so sind die Bereichstasten nicht bedienbar, die Namen der einzelnen Bereiche in den Bereichstasten sind nicht sichtbar, und eine Anmeldung an der Runtime ist ebenfalls nicht möglich (Schaltfläche ausgegraut).

    Wäre sehr dankbar für Denkanstösse jeglicher Art!!!

    Ach so projektiert ist das ganze auf WinCC v7 SP2 Update 3!!!
    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:
    Zitieren Zitieren Bereichstasten auf WinCC Client  

  2. #2
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zeigen die Clients denn überhaupt irgendwelche Daten der SPS an? Meldungen sonstiges? Denke die Kommunikation Client<->Server funktioniert nicht. Terminalbus richtig eingerichtet?
    Nebenbei wird Client ohne eigenes Projekt nicht mehr empfohlen.

    Gruß.

  3. #3
    Avatar von fuss
    fuss ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard

    Moin ducati,

    erst einmal Danke für deine Hilfe, aber ich habe das Problem jetzt schon selber in den Griff bekommen. Es war nur ein Problem mit den Benutzrechten in der Benutzgruppe "SIMATIC HMI".
    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:

  4. #4
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von fuss Beitrag anzeigen
    Es war nur ein Problem mit den Benutzrechten in der Benutzgruppe "SIMATIC HMI".
    Tja, das gute daran ist: meist sind es Probleme die irgendwo beschrieben stehn Das Schlechte daran es gibt tausende von Dokuseiten bei Siemens. Jedenfalls "Installationsanleitung" und "Liesmich" würde ich bei WinCC7/PCS7 dringend/immer befolgen.

    Gruß.

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 14.11.2012, 12:26
  2. lokale Variablen auf Client
    Von derwestermann im Forum HMI
    Antworten: 0
    Letzter Beitrag: 06.03.2009, 13:47
  3. 2. Projekt auf einem WinCC Client
    Von Spessarträuber im Forum HMI
    Antworten: 0
    Letzter Beitrag: 11.09.2008, 17:00
  4. WinCC 6.2 Server/Client Bedienung nur Client
    Von Jens Qualmann im Forum HMI
    Antworten: 2
    Letzter Beitrag: 22.08.2008, 19:06
  5. Was brauche ich um WinCC Client auf einen Server zuzugreifen
    Von dellamorte-dellamore im Forum HMI
    Antworten: 1
    Letzter Beitrag: 20.11.2005, 20:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •