Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: OP 3 - fehler bei der Übertragung

  1. #1
    JeyJey Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe eine CPU 314C-2DP, Simatic V5.3, OP3 und ProTool

    Bekomme leider keine vebindung zum OP3.
    Einmal über MPI, die Adresse wird in ProTool beim Versuch die
    Daten zu übertragen nicht gefunden.
    Haben die MPI Adresse schon in ProTool, in HW-Config und im OP3 geändert.
    Habe mir dazu auch einige Beiträge in diesem Forum angesehen und nachverfolgt.
    Aber es klappt leider nicht!

    Die zweite möglichkeit über serriel habe ich auch versucht.
    Hier wird das OP3 auch gefunden und die Daten werden danach übertragen.
    Leider kommt am Ende der übertragung eine Fehlermeldung in ProTool und
    auf dem OP3 steht " $ 006 COM-Transfer Fail-No:1 Sts:3
    Das Programm (die Betriebsmeldungen) werden somit nicht angenommen.

    Wichtig :
    Das OP3 zeigt zeigt im Grundmodus nach dem einschalten alle 10s den
    Fehler : " $551 AS Adress 2 not possible " an

    vielen Dank für die Hilfe, ich wieß nicht mehr weiter...

    MfG Jens
    Zitieren Zitieren Gelöst: OP 3 - fehler bei der Übertragung  

  2. "Hallo Jens,

    die Fehlermeldung "$006 COM-Transfer Fail-No:1 Sts:3" ist ein TimeOut beim Empfangen von Daten. Das habe ich auch des öfteren beim Laden von OPs über COM. Da das OP jedoch nach dem AG(2) sucht, denke ich, die Projektierung ist übertragen.

    Überprüfe doch mal folgendes:

    - Unter den CPU-Eigenschaften (HW-Konfig) muss mind. eine Verbindungsressource für OP-Kommunikation reserviert sein.
    - Unter NetPro sind die CPU und das OP mit dem selben MPI-Netz verbunden
    - Die CPU hat die Adresse 2 und das OP die Adresse 1 (standard, muss aber nicht sein)
    - In Protool unter Eigenschaften der Steuerung sind Angaben gemacht: (siehe Anhang)

    Um die Anlage zu sehen, musst du angemeldet und eingeloggt sein!


    Gruß, Onkel"


  3. #2
    Registriert seit
    06.10.2003
    Beiträge
    3.408
    Danke
    449
    Erhielt 504 Danke für 407 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Jens,

    die Fehlermeldung "$006 COM-Transfer Fail-No:1 Sts:3" ist ein TimeOut beim Empfangen von Daten. Das habe ich auch des öfteren beim Laden von OPs über COM. Da das OP jedoch nach dem AG(2) sucht, denke ich, die Projektierung ist übertragen.

    Überprüfe doch mal folgendes:

    - Unter den CPU-Eigenschaften (HW-Konfig) muss mind. eine Verbindungsressource für OP-Kommunikation reserviert sein.
    - Unter NetPro sind die CPU und das OP mit dem selben MPI-Netz verbunden
    - Die CPU hat die Adresse 2 und das OP die Adresse 1 (standard, muss aber nicht sein)
    - In Protool unter Eigenschaften der Steuerung sind Angaben gemacht: (siehe Anhang)

    Um die Anlage zu sehen, musst du angemeldet und eingeloggt sein!


    Gruß, Onkel
    Angehängte Grafiken Angehängte Grafiken
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

Ähnliche Themen

  1. License Key Übertragung!!!
    Von Baul im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 03.02.2012, 13:41
  2. Bidirektionale Übertragung
    Von Groddes im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 13.09.2011, 11:00
  3. OP Übertragung
    Von MAJO im Forum HMI
    Antworten: 1
    Letzter Beitrag: 23.11.2009, 12:59
  4. Übertragung der Änderungen zu HMI
    Von zigelei im Forum HMI
    Antworten: 39
    Letzter Beitrag: 10.12.2008, 13:42
  5. OP7: Problem bei der Übertragung?
    Von Andi_W im Forum HMI
    Antworten: 3
    Letzter Beitrag: 01.05.2008, 19:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •