Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Protool V6.0 SP 3 - COM Schnittstelle ändern ?!?

  1. #1
    Registriert seit
    30.03.2007
    Ort
    Hiddenhausen
    Beiträge
    114
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo !

    Ich steh in der Firma im Moment etwas auf dem Schlauch.
    Ein OP 15 ist irgendwie mechanisch beschädigt worden, so dass die Kiste nicnt mehr läuft. Zeigt an, dass kein Flash vorhanden ist, oder so ähnlich.
    Ich habe die Projektierung und auch ein Ersatz OP 15.
    Das letzte mal hatte ich vor 8 Jahren mit Protool zu tun und war auch mehr, oder weniger nur anwesend dabei )
    Ich habe ein Kabel, welches ich bei meinem PG740 III (NT 4.0) in COM 2 (9 pol.) und am OP 15 (15 pol) angeschlossen habe.
    Beim flashen meckert das Programm, dass keine Verbindung auf COM 1 aufgebaut werden kann.
    Wie kann ich die Software auf COM 2 umstellen ?!
    Ich habe schon 3 X über die Menüs von Protool geguckt. Entweder kann man das nicht umstellen, oder ich habs mit den Augen )
    Google hat auf die schnelle leider nichts ausgespuckt.

    Danke im voraus

    Hucky
    Zitieren Zitieren Protool V6.0 SP 3 - COM Schnittstelle ändern ?!?  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Datei/Transfer/Einstellungen
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Hucky ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.03.2007
    Ort
    Hiddenhausen
    Beiträge
    114
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    DANKE

    Habs wohl doch mit den Augen

  4. #4
    Hucky ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.03.2007
    Ort
    Hiddenhausen
    Beiträge
    114
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hmmm....
    Jetzt hab ich den Fehler: E4017: Protokollfehler Seriell Zeilen FFFF021BH
    Keine Verbindung zum OP !

    Und nu ?

    Hucky

  5. #5
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.719
    Danke
    729
    Erhielt 1.159 Danke für 970 Beiträge

    Standard

    Richtige COM Schnittstelle und Parameter eingestellt?
    Es gibt auch verschiedene Kabel. Solltest das auch mal checken

  6. #6
    Hucky ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.03.2007
    Ort
    Hiddenhausen
    Beiträge
    114
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    COM Schnittstelle ja.
    Was für Parameter ? Das Ding steht fest auf 9600 Baud - kann ich nicht ändern

    Hucky

  7. #7
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.719
    Danke
    729
    Erhielt 1.159 Danke für 970 Beiträge

    Standard

    Steht deine COM Schnittstelle in Windows denn auch auf 9600 Baud

  8. #8
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.719
    Danke
    729
    Erhielt 1.159 Danke für 970 Beiträge

    Standard

    Hier eine Übersich welche Kabel zur Übertragung zum OP15 geeignet sindOP15Kabel.pdf

  9. #9
    Hucky ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.03.2007
    Ort
    Hiddenhausen
    Beiträge
    114
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Steht bei Windows im Gerätemanager auch auf 9600.
    Ich schau mir mal den Link an.
    Damals hatten wir so viel ich weiß das selbe Kabel benutzt. Komisch.
    Hab gerade ein wenig in der Anleitung vom OP gelsesen.
    Wenn ich eine Projektierung überschreiben will muss ich das Ding offenbar auf "transfer" stellen ?
    Die Betriebsart steht auf "online". Wenn ich da etwas verstellen möchte muss ich allerdings ein Passwort eingeben. Hab ich natürlich nicht )
    Gibt es evtl. irgendein Universal Passwort ?

    Hucky

  10. #10
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    OP15 im Anlauf mit Tastenkombination löschen bzw in Transfermode bringen...

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Löschen  

Ähnliche Themen

  1. Schnittstelle sinnvoll ändern im FB
    Von Oest im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 01.10.2011, 17:41
  2. Antworten: 11
    Letzter Beitrag: 28.01.2011, 22:10
  3. Antworten: 9
    Letzter Beitrag: 18.11.2009, 16:04
  4. Aus ProTool Rahmen in Excel ändern
    Von RyanB im Forum HMI
    Antworten: 0
    Letzter Beitrag: 06.10.2005, 10:59
  5. Kommastellenanzeige zu Laufzeit ändern (ProTool)
    Von Jochen Kühner im Forum HMI
    Antworten: 3
    Letzter Beitrag: 06.08.2004, 09:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •