Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: OP177B nicht bedienbar

  1. #1
    Registriert seit
    06.10.2003
    Beiträge
    3.411
    Danke
    451
    Erhielt 504 Danke für 407 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich bekam heute einen Anruf eines Kunden, ein OP177B sei nicht mehr bedienbar. Ich habe mich dann mal per Fernwartung mit der Anlage verbunden. Beim Betätigen einer Taste bekomme ich die Fehlermeldung wie im Bild dargestellt. Weitere sieben OP177B, die am selben Netz hängen, funktionieren wie gehabt. Das Zugangspasswort mit Bedienberechtigung wurde nicht verändert. Die Projektierung habe ich samt Benutzerliste bereits neu geladen. Es handelt sich um einer 2007-er kompatible Firmware. Was kann die Ursache sein? Was kann ich tun?


    Gruß, Onkel

    OP177B.png
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford
    Zitieren Zitieren OP177B nicht bedienbar  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Ist das den auf OS-Ebene?

    Ich meine da kann man auch noch irgendwas scharf schalten.

  3. #3
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.411
    Danke
    451
    Erhielt 504 Danke für 407 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Ist das den auf OS-Ebene?..
    Sorry Helmut, was ist denn eine OS-Ebene? Ich hätte ja schnell mal behauptet, das Teil ist ganz einfach defekt. Es lässt sich nicht einmal vorort bedienen. Verwundert bin ich nur wegen der Passwort-Anforderung beim Fernzugriff. Die Anlagen laufen schon ein paar Jahre.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  4. #4
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Betriebssystem ebene, also Windows CE. Ich meine da kann man irgendwo für irgendwas
    ein Passwort vergeben. Vielleicht hat in Bediener gespielt.

  5. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Onkel Dagobert (11.03.2013)

  6. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Das ist ein Einstellung in smartservice.
    Auf den Panel, in Windows Control Panel, öffne den WinCC Internet Settings. Habe leider kein Link zum Handbuch im moment.
    Gehe zu Webserver .. User administration button .. User Database edit .. hier kann Benutzer und Passwörter vergeben werden.
    Geändert von JesperMP (11.03.2013 um 21:49 Uhr)
    Jesper M. Pedersen

  7. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    Onkel Dagobert (11.03.2013)

  8. #6
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.411
    Danke
    451
    Erhielt 504 Danke für 407 Beiträge

    Standard

    Ja, man kann in den Systemeinstellungen unter WinCC-Internet-Settings (oder so ähnlich) Passworte vergeben für den Fernzugriff, einmal mit und einmal ohne Bedienberechtigung. Aber das dürfte keinen Einfluß auf die Bedienung direkt am Gerät haben. Ich glaube auch nicht dass dieser Kunde daran etwas verdreht hat.

    Naja, ich werde morgen erst einmal ein benachbartes Panel, welches z.Z. nicht zwingend benötigt wird, auf die betroffene Steuerung umbiegen.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  9. #7
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard

    Dieses "Force Write Access" hat nur was mit der VNC-Fernbedienung des Panels zu tun, es erscheint nicht beim Bedienen direkt am Panel. Konfiguriert wird es über die Einstellungen des Sm@rtServers am Panel in Control Panel > WinCC Internet Settings

    Beschreibung der Einstellmöglichkeiten siehe
    WinCC flexible Information System > Optionen > Sm@rtAccess, Sm@rtService > Elemente und Grundeinstellungen > Einstellungen für Fernbedienung > Sm@rtServer für Fernbedienung konfigurieren

    Zu Deinem eigentlichen Problem:
    Ich könnte mir vorstellen, daß da vielleicht irgendwie dauernd eine Fernsteuerverbindung aufgebaut oder nicht richtig abgebaut ist und deshalb für eine zweite Fernsteuerverbindung der Dialog mit dem Forced Write Access erscheint.
    Ist das Panel mal ausgeschaltet worden? Eventuell mal das Netzwerkkabel abziehen, dann Spannung einschalten. Ist es dann bedienbar?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet
    Zitieren Zitieren Einstellung Sm@rtServer  

  10. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Onkel Dagobert (11.03.2013)

  11. #8
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.411
    Danke
    451
    Erhielt 504 Danke für 407 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Das ist ein Einstellung in smartservice.
    Auf den Panel, in Windows Control Panel, öffne ..
    Danke Jesper, "öffne" ist leichter gesagt als getan . Ich habe zwar ein Menü, mit dem ich in die Systemeinstellungen kommen würde, aber das erreiche ich ja nicht. Vielleicht komme ich dorthin, wenn ich die Projektierung neu lade und somit das Panel neu boote. Ich muß dann nur im richtigen Moment mit dem SmartClient online kommen und die Bedienung müßte in dem Moment auch funktionieren.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  12. #9
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard

    Dieses "Force Write Access" versteckt sich bei:
    Control Panel > WinCC Internet Settings > Reiter: Remote > Change settings > Reiter: Administration

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  13. #10
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Onkel Dagobert Beitrag anzeigen
    Danke Jesper, "öffne" ist leichter gesagt als getan
    Du brauchst ein Human VPN Verbindung.
    Das heist: Du führst den Hand von jemand vor-ort mittels Befehle durch ein Televonverbindung.
    Jesper M. Pedersen

Ähnliche Themen

  1. Symbolisches EA-Feld ist nicht bedienbar
    Von Bensen83 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 30.03.2011, 14:00
  2. Op177b
    Von Eliza im Forum HMI
    Antworten: 9
    Letzter Beitrag: 22.08.2008, 08:37
  3. Op177b Pn/dp T/k
    Von votto im Forum HMI
    Antworten: 2
    Letzter Beitrag: 19.07.2008, 10:56
  4. SPS als Regler, bedienbar vom OP77
    Von BastiMG im Forum PC- und Netzwerktechnik
    Antworten: 1
    Letzter Beitrag: 30.09.2005, 20:32
  5. SPS als Regler, bedienbar vom OP77
    Von BastiMG im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 23.08.2005, 14:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •