Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 28 von 28

Thema: SIMATIC Logon - Verwendung bei WinCC V7.0 SP2

  1. #21
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Astralavista Beitrag anzeigen
    Also ich verstehe die Problematik hier nicht. Das der User-Administrator aus WinCC aufgerufen werden kann ist doch eine Standard-Funktion die von Haus aus in der Fußleiste des Runtime-Rechners zu finden ist. Und das das auch ohne RC-Lizenz funktioniert weiß ich aus Erfahrung das schon mehrere Anlagen so ausgeliefert wurden.
    Jo, hätte ich auch gedacht... Deshalb hab ich ja vorgeschlagen, er soll es einfach mal ohne RC-Lizenz testen.

  2. #22
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Hallo!

    Ich habe heut morgen eine Antwort vom Support erhalten
    • Es gibt für WinCC insgesamt 3 Sprachebenen:


    1. Runtimesprache -> Also alles was man an texten im Textdistributor/Textlibrary findet
    2. Sprache WinCC-Editor/Explorer -> Das ist die Sprache in der auch die Dialogfenster angezeigt werden (wie eben "Keine Berechtigung zur Bedienung")
    3. Betriebsystemsprache: Alle Meldungen die von Windows kommen


    • Habe jetzt im WinCC-Editor (RT-Rechner) auf Englisch (USA) gestellt, mal schauen was es bringt...
    • Bei WinCC-V7.2 ist zwar UNICODE-fähig (Vorteil beim Textdistributor, man muss auch im Betriebsystem nichts mehr umstellen!)
      • Allerdings für die Bunutzerverwaltung bringt das wenig, da die Installationsprachen von WinCC-Europa weiterhin: Deutsch, Englisch, Französisch, Spanisch, Italienisch sind, man daher trotzdem die Sprache für WinCC-Dialoge (Siehe 2. Srache WinCC-Editor/Explorer) anwählen kann RUSSISCH (Obwohl Russland größtes Land der Erde mit riesigem Automatisierungspotential ist [unsere Meinung], Siemens kümmert sich aber nicht darum, nur um China in WinCC-ASIA)
      • Für SIMATIC-Logon, bringt das auch nichts, dort sind die Benutzer auf jedenfall in der Windows-Systemsteuerung anzulegen...

    • SIAMTIC-Logon bring nur was wenn man Die Nutzerverwaltung von zentraler Stelle (bspw. von einem Domänen-Server) aus machen will, bei Client-Serversystemen
    • Will man das auf jedem RT-Rechner einzeln machen, dann reicht der "normale" User_Administrator, von WinCC
      • Nachteil ist, eben (wie Astralavista sagt) das man mit Gesamtladen, jedesmal die Benutzerverwaltung wieder überschreibt....


    Mein Fazit daraus:
    • Habe jetzt eine neuen Rechner für Runtime-Zwecke installiert, ganz Wichtig WinCC-Komplett (Nicht nur Runtime) damit der User-Administrator mit installiert wird!
    • Es ist nur eine RT-Lizenz drauf (KEINE RC!) User_Administrator lässt sich im SIMATIC-Explorer OHNE Lizenzmeldung öffnen...
    • Ich habe im User-Administrator jetzt erstmal SIMATIC-Logon abgewählt...
    • Muss das jetzt noch testen, (Programexecute etc.)


    Danke erstmal an Ducati und Astralavista, ich melde mich nochmal mit dem Ergebnis....
    Geändert von bastimeister (10.04.2013 um 12:15 Uhr)

  3. #23
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Hallo!

    Also ich hab das jetzt ausprobiert:
    1. ich habe eine Taste für den Aufruf des User Administrators erstellt -> Mittels C-Script "ProgramExecute("PASSCS.EXE + Projektpfad")"
    2. Berechtigung "Benutzerverwaltung"
    3. Im WinCC-Explorer am Runtimerechner unter Extras->Sprache->Englisch (USA) angewählt
    4. Über "Gesamtladen" Projekt auf Runtimerechner geschoben und gestartet
    5. Bei klicken auf die Taste Ohne Login (Administrator) kommt in Englisch:"Insufficent permission"
    6. Hab den Rechner neu gestartet (Test ob das dann englisch bleibt) mit Autostart WinCC-RT -> BLEIBT ENGLISCH!
    7. Login (als Administrator) klicken auf Taste "Benutzerverwaltung) es öffnet sich der User-Administrator in ENGLISCH es kommt KEINE Lizenzmeldung (weil "nur" RT und keine RC)
    8. Neuen Benutzer angelegt, Nach Änderungsladen bleibt der Erhalten -> Nach "Gesamtladen" ist es wieder so wie auf dem ES

  4. Folgender Benutzer sagt Danke zu bastimeister für den nützlichen Beitrag:

    ducati (29.04.2013)

  5. #24
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Hallo Liebe Forumgemeinde,

    100% ist dieses Problem noch nicht Zufriedenstellend gelöst, es ist immer noch das Leidige Thema mit dem Dialogfenster "Keine Berechtigung zur Bediehnung" in DEUTSCH aktuell...

    Leider ist es so:

    • wenn man im WinCC-Explorer die aktuell Laufende Runtime beendet die Entwicklungssprache auf „Englisch (USA)“ stellt dann die RT wieder startet, dann ist auch das Dialogfenster „Keine Berechtigung zur Bedienung“ auf ENGLISCH also „Insuffizient Permission“ der „User Administrator“ beim Öffnen aus der Runtime (mit „ProgramExecute“) ist auch ENGLISCH…
    • Startet man den Rechner neu mit Runtime-Start im Autostart, dann ist das Dialogfenster „Keine Berechtigung zur Bedienung“ wieder DEUTSCH (!!!) nur den „User Administrator“ öffnet von der Runtime (mit „ProgramExecute“) weiterhin in ENGLISCH
    • Wie kann man denn nun die Sprache für die Dialogfenster „FEST“ auf ENGLISCH stellen??? Hat da jemand eine Idee???

  6. #25
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Hallo Liebe Forumgemeinde!

    Niemand eine Idee, wie man die WinCC-Spache (Im WinCC-Explorer -> Extras -> Sprache) FEST auf ENGLISCH (USA) stellt ohne das diese bei jedem Neustart wieder zurück auf DEUTSCH wechselt? Bei Autostart der RT sind nämlich jedesmal die Dialogfenster wieder auf DEUTSCH!

    Mal vorweg, die Frage läuft auch noch beim Siemens-Support, ist Mitlerweile schon in der Entwicklungsabteilung gelandet, wenn die nichtmal wissen, wie das geht

    Vieleicht geht das ja dann, mit V7.2 wenn WinCC endlich mal UNICODE unterstützt und damit unabhängig von der Betriebsystemsprache wird... Ist trotzdem ne Schwache Kür wenn man nichtmal die WinCC-Sprache (Nicht RT-Sprache) fest einstellen kann...

  7. #26
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Hallo Liebe Forumgemeinde!

    Ich hab vom Siemens-Support nun eine Antwort bekommen:

    Dieses Verhalten wurde bereits früher an die Entwicklung gemeldet. Eine Änderung wurde allerdings erst jetzt mit der WinCC V7.2 umgesetzt. In dieser Version von WinCC werden die Dialoge für die "nicht Installationssprachen" von WinCC immer in englisch angezeigt.
    In der WinCC V7.0 ist dieses nicht möglich.

    Der gute Mann von Siemens hat bei sich einen Test mit beiden Versionen (Also V7.0 und V7.2) gemacht.
    • Unter WinCC V7.0 wird bei mir nach dem Autostart der Dialog für russische Runtimespreche in englisch angezeigt. Dieses liegt bei ihm wahrscheinlich an der englischen Betriebssystemversion. Schaltet er aber dann die RT-Sprache nach deutsch und dann wieder nach russisch, dann werden die Dialoge weiter in deutsch angezeigt.
    • Unter WinCC V7.2 war die Sprache für die Dialoge für die russische RT Sprache immer in englisch.


    Siemens empfielt mir also jetzt eine Hochrüstung von WinCC auf die V7.2. Klar können die ja wieder Geld mit verdienen! Schlecht ist halt nur, das wir das dann Vorort im "Ehem. Sowjet. Freundesland" an 3-RT-Stationen hochrüsten darf, wo laufende Linien dranhängen...

  8. #27
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Naja,

    evtl. könntest Du nen Script schreiben, welches nach RT-Start erstmal auf englisch und dann wieder auf russisch umstellt...

    Hochrüstung auf 7.2: kann man schlecht abschätzen, was sich dort noch alles geändert hat und dann anders/nichtmehr funktioniert... musst Du entscheiden, ob Du die Zeit darein stecken willst...

    Gruß.

  9. #28
    bastimeister ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    22.06.2007
    Ort
    Dresden
    Beiträge
    155
    Danke
    28
    Erhielt 15 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Naja, wenn ich dann aber mal auf DEUTSCH blättere, dann bleibt der Mist ja DEUTSCH...
    Also wen ich da zur Inbetriebnahme fahre, dann arbeite ich immer erstmal auf DEUTSCH und schalte dann eben um wenn die Operator mal ranmüssen, beziehungweise wenn ich wieder abreise...
    Dann nun nochmal die RT starten, nur weil Siemens das bisher noch nicht hinbekommen hat... ist nicht möglich, wie gesagt es hängen schon laufende Linien dran, ich kann nicht dauernd die Produktion unterbrechen....

    Auf WinCC V7.2 müssen wir höchstwarscheinlich sowieso hochrüsten, aus einem anderen Grund, weil es bisher unmöglich war an die Veschlüsselte MS-SQL-Server-Datenbank ranzukommen und dort Daten auszulesen. Jedesmal wenn wir im TagLogging was verändern verschieben sich dort die Daten.
    Jetzt gibt es aber einen "Informations-Server-2013" der genau einen solchen Datenzugriff ermöglichen soll, also werden wir gezwungen sein auf V7.2 hochzurüsten...

Ähnliche Themen

  1. Simatic Logon
    Von cryptoman im Forum HMI
    Antworten: 3
    Letzter Beitrag: 23.10.2010, 13:03
  2. Verwendung von Simatic iMap
    Von luekry im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 22.07.2009, 08:30
  3. Simatic Logon?
    Von Andreas im Forum HMI
    Antworten: 2
    Letzter Beitrag: 25.08.2008, 09:42
  4. Simatic Logon
    Von franzlurch im Forum HMI
    Antworten: 2
    Letzter Beitrag: 21.07.2008, 07:46
  5. Simatic Chipcard für Logon
    Von Farinin im Forum HMI
    Antworten: 1
    Letzter Beitrag: 02.06.2006, 21:28

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •