Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: TIA v12. Installation von Migrationstool schlägt fehl.

  1. #1
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallooo..

    Ich versuche den Project Migration for WinCC Flexible 2008 SP2/SP3, SQL installation zu installieren. Leider ohne Erfolg.

    In den Errorlog finde ich diese zwei Einträge:

    14:59:20|.. |ExecutionEngine::PrintOutLogSummary() |(01) FAIL! INSTSQL2008R2EXP
    14:59:20|.. |ExecutionEngine::PrintOutLogSummary() |(01) FAIL! CONFSQL2008R2EXP

    Scheint etwas mit SQL zu tun, aber wie komme ich weiter ?
    STEP7 v5.5 und WinCC Flexible 2008 sind nicht offen.

    Jesper M. Pedersen
    Zitieren Zitieren TIA v12. Installation von Migrationstool schlägt fehl.  

  2. #2
    Avatar von JesperMP
    JesperMP ist gerade online Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Habe den gewünschte Konvertierung geschafft, aber durch eine langen Umweg.

    Erst in WinCC Flexible 2008 SP3 den HMI Projekt von den STEP7 Projeckt 'ausschneiden'.
    Dann in WinCC Flexible 2008 SP3 den ausgeschneidete HMI Projekt mit Speichern als Vorgängerversion als 2008 SP2 speichern.
    Dann in TIA v11, das 2008 SP2 Projekt nach TIA v11 migrieren.
    Dann in TIA v12, das TIA v11 Projekt öffnen als v12 Projekt speichern.

    Wurde mich interessieren wenn den vorigen genannte Fehler behoben werden können, weil dies ist recht umständlich !
    Jesper M. Pedersen

  3. #3
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hallo,

    schau mal auf dem Rechner ob es noch weitere Logdateien mit dem Zeitstempel gibt wo der Fehler aufgetreten ist.
    Das Errorlog zeigt nur die RetCodes der Subsetups an, diese wiederrum haben ein eigenes LogFile, dort sollte der Fehler genauer erkennbar sein.

    Gruß
    Christoph

  4. #4
    Avatar von JesperMP
    JesperMP ist gerade online Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Ein Update:

    Siemens Support war der Meinung das es mit fehlende Administrator Rehte zu tun hatte.
    Aber das hat nichts gebracht.

    Kaspersky AV war der Sünder.
    Nach deaktivieren von Kaspersky AV ging es.
    Jesper M. Pedersen

  5. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    ducati (18.06.2013)

  6. #5
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Nach deaktivieren von Kaspersky AV ging es.
    Und da gibt es immer noch Leute, die nicht wahrhaben wollen, dass man nur die von Siemens explizit zugelassenen Softwareinstallationen/Konfigurationen verwenden sollte.... Man kann es nicht oft genug und laut genug wiederholen.

    Gruß.

  7. #6
    Avatar von JesperMP
    JesperMP ist gerade online Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Ich vermute das war Sarkastisch gemeint.
    Wie weis man welche Software Siemens 'erlaubt' ?
    Meinst du das man alle nicht-elaubte Software deinstallieren soll ?

    Ich habe den Compatibility-Tool verwendet um zu sehen welche Software erlaubt sind.
    Für AV Software darf man folgene verwenden:

    McAfee Application Control
    McAfee VirusScan Enterprise
    Microsoft Bitlocker
    Symantec Endpoint Protection
    Trend MICRO OfficeScan
    Utimaco SafeGuard Easy


    Aber das ist auch eine kleine Überraschung.
    Wenn man TIA WinCC Professional verwenden will, muss man eine echt alte Windows finden:
    funny_TIA_WinCC_pro_compatibility.png
    Oder da ist ein kleinen Witzbold am spiel beim Siemens.
    Jesper M. Pedersen

  8. #7
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    nee, das war ernst gemeint, aber nicht gegen dich gerichtet. da es immer wieder Ärger gibt setze ich entweder VMs oder separate Engineeringrechner ein, auf denen dann nur freigegebene bzw unbedingt notwendige SW läuft. Traurig aber es ist leider so.
    Gruß

    PS es gab schon Windowsupdates welche WinCC totgelegt haben. Es gibt von Siemens sogar Listen mit freigegebenen Windowsupdates...

    PPS Kaspersky hat bei mir schon mehrere Siemens Installationsmedien angemeckert...
    Geändert von ducati (18.06.2013 um 18:44 Uhr)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 25.03.2013, 12:29
  2. Installation TIA WinCC V12 Professional
    Von OlliHa im Forum HMI
    Antworten: 3
    Letzter Beitrag: 08.03.2013, 18:22
  3. TIA V12 Installation
    Von UniMog im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 06.03.2013, 20:04
  4. Antworten: 1
    Letzter Beitrag: 05.08.2010, 10:04
  5. S7 200 Systemdatenbaustein laden schlägt fehl
    Von plc_tippser im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 04.10.2004, 20:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •