Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: WinCCflexibel SP3 downgrade

  1. #1
    Registriert seit
    23.12.2010
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe den Fehler gemacht mein WinCCflexibel 2008 von SP2 "upzudaten" auf SP3. Danach mußte ich feststellen (...wie ja hier im Forum auch schon zu lesen ist...) daß HMI-Projekte, welche mit Protool erstellt worden sind, mit dieser WinCCflexible-Version nicht mehr migrierbar sind.

    Meine Fragen jetzt hierzu: Kann ich SP3 wieder zu SP2 "downgraden"? Wenn ja, wie gehe ich da am Besten vor? Hat schon mal jemand diese Sache ausprobiert? Kann ich den Lizenzschlüssel weiterverwenden?

    Danke schon mal für die Antworten!

    der Andi
    Zitieren Zitieren WinCCflexibel SP3 downgrade  

  2. #2
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.849
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    sp3 deinstallieren und sp2 neu installieren. haben wir schon gemacht.
    die lizenz sollte funktionieren. kann mich jedenfalls nicht erinner, daß mit sp3 ein neuer stick mitkam.

    alternativ kannst du sp2 in einer virtuellen maschine installieren wenn du es nur zum migieren von protool nach flex brauchst.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  3. #3
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.616
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von volker Beitrag anzeigen
    alternativ kannst du sp2 in einer virtuellen maschine installieren wenn du es nur zum migieren von protool nach flex brauchst.
    Das ist die wahre Lösung.
    Du kannst ja nicht für immer auf 2008 SP2 bleiben.
    Jesper M. Pedersen

  4. #4
    Registriert seit
    23.12.2010
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen,

    ...und Danke für die Antworten. Nach der Verwendung eines älteren WinCCflexible Programms konnte ich das Protool-Projekt migrieren, und habe dieses dann einfach über WinCCflexible 2008 SP3 in mein bereits bestehendes Simatic Projekt eingebunden.

    Ich möchte nun über Runtime mit dem jetzt durch das migrieren entstandene HMI-Projekt die Steuerung S7-400 ansprechen, doch leider gibt es noch ein Problemchen: Da ich nicht wußte, wie ich das komplette Protool-Projekt aus dem S7-Projekt entfernen konnte, ist Runtime nicht möglich. Der Fehler wird vermutlich hierbei durch die "doppelte" Adresszuweisung des OP verursacht, da das OP ja in Protool und in WinCCflexible die gleiche Adresse belegt (Fehler erscheint zumindest bei NetPro).

    Unter WinCCflexible 2007 habe ich das Protool-Objekt einfach im Simatic Manager mit "löschen" entfernt, allerdings muß im S7-Programm noch was vom Protool-Projekt übrig sein (z. B. das Verzeichnis "TDOP"). Leider hat auch das Löschen dieses Verzeichnisses keinen Erfolg gebracht.

    Nun zu meiner Frage: Hat jemand eine Idee, wie ich bei dem S7-Projekt das Protool-Projekt des OP komplett löschen kann, um nur noch das HMI-Projekt zu verwenden?



    Danke schon einmal,
    der Andi

  5. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.616
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Was wird in NetPro angezeigt ?
    Wenn ein Protool HMI da ist, dann dort Löschen, und kompilieren.

    Wie sehen die Verbindungsparameter aus in WinCC Flexible ?

    Welche Fehlermeldung exakt ?
    Jesper M. Pedersen

  6. #6
    Registriert seit
    23.12.2010
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Jesper,

    Danke für die Antwort. In Netpro wird kein Protool HMI angezeigt, folglich ist dort auch nichts mehr löschbar. Die Verbindungsparameter in WinCCflexible für dieses OP sind durch das Migrieren die gleichen wie beim Protool HMI, nur das mir das Protool-HMI niergends angezeigt wird, weder in NetPro, noch im Simatic Manager (dort, wo ich es auch schon herausgelöscht habe), noch (...natürlich...) in WinCCflexible.

    Die genaue Fehlermeldung in NetPro habe ich jetzt nicht im Kopf, aber es wurden zwei Fehler angezeigt, die in etwa so lauteten, daß das Protool HMI den gleichen Zugangsknoten nutzt wie das HMI IE.

    Nach einem Telefonat mit Siemens habe ich jedoch evtl. eine andere Lösung ("evtl." deshalb, da ich Runtime noch nicht getestet habe): Ich habe mir im Simatic Manager ein neues Projekt angelegt, in das ich dann die Hardware incl. des WinCCflexible-HMIs hineinkopiert habe. Danach habe ich in NetPro die Vernetzung der Hardware eingerichtet, und alles gespeichert und übersetzt - jetzt ist kein Fehler mehr aufgetauscht, und das HMI hat auch die "richtige" Adresse.

    Wie gesagt, jetzt muß ich mal sehen, ob das auch funktioniert....aber ich gebe später Bescheid.

    der Andi

  7. #7
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.616
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Das hätte auch mein nächste Rat gewesen sein.
    Jesper M. Pedersen

  8. #8
    Registriert seit
    23.12.2010
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen,

    ich habe nun das WinCCflexible HMI-Programm in Runtime getestet - geht immer noch nicht!! Meine Prozeßvariablen werden mir nicht angezeigt, allerdings läuft eine auf dem OP hinterlegte analoge Uhr sobald ich Runtime starte. Ich denke also daß ich zur CPU der Steuerung eine funktionsfähige Verbindung aufgebaut habe.

    Frage: Kann das Übel evtl. durch den PC MPI-Adapter von Siemens ausgelöst werden, daß ich hier für Runtime verwende?

    Grüße,
    der Andi

  9. #9
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.616
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Hmmm....
    Ja vielleicht. Ich errinnere etwas mit ein Unterschied zwischen ein "PC Adapter" und ein "PC Adapter HMI". Den Unterschied lag darin das eine erzeugt ein PG Verbindung, der andere ein OP Verbindung.
    Ich glaube das dies gelt nicht für den "PC Adapter USB".

    Mein Gott bin ich froh das wir 100% mit Ethernet arbeitet.
    Jesper M. Pedersen

  10. #10
    Registriert seit
    23.12.2010
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    neuer Zwischenstand (...und der Vollständigkeit halber...):
    An einer anderen Steuerung habe ich den PC-Adapter (MPI) getestet, und man kann mit diesem Ding auch mit Runtime in WinCCflexible arbeiten. Also muß das Problem wohl im WinCCflexible-Projekt liegen.

    der Andi

Ähnliche Themen

  1. [update] WinCCflexibel 2008 SP3 Update 3
    Von rostiger Nagel im Forum Werbung und Produktneuheiten
    Antworten: 3
    Letzter Beitrag: 17.12.2012, 17:27
  2. [UPDATE] WinCCflexibel 2008 SP3 HF2
    Von rostiger Nagel im Forum HMI
    Antworten: 3
    Letzter Beitrag: 12.05.2012, 13:59
  3. MOVIDRIVE MDX61B Firmware Downgrade
    Von jack911 im Forum SEW-EURODRIVE
    Antworten: 0
    Letzter Beitrag: 19.01.2010, 17:33
  4. Downgrade Handytarif
    Von mariob im Forum Stammtisch
    Antworten: 14
    Letzter Beitrag: 10.12.2008, 09:42
  5. Startproblem nach downgrade
    Von mark11 im Forum HMI
    Antworten: 1
    Letzter Beitrag: 19.03.2008, 20:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •