Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Grafik wird nicht angezeigt

  1. #1
    Registriert seit
    11.05.2013
    Beiträge
    137
    Danke
    19
    Erhielt 3 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe heute von einem unserer Konstrukteure eine JPEG Zeichnung eines Motores erhalten um diese
    auf einem Mobil Panel PN 177 darzustellen.

    Mein Problem ist jetzt, das ich die Grafik zwar wunderbar in mein WinCC flexible Projekt einfügen kann, mein Projekt dann speichere und auf
    das Panel übertrage, dann aber auf dem Panel die Grafik nicht sehe!?

    Kann mir von euch evtl. einer sagen woran das liegen kann oder was ich vielleicht falsch mache.
    Zitieren Zitieren Grafik wird nicht angezeigt  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.030
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Könnte sein das sich die Grafik außerhalb des darstellbaren Bereiches befindet.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Wird die Grafik denn in der Simulation (Runtime) angezeigt?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    Stephan25 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.05.2013
    Beiträge
    137
    Danke
    19
    Erhielt 3 Danke für 2 Beiträge

    Standard

    Ja in der Runtime wird mir die Grafik sprich der Motor angezeigt.

  5. #5
    Stephan25 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.05.2013
    Beiträge
    137
    Danke
    19
    Erhielt 3 Danke für 2 Beiträge

    Standard

    Meine Frage hat sich erledigt jetzt geht alles!
    Danke für die Antworten!

  6. #6
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    .
    Was war denn nun die Fehlerursache?
    kind regards
    SoftMachine

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 16.04.2013, 12:41
  2. PG/PC Schnittstelle wird nicht angezeigt
    Von Gruber im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 07.01.2012, 09:18
  3. CPU wird nicht angezeigt
    Von Erdferkel im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 25.05.2009, 15:27
  4. Bitmeldung wird nicht angezeigt
    Von tino2512 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 25.10.2007, 12:01
  5. DB-Aktualwert wird nicht angezeigt
    Von spitfire im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 26.09.2007, 09:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •