Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: KT600 Benutzerverwaltung

  1. #1
    Registriert seit
    17.01.2011
    Beiträge
    88
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hey leute,
    ich habe folgendes problem.
    habe mir bei einem panel (kt600) eine benutzerverwaltung angelegt (wincc flexible advanced). ich habe das vor ca. einem monat alles eingerichtet. ich bin mir realtiv sicher, dass ich bei der damaligen benutzeranlegung, von wincc aufgefordert wurde, eine variable für benutzer und passwort zu vergeben. ich habe also einen db mit 2 strings eingerichtet. jetzt kommt das witzige. ich habe es mir neulich nochmal angeschaut und ich finde nicht mehr, wo ich die variablen für die benutzerverwaltung vergeben habe.
    als ich in den variablenliste in wincc geschaut habe, hat wincc angezeigt, dass die variablen verwendet werden.
    ich weiß nur nicht wo... ich habe daraufhin den db aus der sps gelöscht und siehe da die beutzerverwaltung geht trotzdem.

    also jetzt mal im ernst...hab ich mir das eingebildet, dass ich variablen vergeben habe oder spinn ich jetzt völlig. aber ich hätte doch nicht einfach nen db erstellt ohne grund.

    hoffentlich kann mir jemand helfen.

    danke vorab.
    Zitieren Zitieren KT600 Benutzerverwaltung  

  2. #2
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Zitat Zitat von chipset Beitrag anzeigen
    als ich in den variablenliste in wincc geschaut habe, hat wincc angezeigt, dass die variablen verwendet werden.
    .ich weiß nur nicht wo...
    Querverweis?
    (Variablen > rechte Maus > Querverweisliste)

    Zitat Zitat von chipset Beitrag anzeigen
    ich weiß nur nicht wo... ich habe daraufhin den db aus der sps gelöscht und siehe da die beutzerverwaltung geht trotzdem.
    Allgemein werden Benutzer und Passwort im Projektbaum unter "Benutzerverwaltung Runtime" definiert, völlig ohne SPS-Variablen.


    Zitat Zitat von chipset Beitrag anzeigen
    also jetzt mal im ernst...hab ich mir das eingebildet, dass ich variablen vergeben habe .
    vielleicht

    Zitat Zitat von chipset Beitrag anzeigen
    spinn ich jetzt völlig.
    hoffentlich nicht, vielleicht war es Freitag Mittag und das Bier kalt
    and we all support the team (S.King - Die Arena)

  3. #3
    Registriert seit
    17.01.2011
    Beiträge
    88
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Querverweis?
    (Variablen > rechte Maus > Querverweisliste)
    da werden nur angezeigt dass sie verwendet aber nicht wo....
    ich hätte doch keinen db angelegt wenn ich ihn nicht gebraucht hätte...
    glaub ich zumindest

Ähnliche Themen

  1. Benutzerverwaltung Codesys
    Von coglione im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 31.01.2012, 08:02
  2. Benutzerverwaltung
    Von Thesenschreiber im Forum HMI
    Antworten: 1
    Letzter Beitrag: 28.06.2011, 08:16
  3. Benutzerverwaltung
    Von franzlurch im Forum HMI
    Antworten: 2
    Letzter Beitrag: 20.11.2007, 15:21
  4. Benutzerverwaltung
    Von Farinin im Forum HMI
    Antworten: 10
    Letzter Beitrag: 23.02.2006, 08:01
  5. Elitegroup KT600-A
    Von MatMer im Forum Stammtisch
    Antworten: 0
    Letzter Beitrag: 20.09.2004, 09:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •