Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 27

Thema: MP377 OS-Update fehlgeschlagen

  1. #1
    Registriert seit
    29.07.2010
    Beiträge
    18
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute, ich bräuchte mal dringend Hilfe.
    Ich habe heute ein MP377 via MPI updaten wollen, dann ist aber während des Vorgangs das Panel "eingefroren".
    Ich hab dann ne Ewigkeit gewartet, nix ist passiert. Habe dann auf Abbrechen gedrückt, nun war's das.
    Wenn das Panel bestromt wird schreibt es, error: could not load image!...
    Waiting for image update...
    Und es verharrt in diesem Zustand.Über WinCC flexible 8 mit Service Pack 2 (mit Update 13)komme ich nun nicht mehr drauf. Auch den Haken setzen bei "Zurücksetzen auf Werkseinstellung funktioniert nicht. Habe es mit MPI und TCP/IP versucht.

    Gibt es nicht die Möglichkeit, ein neues OS per USB-Stick oder CompactFlash draufzuspielen, bzw. direkt davon zu booten? Falls ja, wie mache ich das? Wo würde ich das OS herbekommen?
    Hat so ein Panel nicht auch ein einstellbares Bios wo ich sagen kann, das es vom Wechseldatenträger starten soll?
    Oder muß ich nun das Panel einschicken zu Siemens?

    Über Eure Hilfe und/oder Ratschläge bin ich Euch Dankbar.

    In diesem Sinne..... Gruß, Milenko
    Zitieren Zitieren MP377 OS-Update fehlgeschlagen  

  2. #2
    Registriert seit
    13.04.2009
    Beiträge
    503
    Danke
    101
    Erhielt 118 Danke für 74 Beiträge

    Standard

    Hallo Milenko,

    soweit ich weiß brauchst du ein RS232 PPI Kabel. Damit kannst du dann ein neues OS aufspielen.
    Habe es selber aber noch nicht versucht, aber soll lt. Siemens Training immer klappen..

    Gruß
    MeisterLampe81
    So viel Technik und nur Probleme!!

  3. #3
    Milenko ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.07.2010
    Beiträge
    18
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Meister Lampe,
    ersteinmal Danke für die schnelle Antwort.
    Leider meine ich, das ich kein solches Kabel habe. Ein normales MPI- Kabel oder ein einfaches 1:1 Kabel 9-polig Sub D geht wohl dann eher nicht, oder? Und mit welcher Software muß ich das dann machen, denn er steckt ja mitten im Bootvorgang fest, ist also noch nicht Hochgefahren. Geht das dann trotzdem mit Flexible?
    Danke und Gruß

  4. #4
    Registriert seit
    06.03.2011
    Ort
    Daham
    Beiträge
    225
    Danke
    61
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Bin mir auch zu 99% sicher das du dazu ein PPI-Multimaster-Kabel benötigst.
    Ich bin in der glücklichen Lage das ich so ein Kabel besitze und es schon des öfteren zum "Retten" der Panels gebraucht habe.

    Da bleibt nur eins Kabel Bestellen oder Panel einschicken.

  5. #5
    Milenko ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.07.2010
    Beiträge
    18
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Rogseut.
    Und mit welcher Software "rettest" du dann immer? Und wie gehst du dann vor?

  6. #6
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard

    Für das MP377 gibt es eine Betriebsanleitung. In dieser ist das "Auf Werkseinstellungen zurücksetzen" per Ethernet ausführlich beschrieben.

    Ich habe das schon mal gemacht. Wichtig ist, daß zuerst am PC das OS-Update gestartet wird und erst danach das MP377 eingeschaltet wird.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. #7
    Registriert seit
    29.09.2008
    Beiträge
    68
    Danke
    10
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Probiers mit Ethernet in Verbindung mit ProSave!

    Post von vorhin korrigiert, da es mir nun eingefallen ist, dass ich es verwechselt habe....

    Ich habs mit Ethernet und ProSave schon geschafft ein Display mit zerschossenem OS wieder lauffähig zu bekommen
    Geändert von voni_1 (10.12.2013 um 21:14 Uhr)

  8. #8
    Registriert seit
    06.03.2011
    Ort
    Daham
    Beiträge
    225
    Danke
    61
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Hallo Milenko

    ProSave!!!
    PN/DP hat recht!!
    Wenn das Panel Ethernet hat kannst es auch mit der Probieren auch im Prosave.
    Dazu müsste auf dem Panel die MAC Adresse stehen die musst du dann im Prosave eintragen damit er das Panel findet.
    Viel Glück

  9. #9
    Milenko ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.07.2010
    Beiträge
    18
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo PN/DP.
    Ich habe natürlich schon viel ausprobiert, bevor ich hier im Forum um Hilfe bitte. In der Betriebsanleitung ist das wirklich gut beschrieben, bloß:
    Ab Punkt 10: 10. Öffnen Sie im Control Panel des Bediengeräts den Dialog "OP Properties" und wählen
    Sie das Register "Device"
    ..... komme ich nicht weiter weil.... das Panel ja nicht hochgefahren ist. Und die Properties kann ich ja nur in der Desktop- Oberfläche antreffen, oder sehe ich das falsch?
    Mein Panel kommt ja gar nicht soweit, es ließt aus dem flash und merkt, das das Image defekt ist...
    Gruß

  10. #10
    Registriert seit
    29.09.2008
    Beiträge
    68
    Danke
    10
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Probier mal das OS Update mit Prosave zu starten und dann das Panel an Spannung zu legen...

Ähnliche Themen

  1. Update MP377
    Von Move im Forum HMI
    Antworten: 4
    Letzter Beitrag: 14.01.2011, 15:40
  2. OS Update MP377 15" Touch
    Von Shettyman im Forum HMI
    Antworten: 8
    Letzter Beitrag: 07.05.2010, 09:09
  3. WinCC Flex 2008 Installation fehlgeschlagen
    Von Lars Bizare im Forum HMI
    Antworten: 7
    Letzter Beitrag: 07.11.2008, 14:45
  4. Verbindung CPU226 fehlgeschlagen
    Von tigerx21x im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 06.06.2008, 13:15
  5. Firmwareupdate CP343-1 IT Fehlgeschlagen
    Von Hand im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 05.08.2007, 22:47

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •