Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: WinCC V7.0 + SP3 + Upd3 Windows Benutzerrechte Problem (ES-OS Laden ?)

  1. #1
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo alle,

    Ich hab den Auftrag bekommen ein temporäres Trendsystem mit WinCC auf zu bauen.
    Diese soll in der Zeit vom Probebetrieb einer Dampfturbine unabhängig der Turbinensteuerung mit aufzeichnen.

    Ich hab aber ein Problem mit benutzerrechte für WinCC. Hängt direkt mit es ES-OS Laden zusammen denke ich.
    Ich hab hier im Forum schon einiges gefunden. Leider hat es alles nicht zu eine Erfolg geführt.
    Mit der Siemens Support konnte ich auch nicht am Ziel kommen. Zum Beispiel diese.
    http://support.automation.siemens.co...ard&viewreg=WW


    Es ist ein WinCC einzelplatzsystem ES (mein Laptop) und OS (anderes Laptop)
    Beide haben Windows7 professional und WinCC V7.0 + SP3 + Up3
    Der OS Laptop ist ganz neu aufgesetzt
    Als SPS ein S7 CPU317-2PN/DP
    Nicht den Rechner Name geändert und auch Simatic Shell ist auch in Ordnung

    Als folgt stellt sich mein Problem dar :

    ich bin unter meine eigene Name auf de ES angemeldet und hab unterstehende rechten. (Ich hab auf der OS gleiche Passwort und rechten)

    Anhang 23227

    Bein Zielsystem laden zeigt er mir die Unterstehende Meldung

    Das Projekt konnte nicht geöffnet werden!
    No or invalid Project contest. ASO cannot work correct

    Anhang 23223

    Ich sehe aber auf der OS das er es Projekt übertragen hat.

    Dann hab ich mir auf der ES als Administrator angemeldet mit unterstehende rechten. (Der Administrator auf der OS hat gleiche Passwort als auch rechten)

    Anhang 23228

    Dan kann ich das Zielsystem laden ohne Fehlermeldung

    Wenn ich jetzt auf der OS der WinCC Explorer starte zeigt er mir unterstehende Meldung und lässt sich nicht öffnen

    Anhang 23230

    Das mehrmals gemacht und probiert.

    ich kann übrigens selbst erstellte WinCC auf der OS ohne Problemen bearbeiten und öffnen.
    Der engeneeringsofware ist da auch installiert. (Wer weiß ist das es Problem ?)


    Dan hab ich ein versuch gemacht mit das WinCC Tool : Projekt Duplicator
    Quelle auf der ES auswählen und Duplicat auf der OS ablegen

    Und sehe da, ich kann das Projekt öffnen und sogar die Runtime starten.
    Und die Werte aus der SPS werden auch aktualisiert.

    ich sehe übrigens im WinCC Eigenschaften des Rechners das er die Name der OS übernommen hat.

    Als frage dann :

    mach ich etwas in die Windows benutzerrechte falsch oder darf auf der Os nur die Runtime installiert sein ?

    Ich bin dankbar für jede Beitrag

    De vliegende hollander
    Geändert von de vliegende hollander (06.02.2014 um 14:11 Uhr)
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!
    Zitieren Zitieren WinCC V7.0 + SP3 + Upd3 Windows Benutzerrechte Problem (ES-OS Laden ?)  

  2. #2
    Registriert seit
    09.08.2006
    Beiträge
    3.627
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Das kann an tausend Sachen liegen.

    Kopiere einfach das Projekt händisch und/oder mit dem Projektduplikator.

    Dann bearbeite es auf dem OS-Rechner. fertig.

    Das OS-Laden brauchst Du ja nur zwingend, wenn Du ne fest installierte ES und mehrere OS-Server und Clients hast.

    Wenn Du nach dem Fehler suchst, bist Du nächste Woche noch nicht fertig.

    Gruß.

  3. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    de vliegende hollander (06.02.2014)

  4. #3
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Ducati,

    das ist ne gute Lösung.

    von lauter lauter kommt man manchmal nicht auf die einfachste Sachen.

    DVH
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

Ähnliche Themen

  1. Antworten: 11
    Letzter Beitrag: 30.04.2013, 23:03
  2. WinCC 7 SP3 Autostart Problem
    Von Pikador im Forum HMI
    Antworten: 5
    Letzter Beitrag: 24.08.2012, 15:11
  3. Windows ordner öffnen WINCC V6.2 SP3
    Von Computerliebe im Forum HMI
    Antworten: 2
    Letzter Beitrag: 20.05.2010, 12:14
  4. WinCC 6.2 mit Windows XP / SP3
    Von handyman im Forum HMI
    Antworten: 3
    Letzter Beitrag: 17.04.2009, 12:00
  5. WinCC V6.2 SP2 und Windows XP SP3
    Von Kai im Forum HMI
    Antworten: 0
    Letzter Beitrag: 21.12.2008, 21:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •