Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: WinCC v7.2 AS-OS-Eng. - Berechtigungsfehler beim Öffnen von geladenen Projekten

  1. #11
    Avatar von RONIN
    RONIN ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.351
    Danke
    452
    Erhielt 692 Danke für 517 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von ducati Beitrag anzeigen
    Oder bei 7.0 wars mit auf der CD und bei 7.2 ists ne extra DVD, glaub so war das...
    Simatic.Net ist bei 7.2 ne separate DVD
    Zitat Zitat von ducati Beitrag anzeigen
    Das mach bei mir auch oft zicken... Du lädst damit sozusagen den Komponentenkonfigurator. Bei den Clients brauchst Du da eh eigentlich nichts...
    Gut, die Funktion braucht man, wie gesagt, maximal beim ersten mal. Und da kann man's auch gleich per File lösen.
    Zitat Zitat von ducati Beitrag anzeigen
    Wenn Du das OS-Serverprojekt auf der ES startest, werden die SQL-Datenbanken angelegt. Diese liegen dann im Projekt und werden beim nächsten Serverladen auf den Server mitübertragen und machen dort alles kaputt...
    Hmmm...
    Interessant. Man müsste zwar die Engineering erst in die Serverliste eintragen damit man die Runtime überhaupt starten könnte und es wäre auch ein anderer Stationsname....

    Fallen dir spontan noch weiter Stolper(Folter)-Fallen ein? So nach dem Motto: "Whatever you are doing, never... never... ever.. do..."?

    Zitat Zitat von ducati Beitrag anzeigen
    Ahhhh! Danke das hat schon wieder den entscheidenden Hinweis gebracht. Der Trick ist, man muss zuerst die generierten Serverdaten wieder löschen, dann wird besagtes Feld wieder zugänglich und
    man kann den Symbolischen Namen ändern.

    Naja.. ich glaub für den Anfang hätt' ich's. Vielen Dank ducati!
    Geändert von RONIN (05.05.2014 um 18:36 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  2. #12
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von RONIN Beitrag anzeigen
    Hmmm...
    Interessant. Man müsste zwar die Engineering erst in die Serverliste eintragen damit man die Runtime überhaupt starten könnte und es wäre auch ein anderer Stationsname....
    ??? Der Rechnername des OS-Serverprojektes auf der ES ist der Rechnername der ES! Sonst könntest Du ja das Projekt auf der ES garnicht bearbeiten. Beim Laden des OS-Serverprojektes auf den Server wird der Rechnername im Projekt automatisch geändert. Um die Runtime auf der ES zu starten musst Du die ES nicht in die Serverliste aufnehmen, es gibt aber in den Projekteigenschaften nen Haken "Aktivierung auf ES zulassen", der muss gesetzt sein, sonst kommt ne Fehlermeldung.

    Weitere Fallen gibt's sicherlich ne Menge, weiss jetzt nicht, wo ich anfangen soll Die meisten sind aber allgemein WinCC und nicht Client-Server-Probleme...

    Gruß.

  3. #13
    Avatar von RONIN
    RONIN ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.351
    Danke
    452
    Erhielt 692 Danke für 517 Beiträge

    Standard

    Zitat Zitat von ducati Beitrag anzeigen
    ??? Der Rechnername des OS-Serverprojektes auf der ES ist der Rechnername der ES! Sonst könntest Du ja das Projekt auf der ES garnicht bearbeiten.
    Hmm... Im Moment hab ich die ES eigentlich als Client eingetragen weil die ES ja eigentlich ein referenzierter Client ist. Wenn ich das Serverprojekt zum bearbeiten öffne kommt eh die Abfrage:
    "The configured server is not availible. Do you want to open the project with the local computer as server?"
    Ich kann dann problemlos das Projekt bearbeiten. Bei der Single-Station hat man das eigentlich auch immer wenn der eigene Rechner nicht in der Liste steht.
    Oder gibt es da wieder ein verstecktes Problem....?
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  4. #14
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    ja, da gibt es ein Problem, Du kannst dann in dem Projekt keine Scripte bearbeiten...

    also nochmal von vorne:

    - Dein Multiprojekt liegt auf der ES
    - in dem Multiprojekt gibt es ein Teilprojekt mit dem OS-Server
    - in dem OS-Serverprojekt wird in WinCC unter "Rechner" nur der Rechnername der ES als Typ "Serverrechner" eingetragen. eigentlich sollte das beim Anlegen der Station im Simatic Manager eh schon so eingetragen sein...
    - fertig
    - beim Laden des OS-Servers (im Simatic Manager auf Rechtsclick auf des OS-Serverprojekt - Zielsystem - Laden wird dann automatisch der Name im OS-Projekt vom ES-Namen auf den OS-Servernamen geändert

    vielleicht machst Du zum Test nochmal nen komplett neues Projekt (zur Einfachheit kein Multiprojekt). Soviel dran rumfummeln macht Sorgen. Die meisten Sachen sind standardmäßig schon richtig eingetragen

    Gruß.

    PS: wenn Du Clients mit eigenem Projekt verwendest, werden dort im Serverprojekt unter Rechner die Clients nicht eingetragen! Wenn Du da was einträgst, verwendest Du Clients ohne eigenem Projekt.
    Geändert von ducati (06.05.2014 um 09:58 Uhr)

  5. #15
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    hier: http://support.automation.siemens.co...ew/de/24023824

    gibt's nen Kapitel, wie man ne ES/OS-Client Kombi konfigurieren sollte.

    Gruß.

  6. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    RONIN (13.05.2014)

  7. #16
    Avatar von RONIN
    RONIN ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.351
    Danke
    452
    Erhielt 692 Danke für 517 Beiträge

    Standard

    Zitat Zitat von ducati Beitrag anzeigen
    hier: http://support.automation.siemens.co...ew/de/24023824
    gibt's nen Kapitel, wie man ne ES/OS-Client Kombi konfigurieren sollte.
    TOP! Danke ducati, das Handbuch hat wirklich geholfen. Jetzt fehlt vorerst nur eine Kleinigkeit.

    Beim Ref. Client habe ich ein Verständnisproblem mit der Angabe des Projektpfades in "PC-Station -> Objekteigenschaften -> Konfiguration". Beim Server und beim Client (sind ja andere PCs als die ES) habe ich dort die jeweilige Netzwerkfreigabe angegeben. Dort wird dann das Projekt auch hin übertragen.

    Beim Ref.Client-Projekt der gleichzeitig ES ist kann man dort aber keinen Pfad angeben der auf dem selben Rechner liegt. Wie muss ich dann das Projekt für diesen Client übertragen bzw. bereitstellen. Welches OS-Projekt muss ich dann beim Autostart des Ref.Clients starteten? Etwa das Client-Projekt (nicht Ref.Client-Projekt) aus den Engineering-Projektdaten?

    Des weiteren müsste ich das Projekt des Clients auf den referenziert wird ja trotzdem mittels "Download" auf den Ref.Client/ES-Station übertragen. Da dort ja schließlich Dinge wie "RECHNERNAME" etc. angepasst werden. Download auf sich selbst geht aber halt nicht. Ich kann das Projekt nur auf einem anderen Rechner (z.B.: Server) öffnen und mit diesem den Download machen.

    Ist das normal?
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  8. #17
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    wie Du das Problem lösen wolltest, hab ich mich auch schon gefragt.

    entweder Du nimmst als masterclient die ES un referenzierst die anderen 2. dann wuerdest Du den ES Client nicht laden sondetn das ClientProjekt einfach nur auf der ES starten. nur da bin icu mir nicht sicher, ob ein einmal gestartetes Clientmasterprojekt noch ordentlich auf die anderen referenzierten Clients geladen werden kann.
    die zweite Idee waere einen zusaetzlichen masterclient fuer die ES einzurichten, aber etwas unschön...

  9. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    RONIN (26.10.2014)

  10. #18
    Avatar von RONIN
    RONIN ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.351
    Danke
    452
    Erhielt 692 Danke für 517 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ist zwar ein wenig spät, ich hatte ehrlich gesagt (nachdem ich nach Projektabschluss aus Bulgarien zurück kam), den Beitrag hier ein wenig vergessen. Möchte ihn aber dennoch ordentlich abschließen.

    Zitat Zitat von ducati Beitrag anzeigen
    entweder Du nimmst als masterclient die ES un referenzierst die anderen 2. dann wuerdest Du den ES Client nicht laden sondetn das ClientProjekt einfach nur auf der ES starten.
    Genau so hab ich es dann gemacht

    Zitat Zitat von ducati Beitrag anzeigen
    nur da bin icu mir nicht sicher, ob ein einmal gestartetes Clientmasterprojekt noch ordentlich auf die anderen referenzierten Clients geladen werden kann.
    Das funktioniert problemlos.

    @ducati: Also, auch wenn verspätet, nochmals vielen Dank. Ich konnte mein Projekt mit der Hilfe hier erfolgreich abschließen.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 09.05.2013, 11:44
  2. Antworten: 8
    Letzter Beitrag: 02.02.2011, 07:46
  3. Fehlermeldung beim öffnen eines WinCC Projektes
    Von SystemOfADown im Forum HMI
    Antworten: 0
    Letzter Beitrag: 06.09.2007, 09:23
  4. Problem beim Öffnen WinCC 6.2
    Von 1schilcher im Forum HMI
    Antworten: 3
    Letzter Beitrag: 09.07.2007, 18:40
  5. Antworten: 0
    Letzter Beitrag: 19.04.2005, 11:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •