Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: WinCCflexible Transfer unter Windows7 Ultimate

  1. #1
    Registriert seit
    30.04.2009
    Ort
    Nord-Hessen
    Beiträge
    150
    Danke
    13
    Erhielt 14 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    wir nutzen ein Field-PG mit mehreren Mitarbeitern. Betriebssystem Windows7 Ultimate.
    WinCCflexible 2008 SP3. Unter meiner Anmeldung funktioniert alles wunderbar.
    Versucht nun ein Kollege unter seiner Anmeldung ein Projekt zu transferieren (MPI) geschieht folgendes:

    Das Projekt wird generiert.
    Die Meldung, dass das Projekt generiert wurde wird ausgegeben.
    Der Transfer wird nicht gestartet.

    Ein Zugriff über MPI auf die SPS ist jedoch möglich. Sprich innerhalb des Simatic-Managers läuft alles wie gewohnt.

    Wer hat einen Tipp auf Lager????
    Gruß
    Torsten

    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." Dieter Hildebrandt
    Zitieren Zitieren WinCCflexible Transfer unter Windows7 Ultimate  

  2. #2
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Hat der anderer Benutze die entsprechenden Rechte.

    Ich nehme mal an das unter deinem Benutzer WinCC Flex installiert wurde.
    Geht nicht gibt's nicht

  3. #3
    LarsVader ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.04.2009
    Ort
    Nord-Hessen
    Beiträge
    150
    Danke
    13
    Erhielt 14 Danke für 10 Beiträge

    Standard

    Ja richtig. So verlief die Installation.
    Laut unseres Systemadministrators, hat mein Kollege die gleichen Rechte wie ich.
    Gruß
    Torsten

    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." Dieter Hildebrandt

  4. #4
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Da schau mal bitte nach ob der zweite Benutzer auch in der HMI Gruppe drin ist

    Systemsteuerung > Verwaltung > System > Lokale Benutzer > Benutzer > passenden Benutzer auswählen > Mitglied von > Simatic HMI
    Bild1.JPG
    Geht nicht gibt's nicht

  5. Folgender Benutzer sagt Danke zu Wetzelaer für den nützlichen Beitrag:

    LarsVader (23.07.2014)

  6. #5
    LarsVader ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.04.2009
    Ort
    Nord-Hessen
    Beiträge
    150
    Danke
    13
    Erhielt 14 Danke für 10 Beiträge

    Standard

    Jaaaa, genau das wars.
    Nur, dass die Gruppe TIA-Engineers heißt.
    Hier fehlte der Eintrag für meinen Kollegen.
    Jetzt funktioniert es einwandfrei. Ich danke Dir.
    Gruß
    Torsten

    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." Dieter Hildebrandt

  7. #6
    LarsVader ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.04.2009
    Ort
    Nord-Hessen
    Beiträge
    150
    Danke
    13
    Erhielt 14 Danke für 10 Beiträge

    Standard

    Zu früh gefreut.
    Leider funktioniert es immer noch nicht.
    Eine Gruppe "Simatic HMI" gibt es jedoch auf dem Rechner nicht.
    Und der Kollege ist in allen Gruppen, in denen ich eingetragen bin, ebenfalls dabei.
    Kann es etwas mit der Installation von WinCCflex zu tun haben?
    Gruß
    Torsten

    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." Dieter Hildebrandt

  8. #7
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Kann natürlich auch.
    Führe mal die Installation von seinem Account aus sprich eine Reparatur Installation.


    Sent from my iPhone using Tapatalk
    Geht nicht gibt's nicht

  9. #8
    LarsVader ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.04.2009
    Ort
    Nord-Hessen
    Beiträge
    150
    Danke
    13
    Erhielt 14 Danke für 10 Beiträge

    Standard

    Habe ich schon gemacht.
    Das hilft leider auch nichts.
    Ich scheue mich aber vor einer kompletten De/Installation.
    Gruß
    Torsten

    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." Dieter Hildebrandt

  10. #9
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Ich denke da wirst nicht drum herum kommen.
    Ich wüsste jetzt nix mehr was es machen kannst


    Sent from my iPhone using Tapatalk
    Geht nicht gibt's nicht

  11. #10
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    kannst du mal WinCCflex mit der Option "Als Administrator starten" ausführen und probieren?

Ähnliche Themen

  1. Step 7 WinCC Protool etc. unter Windows7?
    Von HappyVienna im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 19.08.2013, 11:36
  2. Step7 unter Windows 7 Ultimate 64-Bit und ProTool
    Von Christian_1989 im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 16.07.2012, 11:35
  3. Simatic unter Windows7
    Von Ninja2602 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 05.10.2011, 15:09
  4. C# OPCClient unter Windows7
    Von david.ka im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 04.01.2010, 19:07
  5. Step7 WinCCflexible etc. unter Windows 7
    Von seppi82 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 30.10.2009, 16:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •