Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: HMI Uhrzeit lässt sich nicht von CPU setzen Fehlercode 87,1

  1. #1
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin,
    ich habe gerade mein erstes TP1200 Comfort und versuche gerade, dass es die Zeit von der 300er CPU übernimmt. Beim alten Step7/WinCC flex hatte ich nie Probleme, aber jetzt bei TIA bin ich ratlos.
    Ich gehe über den globalen Bereichszeiger "Datum/Uhrzeit PLC". Doch bei jeder Erfassung (10s) kommt nun der Fehler "70011 Datum/Uhrzeit konnten nicht gesetzt werden Fehlercode: 87,1" Kann da jemand was mit anfangen? Ich habe schon Beispiele von Siemens angeschaut, ich finde aber keinen Unterschied. Hab auch schon ein paar Byte Reserve dahinter gepackt, aber nix

    Andi
    Zitieren Zitieren HMI Uhrzeit lässt sich nicht von CPU setzen Fehlercode 87,1  

  2. #2
    Registriert seit
    10.12.2012
    Beiträge
    1
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    die Frage liegt ja schon etwas zurück; ich hatte vor kurzem das gleiche Problem. Ich habe ein Projekt von Step 7 V5.5 aus migriert zusammen mit einem MP 377 auf WinCC flex 2008 SP3 Basis. Bei diesen Migrations- und Panel-Anpass-Vorgängen scheint wohl nicht immer alles 100%ig über die Bühne zu gehen ... (wie bei so vielen anderen TIA Funktionen)

    Zumindest hat folgende Vorgehensweise letzen Endes bei meinem Projekt geholfen (CPU: 314C PN/DP + TP 1200 via LAN vernetzt):

    1. im Panel unter "Verbindungen" die Verbindung zur Steuerung komplett löschen (sollte es sich um ein migriertes Projekt handeln, heißt diese ja "Verbindung_1", o.ä. sofern man den Namen nicht ändert
    2. nun unter "Geräte & Netze" die Netzsicht wählen und Verbindungen anwählen
    3. mit der Maus eine neue Verbindung von der Steuerung zum Panel ziehen; diese heißt üblicherweise "HMI_Verbindung_1"
    4. nun im HMI unter Verbindungen der HMI_Verbindung_1 wieder den "alten" Namen geben, so dass nicht alle Variablen neu verbunden werden müssen; dies ginge natürlich auch, aber das ist wohl wesentlich aufwändiger

    Nun funktioniert nach einem erneuten Übertragen des Panels die Synchronisation der Uhrzeit wieder, so, wie es unter WinCC flex 2008 der Fall war.

    Ich hoffe, ich konnte weiterhelfen !

    Sebastian

Ähnliche Themen

  1. Step 7 CPU 315-2 PN/DP 3.2.3 lässt sich nicht urlöschen
    Von DSE im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 14.06.2013, 05:46
  2. DB lässt sich nicht bearbeiten
    Von nilsgoetting im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 04.12.2012, 14:18
  3. Antworten: 2
    Letzter Beitrag: 23.11.2011, 10:55
  4. CPU lässt sich nicht einfügen TIA Portal V11
    Von Vauxhall1983 im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 20.10.2011, 21:38
  5. cpu 315 2dp lässt sich nicht starten
    Von davidooo im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.04.2009, 23:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •