Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: WinCC 7.0 Projekt startet nicht mehr nach Acronis Backup

  1. #1
    Registriert seit
    09.10.2014
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin,

    nach einem Backup mit Acronis startet mein WinCC Projekt nicht mehr.

    Es kommt die Fehlermeldung: "No or invalid Projekt Context, ASO cannot work correct"

    Ich bekomme es nur wieder zum laufen wenn ich:

    1. SQL Server Stoppe
    2. Vom WinCC Projekt Kopie erstelle
    3. SQL Server wieder Starte
    4. Kopie mit WinCC öffne
    5. altes Projekt lösche


    Da das Backup/Image allerdings zum Kunden soll würde ich das gerne ohne diese Prozedur ausliefern.

    Hat jemand dafür eine Lösung?
    Zitieren Zitieren WinCC 7.0 Projekt startet nicht mehr nach Acronis Backup  

  2. #2
    Registriert seit
    26.05.2011
    Beiträge
    60
    Danke
    5
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hallo,

    lief das WinCC Projekt beim erstellen des Backup ?

    Gruß

    Frank

  3. #3
    jokkel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.10.2014
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vor dem Backup hat alles ohne Probleme funktioniert,

  4. #4
    Registriert seit
    26.05.2011
    Beiträge
    60
    Danke
    5
    Erhielt 6 Danke für 6 Beiträge

    Standard

    ich meinte ob das Projekt wärend des Backup aktiv war?

  5. #5
    jokkel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.10.2014
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich meine es war geöffnet, zwar nicht im Explorer oder in der Runtime aber es war in der Symbolleiste ausgewählt.

    Werde das Projekt morgen nochmals schließen und ein erneutes Backup machen.

  6. #6
    Registriert seit
    26.05.2011
    Beiträge
    60
    Danke
    5
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Da dürfte das Problem liegen, die DB lässt sich leider nicht im geöffneten zustand so einfach sichern.

    Gruß

    Frank

  7. #7
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .
    Zitat Zitat von jokkel Beitrag anzeigen
    ich meine es war geöffnet, zwar nicht im Explorer oder in der Runtime aber es war in der Symbolleiste ausgewählt.

    Werde das Projekt morgen nochmals schließen und ein erneutes Backup machen.
    Du musst den Rechner mit der Acronis-CD ohne Win starten, so dass ausser Acronis dort nichts anders läuft.

    Wähle dein Verzeichnis, deine Dateien oder die gesamte HD für das Backup aus, dann sollte es gehen.
    kind regards
    SoftMachine

  8. #8
    jokkel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.10.2014
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das Backup habe ich über die BOOT CD/ USB Stick von Acronis gemacht.

  9. #9
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Zitat Zitat von jokkel Beitrag anzeigen

    Es kommt die Fehlermeldung: "No or invalid Projekt Context, ASO cannot work correct"
    Was sicherst du denn alles mit Acronis ? Welche Dateien/welche Verzeichnisse ?

    Deine Fehlermeldung deutet auf eine unvollständige Projektkopie hin.


    Du kannst in WinCC auch die enthaltene Kopierfunktion für die
    Projektweitergabe an den Kunden benutzen (Ist im Handbuch
    beschrieben).
    Damit stellst du auch sicher, dass alle relevanten Dateien in der
    Kopie vorhanden sind.
    kind regards
    SoftMachine

  10. #10
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    kind regards
    SoftMachine

Ähnliche Themen

  1. WinCC7 Startet Projekt nicht mehr
    Von Bender25 im Forum HMI
    Antworten: 6
    Letzter Beitrag: 12.05.2010, 22:04
  2. Antworten: 0
    Letzter Beitrag: 03.04.2009, 13:10
  3. Nach Änderung startet WinCC Flex nicht mehr..
    Von CheGuevara83 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 26.12.2007, 12:58
  4. WinCC Flexible startet nicht mehr
    Von ExilBerliner im Forum HMI
    Antworten: 0
    Letzter Beitrag: 01.11.2007, 09:08
  5. WinCC startet nicht mehr
    Von Anonymous im Forum HMI
    Antworten: 5
    Letzter Beitrag: 16.06.2004, 09:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •