Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: WinCC RT verbindet sich nicht mit SPS

  1. #1
    Registriert seit
    28.06.2003
    Ort
    Nähe Bonn
    Beiträge
    291
    Danke
    15
    Erhielt 92 Danke für 71 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    WinCC RT advanced (auf IPC 277D) verbindet sich nicht mit SPS (314C2PN/DP), bei den E/A Feldern sind immer nur Rauten (###) zu
    sehen.

    verwendete Software: TIA V13

    Die SPS und die Visu sind im selben Projekt, lassen sich beide anpingen und auch vom PG beschreiben.
    Bei der Visu erscheint nach Visustart die Fehlermeldung 140004 "Zugangspunkt oder Baugruppenparametrierung fehlerhaft"

    Bei einer Simulation mit PLCSim und WinCC RT auf dem PG funktioniert die Verbindung.

    Ich habe schon die Verbindungen neu angelegt und alle Verbindungen außer SPS und IPC (mit RT) gelöscht.
    Immer das selbe Fehlerbild.

    Wo ist mein Fehler?

    freundliche Grüße und danke im voraus für Euer Hilfe
    Peter
    Zitieren Zitieren WinCC RT verbindet sich nicht mit SPS  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    in der systemsteuerung bei PG/PC Schnittstelle für S7Online die verwendete Netzwerkkarte einstellen (steht vermutlich noch auf PLCSIM)

  3. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    Peter Wahlen (20.10.2014)

  4. #3
    Avatar von Peter Wahlen
    Peter Wahlen ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    28.06.2003
    Ort
    Nähe Bonn
    Beiträge
    291
    Danke
    15
    Erhielt 92 Danke für 71 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja, genau das war's, in der Systemsteuerung des IPC stand der falsche Zugang

    vielen Dank

Ähnliche Themen

  1. Pilz Pss 3000 Verbindet nicht!
    Von Patis im Forum PILZ
    Antworten: 6
    Letzter Beitrag: 09.07.2013, 21:34
  2. Sonstiges OPC Scout verbindet nicht mit OPC Server
    Von ohmshiva23 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 22.04.2013, 09:19
  3. Übergabemodul das LEDs und SPS verbindet gesucht
    Von Firefly87 im Forum Elektronik
    Antworten: 3
    Letzter Beitrag: 12.01.2012, 14:14
  4. Antworten: 0
    Letzter Beitrag: 10.02.2009, 13:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •