Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Problem mit E/A-Feldern

  1. #1
    Registriert seit
    10.12.2013
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich erfasse mit Thermosensoren 10 Temperaturwerte. Diese möchte ich mir alle parallel auf einem HMI-Panel anzeigen lassen. Bei einem E/A Feld geht das ( das zuletzt programmierte ), bei den anderen steht überall 12,3.
    Woran könnte das liegen? Hab schon alles für mich erdenkliche ausprobiert. Danke schon mal im voraus.
    Zitieren Zitieren Problem mit E/A-Feldern  

  2. #2
    Siha ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.12.2013
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    PS: SIMATIC S7-1200 1214C und HMI KTP400 Basic

  3. #3
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    12,3 --> 1, 2 oder 3 du musst dich entscheiden 3 Felder sind frei.
    Ob du Recht hast oder nicht, sagt dir gleich das Licht.

    Im Ernst:

    Ist bei jedem E/A Feld die richtige Variable eingetragen? (lesend)
    Kannst du die 10 Temperaturen in der SPS beobachten und verschiedene Werte erkennen?

  4. #4
    Siha ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.12.2013
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja Variablen sind alle richtig eingetragen.
    Und ich kann alle 10 Temperaturen in der SPS erkennen. Die stimmen alle soweit.

  5. #5
    Registriert seit
    16.10.2007
    Beiträge
    28
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hast du schon mal alles neu generieren lassen(geht das überhaupt noch in TIA?)

  6. #6
    Siha ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.12.2013
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Was meinst du jetzt genau mit generieren?

  7. #7
    Registriert seit
    16.10.2012
    Beiträge
    743
    Danke
    51
    Erhielt 36 Danke für 29 Beiträge

    Standard

    Zitat Zitat von Siha Beitrag anzeigen
    Was meinst du jetzt genau mit generieren?
    "Software komplett übersetzen" heißt das jetzt im TIA

  8. #8
    Registriert seit
    16.10.2007
    Beiträge
    28
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    In WinCC flexible 2008 gab es die Option. Dadurch hat er alles neu erzeugt, was manchmal Probleme gelöst hat.

    heißt jetzt Vermutlich Übersetzen -> Software (komplett übersetzen)

    edit: da war jemand schneller Bin noch nicht so fit in TIA

  9. #9
    Siha ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.12.2013
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hab es mit übersetzten versucht. Das klappt auch nicht.

  10. #10
    Registriert seit
    16.10.2012
    Beiträge
    743
    Danke
    51
    Erhielt 36 Danke für 29 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Siha Beitrag anzeigen
    Hab es mit übersetzten versucht. Das klappt auch nicht.
    EA Felder löschen und dann neu anlegen kann ich nur vorschlagen.

Ähnliche Themen

  1. Aktivierungseigenschaft von E/A-Feldern
    Von Handballer im Forum HMI
    Antworten: 2
    Letzter Beitrag: 19.06.2013, 09:11
  2. Antworten: 0
    Letzter Beitrag: 12.05.2012, 18:27
  3. Antworten: 6
    Letzter Beitrag: 03.01.2012, 15:53
  4. Darstellung von Symbolischen EA-Feldern
    Von gingele im Forum HMI
    Antworten: 2
    Letzter Beitrag: 16.06.2010, 09:57
  5. Zykluszeit von E/A Feldern einstellen
    Von Felse im Forum HMI
    Antworten: 2
    Letzter Beitrag: 01.10.2009, 11:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •