Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Schalter in Runtime nicht vorhanden

  1. #1
    Registriert seit
    28.01.2010
    Beiträge
    37
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    habe folgendes Problem.
    Bis dato lief alles ohne Probleme doch ab heute habe ich ein Problem.
    In der Runtime (egal ob auf Panel oder am PC) sind sämtliche Schaltflächen und Buttons nicht mehr vorhanden.


    Zur Info:
    Dieses Problem habe ich erst seit heute.
    Habe nur eine kleine Änderung gemacht.
    Selbst das Einspielen einer älteren Version hat nichts gebracht.
    Wir verwenden WinCC Flex 2008 SP3


    Danke im Voraus
    Alex
    Zitieren Zitieren Schalter in Runtime nicht vorhanden  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    WinCCflex Projekt

    -- temporäre Dateien löschen
    -- Alles neu generieren
    -- neu übertragen

    Sind die Buttons in der sichtbarkeit auf eine Variable angewiesen?

  3. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    --alex-- (06.11.2014)

  4. #3
    Registriert seit
    11.05.2013
    Beiträge
    137
    Danke
    19
    Erhielt 3 Danke für 2 Beiträge

    Standard

    Es könnte auch sein, das du deinen Schalter so platziert hast das dieser außerhalb des Bereiches liegt welcher angezeigt wird
    auf deinem Panel/Bildschirm. Sprich z.B. Position X = -1 und schon wird der Schalter nicht mehr angezeigt!

  5. #4
    Registriert seit
    28.01.2010
    Beiträge
    37
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das war´s
    Danke

Ähnliche Themen

  1. TIA PG/PC Schnittstelle nicht vorhanden
    Von simon.s im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 02.09.2014, 20:32
  2. Antworten: 3
    Letzter Beitrag: 26.03.2014, 18:31
  3. Antworten: 4
    Letzter Beitrag: 10.03.2013, 16:33
  4. Antworten: 2
    Letzter Beitrag: 18.02.2009, 22:26
  5. S5 101 U - Bausteinliste im AG nicht vorhanden
    Von S7_Mich im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 27.05.2004, 09:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •