Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: WinCC DataMonitor Webseite: "Sie sind nicht berechtigt..."

  1. #1
    Registriert seit
    19.02.2005
    Beiträge
    199
    Danke
    12
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Liebe Mitleser,

    ich habe einen Win8.1 Rechner mit WinCC geimpft. SAE, SAE OPC, WinCC, WinCC Web Navigator funktionieren, aber der Datamonitor nicht.
    Ich komme zwar über den Link im WebNavigator auf die Seite , aber wenn ich z.B. Reports anklicke bekomme ich die Meldung "Sie sind nicht berechtigt, auf die Seite zuzugreifen."
    Der User, der in Windows angemeldet ist, ist auch im WinCC mit dem gleichen Passwort angelegt (Admin-User sowohl in Win als auch in WinCC). Die Webseite verlangt un dbekommt auch diesen User von mir.
    Der User im Windows ist Mitglied von WinCC Report Administrators.
    Hat jemand dieses verhalten schon gehabt?
    Woran kann das noch liegen?
    Brintg eine Neuistallation was? Welche Module?

    Gruß,
    Aksels
    Linux is like a Wigwam: no Windows, no Gates and Apache inside.
    Zitieren Zitieren WinCC DataMonitor Webseite: "Sie sind nicht berechtigt..."  

  2. #2
    Aksels ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.02.2005
    Beiträge
    199
    Danke
    12
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nach vielem hin und her mit dem Siemens Support geht es jetzt.
    Der erste Support-Mitarbeiter sagte, es müsse ein User in WinCC eingerichtet werden, der genau so heisst wie in Windows und das gleiche Passwort hat. Dieser User in Windows muss in den entsprechenden Gruppen (z.B. Siemstic Report Administrators) sein. Er darf nicht zusätzlich in Gruppen mit weniger Rechten sein (Siematic Report Viewers), da ihm dann Trotz Admin Mitgliedschaft Rechte entzogen werden.
    Dann müsse man sich mit diesem Benuzter auf der DataMonitor Seite anmelden.
    Ging nicht. Gleicher Effekt wie vorher.
    Das Ganze ging an den nächst höheren Mitarbeiter. Dieser meinte das sei nicht richtig. Man müsse sich mit dem Windows-Benutzer anmelden. Wenn man sich mit dem WinCC-Benutzer anmeldet get es nicht.
    Nun kommts:
    Im DataMonitor sieht man nach der Anmeldung links oben die Anmeldedaten neben dem Abmelden-Button.
    Wenn dort was mit WSR- drinsteht, funktioniert es nicht. Man ist mit den WinCC Anmeldedaten angemeldet, die ja nicht funktionieren.
    Man muss beim Anmelden sich mit dem Windows-Benutzer mit Rechnername\Username anmelden. Der Username allein reicht meist nicht, vor allem, wenn man den User genauso in WinCC anglegt hat. Dann wird der aus WinCC genommen.
    In meinem Fall heisst der Rechner Wasser1. Der User WUser1, die Anmeldung also Wasser1\WUser1 mit Windowskennwort.
    Genau dieser User Wasser1\WUser1 muss danach links oben stehen. Sonst ist was schief gegangen (gespeichertes Kennwort im IE) und es fehlen die Rechte.

    Hoffe das hilft jemandem.
    Aksels
    Linux is like a Wigwam: no Windows, no Gates and Apache inside.

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 30.05.2014, 17:13
  2. Antworten: 2
    Letzter Beitrag: 14.01.2010, 18:46
  3. Antworten: 0
    Letzter Beitrag: 21.11.2008, 12:02
  4. Antworten: 11
    Letzter Beitrag: 11.01.2008, 00:11
  5. Antworten: 5
    Letzter Beitrag: 16.02.2004, 16:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •