Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: [TIA V13] KP700 Passworteingabe

  1. #1
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielleicht bin ich dämlich, und übersehe was, oder naja, die alternative dürfte ja klar sein.

    Passworteingabe, hier habe ich als auch die Kunden sehr häufig einfach nur irgend eine Zahl, z.B. 0815
    Früher bei OPs tippst du 0815 Enter dauert ~ 2 Sekunden fertig.

    Heute:
    6x Taste 0
    6x Taste 8
    ca. 30x Taste 1
    ...
    Wenn man sich also nicht vertippt, dann ist man nach einer gefühlten Minute auch schon angeloggt.
    Wenn das mal nicht high efficiency super duper operating ist.

    Und jetzt die Preisfrage:
    Wie verkauft man diesen Scheiß dem Kunden, dessen OP27 von mir durch ein KP700 ersetzt wird?

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).
    Zitieren Zitieren [TIA V13] KP700 Passworteingabe  

  2. #2
    Registriert seit
    09.01.2012
    Beiträge
    466
    Danke
    25
    Erhielt 38 Danke für 35 Beiträge

    Standard

    öhhhhhhh hää?

    Ich verstehe dein Problem nicht...

    Du gibst einen Benutzer und ein Passwort ein, nachdem das anmelde Fenster sich geöffnet hat....

    Wo ist dein Problem?

  3. #3
    Avatar von MSB
    MSB ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Ich gib nur das Passwort ein (kann man einstellen).
    Aber wenn du zahlen eingibst, dann ist das höflich gesprochen umständlich.

    Außer es gibt einen Trick, den ich im Moment nicht kenne.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #4
    Registriert seit
    29.04.2010
    Beiträge
    72
    Danke
    15
    Erhielt 11 Danke für 8 Beiträge

    Standard

    Hallo MSB,
    ich habe ein OP17 ersetzt und bin über genau das gleiche Problem gestolpert. Hast du eine Lösung für dein Problem gefunden? Das gleiche Problem habe ich auch wenn ich Zahleneingaben bei Eingabe Feldern (String) mache, auch da habe ich nirgends die Möglichkeit einzustellen, dass nur Zahlen als Eingabemöglichkeit existieren und ich mir so dass 30-mailge drücken der Taste 1 ersparen könnte....
    Geändert von SchneiderCC (14.03.2017 um 08:58 Uhr) Grund: Falsch

  5. #5
    Registriert seit
    28.06.2003
    Ort
    Nähe Bonn
    Beiträge
    292
    Danke
    15
    Erhielt 92 Danke für 71 Beiträge

    Standard

    Hallo SchneiderCC,

    bei mir wird eine vollständige alphanummerische Tastatur (Ziffern + Buchstaben) bei Betätigung von Benutzername bzw. Passwort angezeigt. Ist Deine Tastatur vlt. verschoben oder verkleinert?

    Wenn Deine Eingabefelder mit einen Zahlenvariablen (int, dint, real, time, etc.) verknüpft sind, wird auch nur eine Zifferntastatur angezeigt.

    Gruß
    Peter
    Gruß
    Peter

    Wenns nicht funktioniert probier etwas anderes - vielleicht funktioniert's dann auch nicht.

  6. #6
    Registriert seit
    29.04.2010
    Beiträge
    72
    Danke
    15
    Erhielt 11 Danke für 8 Beiträge

    Standard

    ich arbeite ohne Bildschirmtastatur, weil ich auch die Bildschirmtastatur ohne Touch nicht so toll zu bedienen finde.
    Inzwischen habe ich aber gemerkt dass man die Taste einfach länger gdrückt halten muss, dann wird automatisch die Zahl verwendet. Egal ob bei Eingabefelder welche mit Strings-verknüpft sind, oder beim Benutzeranmeldedialogfenster.

  7. #7
    Registriert seit
    28.06.2003
    Ort
    Nähe Bonn
    Beiträge
    292
    Danke
    15
    Erhielt 92 Danke für 71 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    tschuldigung, ich bin vom KPT700 ausgegangen - da haben meine Augen heute morgen nicht genau hingeguckt
    Gruß
    Peter

    Wenns nicht funktioniert probier etwas anderes - vielleicht funktioniert's dann auch nicht.

Ähnliche Themen

  1. KP400 / KP700 Menünavigation
    Von schwimmer im Forum HMI
    Antworten: 4
    Letzter Beitrag: 05.03.2015, 16:37
  2. Antworten: 3
    Letzter Beitrag: 16.05.2014, 10:44
  3. Antworten: 6
    Letzter Beitrag: 22.01.2014, 13:22
  4. falsche Passworteingabe OP77B
    Von isensmet im Forum HMI
    Antworten: 7
    Letzter Beitrag: 05.06.2009, 12:05
  5. Passworteingabe TP170
    Von Klaus im Forum HMI
    Antworten: 1
    Letzter Beitrag: 06.07.2006, 11:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •