Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: KTP600 - Benutzerverwaltung geht verloren

  1. #1
    Registriert seit
    05.10.2006
    Beiträge
    324
    Danke
    11
    Erhielt 8 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe and nun schon seit längerer Zeit i,mer wieder Probleme an einerbAnlage mit zwei KTP600.
    Hier meldet sich nach einiger Zeit immer wieder der Kunde und sagt das er sich nicht mehr einloggen kann.

    Ich überspiele dann das HMI Projekt und die Benutzerverwaltung und dann geht es wieder für einige Wochen, bis er sich dann wieder meldet.

    Kennwortalterung ist deaktiviert. An was könnte das noch liegen?

    Grüsse Pico
    Zitieren Zitieren KTP600 - Benutzerverwaltung geht verloren  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Die Anzahl ungültiger Login-Versuche auf 0 setzen (Standard: nach 3 ungültigen Versuchen wird der User gesperrt).

    Empfehlung: außerdem einen zweiten Administrator anlegen und die Benutzerverwaltungsanzeige in ein Bild machen, dann kann der Kunde sich selber wieder entsperren.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.337
    Danke
    448
    Erhielt 688 Danke für 513 Beiträge

    Standard

    Bin mir ziemlich sicher dass dir nicht die Benutzerverwaltung verloren geht, sondern dass das Passwort bei zu vielen falschen Eingaben gesperrt wird.

    In TIA: Runtime-Einstellungen/Benutzerverwaltung einfach den Haken "Grenze für Login-Versuche" weg machen.
    Dieses tolle "Feature" gibt's schon seit Flexible und ich hasse es noch immer. Man vergisst das soooo leicht zum abhacken.

    Apropos... muss den Haken beim Panel an dem ich grad sitz auch weg machen... Danke für die Erinnerung.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  4. #4
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Nachtrag:
    Hat das KTP600 einen USB- oder Speicherkarten-Slot? Du oder der Kunde könnte mal ein Komplett-BACKUP machen, dann kann der Kunde selber das Panel (bei Passwortproblemen oder z.B. Paneltausch wegen Defekt) wiederherstellen (RESTORE).

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  5. #5
    Pico1184 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.10.2006
    Beiträge
    324
    Danke
    11
    Erhielt 8 Danke für 7 Beiträge

    Standard

    Oh da muss ich wegen der Grenze der Falscheingaben mal nachschauen.

    Zitat Zitat von PN/DP Beitrag anzeigen
    Nachtrag:
    Hat das KTP600 einen USB- oder Speicherkarten-Slot? Du oder der Kunde könnte mal ein Komplett-BACKUP machen, dann kann der Kunde selber das Panel (bei Passwortproblemen oder z.B. Paneltausch wegen Defekt) wiederherstellen (RESTORE).

    Harald
    Ein Backup habe ich schon hier, allerdings glaube ich das mein Kunde da nicht mit einverstanden ist. Der will einfach das es geht.

    Danke euch für den Hinweis mit den Grenzen das hätte ich völlig übersehen!

    Grüße Pico

  6. #6
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Zitat Zitat von Pico1184 Beitrag anzeigen
    Ein Backup habe ich schon hier, allerdings glaube ich das mein Kunde da nicht mit einverstanden ist.
    Falls das KTP in der Spätschicht Freitag Abend kaputt geht, dann will der Kunde die Produktion solange anhalten, bis Du angereist bist um das Panel zu tauschen??? Und Du willst das auch?
    Also ich kenne keine Kunden, die gegen Datensicherung und selber wiederherstellen sind, vor allem, wo es so easy einfach ist und nur eine Speicherkarte oder USB-Stick erfordert.

    Der will einfach das es geht.
    Naja, scheint wohl nicht so eine wichtige Anlage zu sein, wenn er schon mehrmals mit gesperrten Usern leben konnte.

    PS: mit BACKUP/RESTORE meine ich das was Siemens unter "Service & Comissioning" ins Panel eingebaut hat. siehe mal hier das 4. Foto

    Harald
    Geändert von PN/DP (31.03.2015 um 12:57 Uhr)
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. #7
    Pico1184 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.10.2006
    Beiträge
    324
    Danke
    11
    Erhielt 8 Danke für 7 Beiträge

    Standard

    Falls das KTP in der Spätschicht Freitag Abend kaputt geht, dann will der Kunde die Produktion solange anhalten, bis Du angereist bist um das Panel zu tauschen??? Und Du willst das auch?
    Nee natürlich nicht. Der Kunde hat ja das Backup in unserer Doku bekommen. Ich meinte ja nur für den Fall das die Benutzer gesperrt sind möchte er eine Lösung an welcher er nicht groß Hand anlegen muss.

    Die Anzahl ungültiger Login-Versuche auf 0 setzen (Standard: nach 3 ungültigen Versuchen wird der User gesperrt).
    Also ich habe mir das jetzt mal angeschaut, tatsächlich war die Standardeinstellung aktiv. Habe es jetzt auf 0 gestellt.
    Mal sehen ob er jetzt nochmal anruft

    Danke euch!

    Grüße Pico

  8. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Zitat Zitat von Pico1184 Beitrag anzeigen
    Ich meinte ja nur für den Fall das die Benutzer gesperrt sind möchte er eine Lösung an welcher er nicht groß Hand anlegen muss.
    Wenn ein BACKUP auf einer Speicherkarte existiert und diese Karte vielleicht sogar immer im Panel steckt, dann braucht er nur im Control Panel das RESTORE aufrufen - dabei werden auch alle Benutzer wiederhergestellt. Problem: das Backup auf der Speicherkarte muß nach jeder HMI-Änderung aktualisiert/neu erstellt werden.

    Man kann auch nur die Benutzerverwaltung ins FLASH exportieren und von dorther auf Knopfdruck importieren, dann ist das Wiederherstellen der Benutzer nur ein Tastendruck.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #9
    Pico1184 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.10.2006
    Beiträge
    324
    Danke
    11
    Erhielt 8 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Man kann auch nur die Benutzerverwaltung ins FLASH exportieren und von dorther auf Knopfdruck importieren, dann ist das Wiederherstellen der Benutzer nur ein Tastendruck.
    Okay so werde ich das zusätzlich als Absicherung machen, muss nur prüfen ob das KTP600 das kann.
    Wobei ich hoffe dass die User jetzt nicht mehr gesperrt werden, wenn ich in die Fehlversuche ne 0 schreibe.

    Wenn ein BACKUP auf einer Speicherkarte existiert und diese Karte vielleicht sogar immer im Panel steckt, dann braucht er nur im Control Panel das RESTORE aufrufen.
    Lt. Handbuch hat das KTP600 werder eine USB Schnittstelle noch eine Speicherkarte, das mit dem Backup bzw. Restore geht dann nur über Prosave oder WinCC flexible.

Ähnliche Themen

  1. Ethernetverbindung zu Panel`s geht verloren
    Von mitsu im Forum Feldbusse
    Antworten: 11
    Letzter Beitrag: 16.08.2013, 18:10
  2. Antworten: 1
    Letzter Beitrag: 05.03.2012, 12:55
  3. SINAMICS S110 CU305 Absolutwertjustage geht verloren
    Von soft2 im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 27.11.2010, 17:58
  4. Programmstand geht verloren
    Von Bensen83 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 18.01.2010, 21:07
  5. Zählerwert geht verloren
    Von Outrider im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 29.03.2006, 10:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •