Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Probleme mit WinCC flexible 2008 PC Station -> IE allgemein auf Stop

  1. #1
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Morgen,

    kann mir jemand bei folgendem Problem weiterhelfen?

    Eine PC Station mit einer Visualisierung für WinCC flexible 2008 hat das zeitliche gesegnet.

    Darauf hin musste ich die Visualisierung auf einen anderen Rechner transferieren (also WinCC flexible neu installieren, IP und MAC Adressen neu eintragen etc.)

    Nun habe ich alle Teilnehmer am Netz mit den neuen IP - Adressen neu geladen, die PC - Station habe ich mittels einer exportierten XDB - Datei konfiguriert.
    Tortzdem steht die Komponente "IE - Allgemein" auf Stop, mit dem Verweis das die Konfiguration nicht mit den projektierten Daten übereinstimmt.
    Woran kann das liegen?
    Die Konfiguration wurde doch exportiert und die MAC sowie IP - Adressen sind korrekt.

    Muss ich die PG/PC - Schnittstelle auf "internal" oder auf "TCP/IP" einstellen, sobald die Konfiguration geladen wurde?

    Hängt das Problem möglicherweise mit der Fehlermeldung "no default option file found" zusammen?
    Wird die Projektierung des dort eingetragenen Files mit der Projektierung des Komponentenmanagers abgeglichen?

    System:

    WinCC flexible 2008
    Simatic Net 2005 V6.3
    S7 - 315 - 2DP
    Zitieren Zitieren Probleme mit WinCC flexible 2008 PC Station -> IE allgemein auf Stop  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    In der Stationenkonfigurator, gibt es Information über der Stop-Ursache unter der Diagnostics Reiter ?
    Probier mal ein IE Algemein erneut zu einfügen, du wirdst dann abgefragt welche Schnittstelle mit IE Algemein verknüpft werden muss.
    Ich wurde auch der Konfiguration erstellen ohne ISO Protokoll und MAC Adresse.

    Muss ich die PG/PC - Schnittstelle auf "internal" oder auf "TCP/IP" einstellen, sobald die Konfiguration geladen wurde?
    Nein. Wenn du der Stationenkonfigurator über XDB Datei konfigurierst ist es egal.

    WinCC Flexible RT braucht nicht unbedingt Simatic Net und der Stationenkonfigurator.
    Es genügt das der Verbindung in WinCC Flexible über S7ONLINE konfiguriert ist. Die Verbindungsdaten (IP adresse, Rack und Slot) müssen dann manuell gewählt werden.
    In den Fall muss bei PG/PC Schnittstelle S7ONLINE dementsprechend eingestellt werden.
    Die Nachteile sind: Keine Routing, keine Symbole von das STEP7 Projekt.
    Jesper M. Pedersen

  3. #3
    CrazyCat ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von JesperMP Beitrag anzeigen
    In der Stationenkonfigurator, gibt es Information über der Stop-Ursache unter der Diagnostics Reiter ?
    Probier mal ein IE Algemein erneut zu einfügen, du wirdst dann abgefragt welche Schnittstelle mit IE Algemein verknüpft werden muss.
    Ich wurde auch der Konfiguration erstellen ohne ISO Protokoll und MAC Adresse.

    Nein. Wenn du der Stationenkonfigurator über XDB Datei konfigurierst ist es egal.

    WinCC Flexible RT braucht nicht unbedingt Simatic Net und der Stationenkonfigurator.
    Es genügt das der Verbindung in WinCC Flexible über S7ONLINE konfiguriert ist. Die Verbindungsdaten (IP adresse, Rack und Slot) müssen dann manuell gewählt werden.
    In den Fall muss bei PG/PC Schnittstelle S7ONLINE dementsprechend eingestellt werden.
    Die Nachteile sind: Keine Routing, keine Symbole von das STEP7 Projekt.
    Sorry, das es mit der Antwort etwas gedauert hat.

    Die Ursache besagt, das der Index der Komponente in der Projektierung nicht mit dem Index im Stationsmanager übereinstimmt.

    Nach einem Update von WinCC flexible scheint es aber wieder zu laufen.

    Hätte evtl. auch der "PG/PC - Betrieb" Abhilfe schaffen können?
    Wo kann man diesen einstellen?

    Ich finde nichts dazu in den Handbüchern.

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 06.03.2014, 08:38
  2. Antworten: 0
    Letzter Beitrag: 09.11.2013, 17:53
  3. Antworten: 5
    Letzter Beitrag: 22.03.2012, 11:24
  4. Antworten: 1
    Letzter Beitrag: 01.03.2011, 09:35
  5. Antworten: 3
    Letzter Beitrag: 11.05.2010, 07:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •