Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Sm@rtServer / Darstellung im Internet Explorer

  1. #1
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen,
    ich überarbeite gerade eine ältere Anlage (mit MP277 8" Touch), welche der Kunde nun auch via Sm@rtServer über seinen PC bedienen möchte. Den Sm@rtServer habe ich eingerichtet, läuft soweit auch alles. Wenn ich aber mit dem Internet Explorer auf das Panel zugreife, wird mir nicht der komplette Bildschirminhalt angezeigt. Es fehlen am rechten und unteren Rand ca. 8mm (siehe Bild, die korrekte Bildgröße wäre etwa der rote Rahmen). Weiß jemand, ob das mit irgendwelchen Windows Einstellungen zu tun hat oder ob das am MP277 liegt?

    Gruß

    Christian

    SmartClient IE Zugriff.jpg
    Zitieren Zitieren Sm@rtServer / Darstellung im Internet Explorer  

  2. #2
    franzlurch ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Keiner ne Idee??

  3. #3
    Registriert seit
    06.10.2003
    Beiträge
    3.414
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Versuche es einfach mal mit der SmartClient.exe, ist nebenbei auch viel komfortabler. Die Anmeldedaten kann man abspeichern und das Fenster ist skalierbar.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  4. #4
    franzlurch ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard

    Hallo Dagobert,

    mit der SmartClient.exe funktioniert ja alles einwandfrei. Der Kunde will die Visu aber lieber über seinen IE laufen lassen!

    Christian

  5. #5
    franzlurch ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Beiträge
    337
    Danke
    13
    Erhielt 6 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mit Mozilla Firefox wird das Bild richtig dargestellt, muss wohl am IE liegen.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 05.11.2014, 13:28
  2. CP6607 WIN CE Internet Explorer
    Von Pat636 im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 16.01.2014, 10:36
  3. S7 visualisieren mit Internet Explorer
    Von SuperJojo2001 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 30.08.2010, 14:47
  4. Siemens im Internet Explorer
    Von UniMog im Forum Stammtisch
    Antworten: 3
    Letzter Beitrag: 19.08.2006, 20:02
  5. WinCC Webnavigator + Internet Explorer
    Von Anonymous im Forum HMI
    Antworten: 3
    Letzter Beitrag: 01.12.2005, 08:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •