Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: WinCC-felx kommt mit Windows- Schriftgröße nicht klar

  1. #1
    Registriert seit
    19.05.2008
    Beiträge
    648
    Danke
    117
    Erhielt 136 Danke für 105 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    Heute habe ich meinen neuen 4K-Ultra-HD Monitor in Betrieb genommen.
    Jetzt hat das rein- und rauszoomen im E-CAD endlich ein Ende.

    Leider sind einige Menütext doch sehr klein geraten und ich hab in der Systemsteuerung die Textgröße auf 150% gestellt.


    Passt – dachte ich, bis ich ein WinCC-felx-Projekt geöffnet habe!

    Die komplette Formatierung ist verhauen.
    Nicht nur Elemente mit Schrift sondern praktisch jedes Element ist in irgendeine Richtung kürzer oder schmäler!
    Wenn ich die Runtime starte, sieht die Oberfläche wieder aus, wie sie sie sein soll.

    Gibt es hierfür einen Trick oder muss ich für Siemens die Einstellung einfach auf 100% belassen?

    Gruß
    Chräshe
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren WinCC-felx kommt mit Windows- Schriftgröße nicht klar  

  2. #2
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Siemens möchte 100%

  3. #3
    Avatar von Chräshe
    Chräshe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.05.2008
    Beiträge
    648
    Danke
    117
    Erhielt 136 Danke für 105 Beiträge

    Standard

    Hallo,

    hab eben gesehen, dass es noch andere gibt, die es hier erwischt hat:
    Schriftgröße nicht einstellbar

    In Verbindung mit den neuen hohen Auflösungen aktueller Monitore, dürfte das Problem an Bedeutung gewinnen.

    Wie sieht das im TIA-Portal mit aktueller Software aus?
    Besteht dort das selbe Problem?

    Gruß
    Chräshe

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    nun ja das von dir verlinkte Thema ist ja mit TIA aufgetreten, von daher kann man davon ausgehen das dieses Problem dort auch existiert.

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.726
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Das Problem ist mindestens so alt wie Flex, und wurde vorbildlich, nämlich gar nicht, behoben,
    ganz im Gegenteil, sogar konsequenterweise mit "Riesen-Aufwand?" ebenfalls auf TIA portiert, nicht das man als Anwender noch draus kommt.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    Avatar von Chräshe
    Chräshe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.05.2008
    Beiträge
    648
    Danke
    117
    Erhielt 136 Danke für 105 Beiträge

    Standard

    Zitat Zitat von ChristophD Beitrag anzeigen
    nun ja das von dir verlinkte Thema ist ja mit TIA aufgetreten, von daher kann man davon ausgehen das dieses Problem dort auch existiert.
    Hallo,

    das war noch Version TIA V11.2 SP1.
    Wenn ich mich recht erinnere, hat diese fast jeder als Beta-Version angesehen.

    Hätte ja sein können, dass in all den vielen "Verbesserungen" auch dieses Problem angegangen wurde...

    Gruß
    Chräshe

  7. #7
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Ich schau Montag mal in V13...

  8. #8
    Avatar von Chräshe
    Chräshe ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.05.2008
    Beiträge
    648
    Danke
    117
    Erhielt 136 Danke für 105 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    Scheinbar setzen immer mehr Anwender auf zu moderne Technik:
    Unterschiedliche Schriftgrößen zwischen Projekt und Simulation

    Wäre schön, wenn das Problem mit der Schriftgröße bald angegangen werden würde.

    Gruß
    Chräshe

Ähnliche Themen

  1. Antworten: 17
    Letzter Beitrag: 08.12.2014, 10:01
  2. Schriftgröße nicht einstellbar
    Von Sudoku im Forum HMI
    Antworten: 1
    Letzter Beitrag: 14.11.2014, 22:06
  3. TIA Schriftgröße nicht einstellbar
    Von Sudoku im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 19.10.2014, 12:16
  4. WinCC Felx Runtime Bildschirmtastatur
    Von chefren_new im Forum HMI
    Antworten: 5
    Letzter Beitrag: 28.03.2011, 12:12
  5. Funktion in einem FC nicht klar
    Von roman79 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 18.02.2009, 10:03

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •