Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 26

Thema: TP900 Comfort PDF

  1. #11
    Registriert seit
    13.10.2007
    Beiträge
    12.030
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Tja Siemens, ist auch wieder ein wenig zuviel verlangt, das
    bei so ein teuren Panel so etwas wie Screenshot eingebaut
    währe. So etwas braucht ja kein Mensch.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #12
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.713
    Danke
    443
    Erhielt 914 Danke für 739 Beiträge

    Standard

    Zitat Zitat von Matze001 Beitrag anzeigen
    So das Ergebnis:

    TP900 Comfort -> Geht nicht!
    Unsere Schweizer Partner verwenden auch das TP900 Comfort in ihren Anlagen und dort geht es auf jeden Fall.
    Hängt auf jeden Fall mit dem Drucker des WinCE zusammen, bei dem der PDF-Printer eingestellt werden muss. Wie es im WinCC ausgelöst wird, kann ich momentan leider nicht sagen.
    Geändert von hucki (03.09.2015 um 21:13 Uhr)

  3. #13
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Wäre cool zu wissen wie es geht.

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!

  4. #14
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.713
    Danke
    443
    Erhielt 914 Danke für 739 Beiträge

    Standard

    Ich mach mich mal schlau.
    Wird aber sicher nicht vor nächster Woche.

  5. Folgender Benutzer sagt Danke zu hucki für den nützlichen Beitrag:

    Matze001 (03.09.2015)

  6. #15
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    rennt nicht weg...

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!

  7. #16
    Registriert seit
    22.11.2012
    Beiträge
    111
    Danke
    15
    Erhielt 19 Danke für 18 Beiträge

    Standard

    Ist die Geräteversion auf V13 SP1 ?

  8. #17
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    *nachguck*

    V13.0.1.0

    Sollte also passen.

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!

  9. #18
    Registriert seit
    22.11.2012
    Beiträge
    111
    Danke
    15
    Erhielt 19 Danke für 18 Beiträge

    Standard

    Stimmt, sonst könntest du das PDF-Control auch nicht auswählen.

    Wie hast du denn die SD-Karte formatiert?

  10. #19
    Matze001 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Warum sollte das was machen? FAT32...

    Die Screenshot-Programme die ich probiert habe, habe ich vorher aufs Gerät kopiert und auch von USB probiert zu starten.

    Das PDF Control + Anzeigen funktioniert einwandfrei.

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!

  11. #20
    Registriert seit
    06.03.2012
    Beiträge
    29
    Danke
    1
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bzgl des Screenshots. Wir haben damals den PDF Drucker installiert (ist eine Prosave Option) und dann mittels der Systemfunktion "printScreen" den aktuellen Bildinhalt in eine PDF auf der SD Karte gespeichert/gedruckt. Die Einstellungen des Speicherorts erfolgt auf dem Panel. Da erscheint auf dem Desktop ein neues Menü. Auf den Inhalt der SD Karte kannst du dann per Webserver wieder zugreifen. Dann hast du die Datei gleich auf deinem Rechner. Blöd ist nur, dass das PDF immer im A4 Format ist und dein Screen das eben nicht ganz ausfüllt.

Ähnliche Themen

  1. RunTime Sprache Tp900 Comfort
    Von franzlurch im Forum HMI
    Antworten: 9
    Letzter Beitrag: 14.01.2016, 18:47
  2. TIA TP900 Comfort Script USB
    Von Matze001 im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 22.07.2015, 18:18
  3. Antworten: 0
    Letzter Beitrag: 24.03.2015, 09:59
  4. Comfort Panel TP900 stürzt ab!
    Von SRossmann im Forum HMI
    Antworten: 0
    Letzter Beitrag: 28.04.2014, 18:40
  5. Vipa Speed7 an TP900 Comfort
    Von repök im Forum HMI
    Antworten: 1
    Letzter Beitrag: 16.10.2013, 18:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •