Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: OP 177B über USB programmieren/updaten

  1. #1
    Registriert seit
    03.05.2006
    Beiträge
    39
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich versuche schon seit geraumer Zeit mein OP 177B mono DP irgendwie zu programmieren.

    Über MPI und Profibus hatte ich keine Verbindung bekommen. Nun hab ich ein USB Masterlinkkabel gekauft und gehofft es würde dadrüber gehen, was leider nicht der Fall ist.
    Solangsam sind wir in der Firma am verzweifeln.
    Wir bekommen also weder über MPI, Profibus noch USB eine Verbindung zum OP.
    Auf dem OP befindet sich die Version 1.0.0.0 und in WinCC flex. haben wir die Version 1.0.1.0

    Flex bringt mir nun diese Fehlermeldung:

    Error : Der Transfer ist nicht möglich. Entweder wurde das USB-Verbindungskabel gezogen (Kabel von PC und Gerät abziehen und erneut stecken),
    oder diese WinCC Flexible ES-Version und die Betriebssystemversion des Bediengerätes sind nicht kompatibel (Betriebssystemupdate für das Bediengerät durchführen).
    Allerding is das USB Kabel richtig angeschlossen und der WinCC flex Treiber ist auch installiert. Ich habe die WinCC flex Version 2005 + SP1 drauf.

    Nun meine Frage, gibt es noch andere Möglichkeiten das Betriebssystem zu updaten oder wie bekommen ich eine Verbindung zu meinem OP ?

    MfG

    Fire
    Zitieren Zitieren OP 177B über USB programmieren/updaten  

  2. #2
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Zitat Zitat von Fireball
    Ich versuche schon seit geraumer Zeit mein OP 177B mono DP irgendwie zu programmieren.

    Über MPI und Profibus hatte ich keine Verbindung bekommen. Nun hab ich ein USB Masterlinkkabel gekauft und gehofft es würde dadrüber gehen, was leider nicht der Fall ist.
    Solangsam sind wir in der Firma am verzweifeln.
    Wir bekommen also weder über MPI, Profibus noch USB eine Verbindung zum OP.
    Auf dem OP befindet sich die Version 1.0.0.0 und in WinCC flex. haben wir die Version 1.0.1.0

    Flex bringt mir nun diese Fehlermeldung:



    Allerding is das USB Kabel richtig angeschlossen und der WinCC flex Treiber ist auch installiert. Ich habe die WinCC flex Version 2005 + SP1 drauf.

    Nun meine Frage, gibt es noch andere Möglichkeiten das Betriebssystem zu updaten oder wie bekommen ich eine Verbindung zu meinem OP ?

    MfG

    Fire
    Du benutzt ProSave 7.0 oder 7.1 zum Uploaden des OSes?

    Gruß Sebastian

  3. #3
    Registriert seit
    08.03.2006
    Beiträge
    44
    Danke
    2
    Erhielt 4 Danke für 2 Beiträge

    Standard

    Hallo Fire,

    ich hatte ein ähnliches Problem!

    Folgendes prüfen:

    1. Für das USB-Masterlinkkabel muss der Treiber von Siemens benutzt werden! In der Systemsteuerung prüfen welcher Treiber eingebunden ist!

    2. In WinCC flex. muss 'USB' im Transferbild angewählt werden.

    3. Im OP177B muss in den CE-Einstellungen unter Transfersettings USB angewählt sein und beide Häckchen setzen für 'Enable'/'Remote'.

    4. Im OP177B im Loader-Modul auf Transfer gehen, bevor du den Download startest.

    5. Nicht alle USB-Masterlinkkabel werden vom CE unterstützt. Ich habe die Verbindung nur mit dem Lindy-Kabel USB1.1 zum Laufen gebracht! Mit dem USB2.0 hatte ich die gleiche Fehlermeldung wie du.
    Siemens hat im Customer Support eine Liste mit Kabel die funktionieren.

    Der USB-Download hat bei mir auch erst mit dem 3. Kabel geklappt!
    Siemens schiebt das Problem von sich, da sie ja keinen Einfluss auf die Produktion und Änderungen der USB-Kabel hat.
    Wenn Siemens schon die RS232 zugunsten von USB entfallen läßt, dann sollten Sie wenigsten das passende Programmierkabel dazu verkaufen!

    Ansonsten MPI oder DP auswählen, dass geht zum Glück immer.


    Gruß Eumel
    Zitieren Zitieren Vermutlich ist das USB-Kabel nicht geeignet!  

  4. #4
    Registriert seit
    03.05.2006
    Beiträge
    39
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das Problem is das ich weder über MPI, DP noch USB ne Verbindung bekomme.
    Die Einstellungen sind alle richtig bzw. hab ich auch so eingestellt und trotzdem weigert sich mein OP mit mir zu kommunizieren.

    Zum Uploaden nutze ich ProSave 7.3

    Ich glaub ja nich das es am Kabel liegt, da ich ja auch per MPI und DP keine Verbindung bekomme.

    MfG

    Fire

  5. #5
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    mpi/dp klappt in der regel erst nach dem ersten aufspielen eines projekts.
    jedenfalls ist das bei den 270/370er geräten so.

    probiers mal seriell (nullmodem)
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  6. #6
    Registriert seit
    03.05.2006
    Beiträge
    39
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von volker
    mpi/dp klappt in der regel erst nach dem ersten aufspielen eines projekts.
    jedenfalls ist das bei den 270/370er geräten so.

    probiers mal seriell (nullmodem)
    Leider hat mein PC bzw. Laptop keinen Seriellenport mehr. Über nen anderen PC nützt es mir nichts da ich nächste Woche Inbetriebnahme habe und da eben mit dem Laptop arbeiten muss und darüber eben auch das OP programmieren.

  7. #7
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    wie gesagt. nur beim ersten mal. danach wird mpi/dp gehen.
    oder ist das op welches du jetzt hast nicht das selbe welches in der anlage ist.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  8. #8
    Registriert seit
    03.05.2006
    Beiträge
    39
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Doch doch es ist das selbe. Naja mal sehen was der Siemens Support spricht.
    Wenn sich was ergibt, werde ich es hier natürlich posten.

    MfG

    Fire

  9. #9
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    support anrufen kann nicht schaden.
    spiel doch einfach mal das projekt seriell auf und probiere es danach mal über mpi. wenn das geht wirds auch bei der inbetriebnahme über mpi gehen.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  10. #10
    Registriert seit
    03.05.2006
    Beiträge
    39
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen, nachdem ich gestern fast ne Stunde mit dem Siemens Support telefoniert habe und nichts dabei rausgekommen ist, haben wir uns ne andere CP Karte (CP 5512) besorgt und siehe da, auf Anhieb hat es geklappt.

    Also mein Rat an alle, wenn ihr probleme mit der Kommunikation über eine CP 5511 habt, probiert es gleich mit einer neueren.
    Die 5511 machen wohl zuviel Probleme.

    MfG

    Fire

Ähnliche Themen

  1. OP3 über Ethernet->MPI programmieren
    Von Concept im Forum HMI
    Antworten: 0
    Letzter Beitrag: 29.11.2009, 21:08
  2. TP 177b Color über Ethernet an CPU
    Von maxi im Forum HMI
    Antworten: 2
    Letzter Beitrag: 25.11.2008, 14:28
  3. OP77 über VPN programmieren
    Von hATZEnbrECHT im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.10.2008, 11:51
  4. Touchpanel über USB programmieren?
    Von ChSchmidt im Forum HMI
    Antworten: 12
    Letzter Beitrag: 11.04.2006, 17:59
  5. B&R über TCP/IP programmieren
    Von Kobold im Forum Sonstige Steuerungen
    Antworten: 12
    Letzter Beitrag: 01.12.2005, 21:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •