Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: WinCC RT Start - Klasse nicht registriert

  1. #1
    Registriert seit
    30.08.2014
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn ich von TIA aus mein RT Professional Projekt lade und markiere dass die Runtime anschließend starten soll, erhalte ich einen Fehler dass die Runtime nicht gestartet werden konnte!
    Habe darauf hin das Projekt nur geladen (ohne RT starten) und dann am Bediengerät versucht das Projekt im WinCC RT Start zu öffnen und erhalte den Fehler "Klasse nicht registriert"

    Kennt das jemand?
    Zitieren Zitieren WinCC RT Start - Klasse nicht registriert  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    währe nett wenn du sagen könntest welche Version vom TIA WinCC und vom WinCC RT du verwendest.
    desweiterten was für ein bediengerät es ist.

  3. #3
    MaGeU ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.08.2014
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    TIA V13 SP1 Upd 5 auf Field PG M4
    RT V13 auf Bediengerät IPC677D

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    und welche Version hat die HMI im Projekt?
    Wenn dort die Version V13.0.1.0 ist dann geht dass mit dem Runtime nicht da eine HMI V13.0.1.0 nicht auf einem RT V13.0.0.0 läuft und umgekehrt auch nicht!

  5. #5
    MaGeU ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.08.2014
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, im Projekt ist V13.0.1.0 in Verwendung.
    Wenn ich diese auf V13.0.0.0 ändere, kann ich das Projekt aber nicht mehr übersetzen...

  6. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    was für Fehler kommen beim Übersetzen?
    Ich denke das beste ist du rüstest aus die RunTime auf die Version V13.0 SP1 hoch das dürfte die schnellste Lösung sein.

  7. #7
    MaGeU ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.08.2014
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das Übersetzen der konfigurierten Runtime Version ist nicht möglich. Wechseln Sie zur neuesten Version

  8. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    ok dann auf die neueste RT Version hochgehen, also V13.0 SP1 UPD5 .

  9. #9
    MaGeU ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.08.2014
    Beiträge
    14
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Da muss ich erst abklären - IPC und Runtime stammen nicht von uns...

    Danke erstmal für deine Hilfe...

Ähnliche Themen

  1. Step 7 Schritt aus Schrittkette wird nicht registriert ...
    Von spirit im Forum Simatic
    Antworten: 25
    Letzter Beitrag: 26.02.2015, 13:13
  2. Step 7 Distributed Safety Bibliothek doppelt im Step7 registriert
    Von Potte1604 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.10.2014, 14:40
  3. Reset und Start oder nur Start???
    Von blimaa im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 9
    Letzter Beitrag: 25.08.2013, 14:44
  4. Antworten: 7
    Letzter Beitrag: 05.04.2012, 08:18
  5. Antworten: 0
    Letzter Beitrag: 20.11.2008, 11:06

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •